Just nu i M3-nätverket
Gå till innehåll
Gabbiness

Fläkten låter högt och datorn stänger av sig

Rekommendera Poster

Hej!

Jag har ett problem som jag hoppades att någon skulle kunna hjälpa mig.

 

Jag har en HP dator som är några år gammal (ca 4).

Den senaste tiden har fläkten i datorn börjat leva om väldigt mycket så fort jag startar dator.

Vanligtvis hade jag trott a det var något autostart-program som gjorde det tungt, men fläkten börjar låta precis då jag slår på datorn, och ibland stänger den av, av sig själv.

Senast idag var jag tvungen att starta den 3 gånger för att den skulle starta på riktigt.

 

Jag rengör fläktarna regelbundet, och datorn fungerar alldeles utmärkt när den väl är igång (förutom att fläkten är hög).

 

Vad kan felet bero på?

Kan det vara så simpelt som att fläkten är trasig?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag gissar på att nätagget börjar bli trött... eller något sådant.

 

Om du testar att belasta datorn rejält, dvs belastar både CPU och GPU, dör datorn då?

Du kan testa med exempelvis CPU Burn och rthrdibl

 

http://www.cpuburnin.com/

http://www.daionet.gr.jp/~masa/archives/rthdribl_1_2.zip

 

eller genom att spela ett spel som kräver lite grafik.

 

Lyssna på datorn, vilken fläkt är det som låter? Den på processorn, i chassit eller den i nätagget?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Jag har ett problem som jag hoppades att någon skulle kunna hjälpa mig.

 

Jag har en HP dator som är några år gammal (ca 4).

Den senaste tiden har fläkten i datorn börjat leva om väldigt mycket så fort jag startar dator.

Vanligtvis hade jag trott a det var något autostart-program som gjorde det tungt, men fläkten börjar låta precis då jag slår på datorn, och ibland stänger den av, av sig själv.

Senast idag var jag tvungen att starta den 3 gånger för att den skulle starta på riktigt.

 

Jag rengör fläktarna regelbundet, och datorn fungerar alldeles utmärkt när den väl är igång (förutom att fläkten är hög).

 

Vad kan felet bero på?

Kan det vara så simpelt som att fläkten är trasig?

Du skriver att du rengör fläktarna, men hur är det med kylflänsarna?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag gissar på att nätagget börjar bli trött... eller något sådant.

 

Om du testar att belasta datorn rejält, dvs belastar både CPU och GPU, dör datorn då?

Du kan testa med exempelvis CPU Burn och rthrdibl

 

http://www.cpuburnin.com/

http://www.daionet.gr.jp/~masa/archives/rthdribl_1_2.zip

 

eller genom att spela ett spel som kräver lite grafik.

 

Lyssna på datorn, vilken fläkt är det som låter? Den på processorn, i chassit eller den i nätagget?

 

Jag testade att leka runt lite i rthdribl i ca 10 min. Fläkten levde om lite, men datorn stängde inte av sig.

 

Jag har tittat inuti datorn, och jag vet vilken fläkt som låter.

Men jag är inte så bra på dators komponenter, så jag har tagit en bild av den fläkt jag menar:

P1010111.jpg

 

Jag testade även CPUID HWMonitor, och fick följade resultat:

CPUID-gabbi2.jpg

 

 

Du skriver att du rengör fläktarna, men hur är det med kylflänsarna?

 

Jag visste inte ens vad kylfläns var, så jag var tvungen att kolla upp det, men nej, jag har inte rengjort kylflänsarna. Jag vågar sällan peta i saker inuti datorn.

Är det lätt att regöra dessa?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den fläkt du avbildat är den över processorn. Men ta och lyssna om det inte är någon annan även om den är klart misstänkt.

 

Dina temperaturer är helt ok.

 

men testa detta

Starta två instanser av CPU-burn

En instans av rthdribl

låt gå en stund.

Mata in en CD i CD-läsaren.

 

Samt testa samma fast med bara en instans av CPU-burn.

 

Håll koll på processorns temperatur, se vid vilken temp den börjar låta illa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Med tryckluft på burk är det relativt lätt att blåsa rent en kylfläns. Sådana burkar finns i de flesta datorbutiker och en del andra samt ser ut så här ungefär: http://www.dustinhome.se/hama-tryckluftsrengoring-400ml/product/5010166704

 

Tack för tipsen Cecilia. Jag ska testa det där.

 

 

Den fläkt du avbildat är den över processorn. Men ta och lyssna om det inte är någon annan även om den är klart misstänkt.

 

Dina temperaturer är helt ok.

 

men testa detta

Starta två instanser av CPU-burn

En instans av rthdribl

låt gå en stund.

Mata in en CD i CD-läsaren.

 

Samt testa samma fast med bara en instans av CPU-burn.

 

Håll koll på processorns temperatur, se vid vilken temp den börjar låta illa.

 

Jag satte igång två CPU-burn och en rthdribl, och sen efter ett tag en CD.

Vissa av temperaturerna förändrades. Det var först när NVIDIA GeForce (är det grafikkortet?) nådde en temp av 82 grader, som det började låta ganska illa.

 

Här är min och max temperaturer:

CPUID-gabbi3.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah, om du kan korrelera ljudet med en viss temperatur på en enhet så kan vi nog anta att det är den enheten som låter.

 

Dvs det kanske är ditt grafikkort som har börjat föra väsen?

 

Du kan testa det genom att bara köra grafikprogrammet och se till att det belastar grafikkortet rejält. Då bör bara det bli varmt och om det då börjar låta illa, då vet du.

Du kan göra samma sak med CPU burn, kör det gånger två och se om någon fläkt börjar låta när processorn ökar i temp.

 

Ingen av temperaturerna är alarmerande på något vis. din CPU håller sig under 60 grader, ditt grafikkort under 90 grader. Bara bra.

Redigerad av Monshi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan vara lagren som börjar ta slut i någon av fläktarna = ofta missljud.

 

Vad gör man åt sånt?

Men det är ju inte bara ljudet som är problemet.

Det som bekymrar mig mest är att datorn har svårt att komma igång när jag startar den och att den ibland stänger av några sekunder efter att jag slagit på den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad gör man åt sånt?

Men det är ju inte bara ljudet som är problemet.

Det som bekymrar mig mest är att datorn har svårt att komma igång när jag startar den och att den ibland stänger av några sekunder efter att jag slagit på den.

 

...och där misstänker jag nätagget fast det motbevisade du i viss mån genom de test du gjort med cpu burn. När datorn startar drar alla delar lite extra med ström, kanske att nätagget inte orkar med? De åldras.

Kan givetvis vara något annat, gör exempelvis en okulär besiktning av moderkortet och se om det finns några kondensatorer som buktar ut eller läcker.

 

Fläktar kan man byta.

 

man köper en ny likadan, tar bort den gamla, gör rent, applicerar kylpasta och installerar den nya. Gäller bara att hitta en som är lika stor som den man har vilket inte alltid är det lättaste när det handlar om grafikkort.

 

Eller, om det är grafikkortet, man köper nytt grafikkort.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan ju ha CPUID HW Monitor igång när du kör och då hålla koll på Voltages (spänningarna).

Börja med att klicka på View > Clear Min/Max

 

Sedan kollar du fälten Min/Max om värdena drar iväg, både på moderkort, processor samt grafikkortet.

 

Men du verkar mest ha problem vid uppstart?

Är detta direkt innan Windows loggan kommer upp eller är det uppstart av själva Windows systemet?

 

Om du direkt du startat datorn och går in i BIOS och stannar där ett längre tag, blir det problem då med?

 

Vad är det för grafikkort?

Det går att byta kylare/fläkt men frågan är om det är lönt på ett gammalt grafikkort?

Finns kanske enklare sätt att bara byta fläkt än just denna artikel som handlar om komplett kylarbyte: http://extreme.idg.s...-zalman-vf3000f

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla också att CPU-kylaren sitter som den ska på CPU:n. Vrid kylpaketet med- och moturs lite för att känna. Om det är dålig kontakt sticker tempen snabbt och datorn slår av sig själv. Dålig kontakt kan fås av gammal kylpasta, speciellt om man lossar kylaren utan att byta pasta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, en liten uppdatering.

 

Idag, strax innan datorn slog av sig, så fick jag en svart skärm med vit text i någon sekund som sa; "CPU-fan has failed".

 

Jag ska nog köpa en ny CPU-fläkt (och kylpasta antar jag) och se om det löser problemet.

Men innan det ska jag testa om allt sitter som det ska, tack för det tipset flora50.

 

Jag återkommer!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...