Just nu i M3-nätverket
Gå till innehåll

All videoformat laggar


Cliff Burton

Rekommendera Poster

HAr ett problem som jag hoppas ni kan reda ut åt mig.

HAr haft datorn på lagning där dom bytt ut moderkortet men sen jag fått tillbaka datorn så laggar all videouppspelning från nätet och om jag skör bars/stapels eller liknande i wind.mediaplayer så laggar även detta, finns det något jag kan göra för att fixa detta själv eller är det bara att skicka iväg skiten på lagning igen??

 

Kan lägga till att internetuppkopplingne är inget fel på och har väldigt mycket utrymme kvar på hårddisken. Datorn var clean när jag fick den från service (ca 3 dar sedan) så har inte hunnit installera nå mycket krafs som kan ställa till det..

 

Vore skönt att slippa skicka tillbaka datorn en 3:e gång men det verkar som om Iföretaget som repar datorn strular en hel del..nån som har erfarenhet av Infocare CS AB??

 

Tack för hjälpen..

Länk till inlägg
Dela på andra webbplatser

Vad är det för dator? Fabrikat? Modell?

Vilket moderkort? Fabrikat Modell?

Vilket grafikkort? Fabrikat? Modell?

Vilken processor? Fabrikat? Modell?

Vilket operativsystem har du? XP? Vista? W7?

Hur gammal är datorn?

Spontant är rätt drivare installerade?

Hur ser det ut i aktivitetshanteraren? CPU belastning nära eller 100%?

Länk till inlägg
Dela på andra webbplatser

Fick skicka in datorn för rep för 3:e gången denna sommar ganska säkert med samma fel igen dvs att dom byter ut moderkortet..

För 3:e ggn i sommar säckar den ihop och man kan inte ens starta upp burken, får väl hoppas att dom skickar mig en ny för är det samma fel 3 gånger så här så har man tydligen rätt att få den utbytt..

 

bara avvakta och se..

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...