Just nu i M3-nätverket
Gå till innehåll
TAL

Bluetooth Acer - N8

Rekommendera Poster

Jag har installerat Nokias program Ovi Suite på min nyinköpt Acer Aspire5820TG med Windows 7. Aktiverat blåtand på datorn och synkroniserat med mobilen. Den syns i fönstret "Bluetooth enheter". När jag vill koppla mobilen till Ovi Suite då hittar programmet telefonen. Men efter att programmet ”Kontrollerar enhetens Bluetooth-funktioner” meddelar det att ”Det gick inte att ansluta enheten”. Telefonen är alltså identifierad av datorn och i telefonen finns också kopplingen till datorn markerad. Det fungerar ändå inte. Samma mobil fungerar problemfritt med min gamla ASUS med Vista. Nokia säger att "profilen" A2DP kanske fattas i W7. Acer säger att när enheterna ser varandra då slutar deras support. Någon som har förslag på lösning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också lika problem med min nybyggda stationära dator med Windows 7 Pro och ASUS P8Z68 Deluxe kort som har inbyggd bluetooth, datorn hittar mobilen (Nokia C7-00) och jag får ett lösenord sänt från Ovi Sutie i datorn till mobilen som jag godkänner därefter får jag bara svaret att det inte gick att ansluta enheten?? Jag gav upp efter några försök och pluggade in USB-kabeln istället och det fungerade problemfritt. Jag "hänger" på din tråd och ser om någon haft lika problem och löst det? Det går ju snabbare att föra över filer med USB-sladden men det vore ju kul om blue tooth fungerade också..

 

Jag har installerat Nokias program Ovi Suite på min nyinköpt Acer Aspire5820TG med Windows 7. Aktiverat blåtand på datorn och synkroniserat med mobilen. Den syns i fönstret "Bluetooth enheter". När jag vill koppla mobilen till Ovi Suite då hittar programmet telefonen. Men efter att programmet ”Kontrollerar enhetens Bluetooth-funktioner” meddelar det att ”Det gick inte att ansluta enheten”. Telefonen är alltså identifierad av datorn och i telefonen finns också kopplingen till datorn markerad. Det fungerar ändå inte. Samma mobil fungerar problemfritt med min gamla ASUS med Vista. Nokia säger att "profilen" A2DP kanske fattas i W7. Acer säger att när enheterna ser varandra då slutar deras support. Någon som har förslag på lösning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också lika problem med min nybyggda stationära dator med Windows 7 Pro och ASUS P8Z68 Deluxe kort som har inbyggd bluetooth, datorn hittar mobilen (Nokia C7-00) och jag får ett lösenord sänt från Ovi Sutie i datorn till mobilen som jag godkänner därefter får jag bara svaret att det inte gick att ansluta enheten?? Jag gav upp efter några försök och pluggade in USB-kabeln istället och det fungerade problemfritt. Jag "hänger" på din tråd och ser om någon haft lika problem och löst det? Det går ju snabbare att föra över filer med USB-sladden men det vore ju kul om blue tooth fungerade också..

 

Vist går det snabbare med USB. Men jag har köpt den här datorn för blåtanden och för att inte alltid behöva böka med sladdar. Hoppas att någon kunnig meddlem kan hjälpa oss!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har också lika problem med min nybyggda stationära dator med Windows 7 Pro och ASUS P8Z68 Deluxe kort som har inbyggd bluetooth, datorn hittar mobilen (Nokia C7-00) och jag får ett lösenord sänt från Ovi Sutie i datorn till mobilen som jag godkänner därefter får jag bara svaret att det inte gick att ansluta enheten?? Jag gav upp efter några försök och pluggade in USB-kabeln istället och det fungerade problemfritt. Jag "hänger" på din tråd och ser om någon haft lika problem och löst det? Det går ju snabbare att föra över filer med USB-sladden men det vore ju kul om blue tooth fungerade också..

Samma moderkort som du ASUS P8Z68 Deluxe

Öppnade AI Suite II så startade jag BT GO! s/w och fick trixa lite med min Sony Ericsson C702 mobil.

Den hittade också telefonen först men kunde inte riktigt etablera uppkopplingen.

 

Till sist så ställde jag in Blåtand i telefonen att vara synlig samt att både telefonen och datorn skulle godkänna anslutning av Blåtand enheter och då lyckades det till sist.

Kom då upp en ruta på datorn där jag fick slå in koden till telefonens Blåtand (ex. 0000).

 

Då kunde jag göra nästan allting; kopiera fram o tillbaks samt dessutom fjärrstyra datorn.

Tex. så testade jag att fjärrstyra Windows Mediaplayer (WMP) och ljudet med telefonen.

Det kom upp en meny på telefonen så man såg vilka knappar man skulle trycka på.

Och det fungerade galant att spela upp musik, spola till nästa etc. med telefonen som fjärrkontroll till datorn.

 

Det gick också att spela upp ljud även musik från telefonen på datorn.

 

Däremot så ville då datorn använda telefonen att surfa med, men detta godkände jag inte.

Kommer inte ihåg om det var på telefonen eller datorn jag fick Neka modemanslutning.

 

Inte helt nöjd med räckvidden på Blåtand dock (nån meter bara), men mottagaren sitter bak på datorn så signalen hämmas nog lite av detta. Se till att du har telefonen nära mottagaren, för jag tappade uppkopplingen om jag rörde mig för långt bort.

Jag har mycket bättre räckvidd mellan mobilen och Blåtand headset som kan vara bortåt 10m vid fri sikt.

 

Möjligt att jag efter första etablerade uppkopplingen kan stänga av synlighet i telefonen eftersom nu datorn finns med listan över Blåtand enheter i telefonen, förutom min Blåtand headset samt Garmin Nuvi GPS.

 

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lyckliga dig! Jag har gjort alla kopplingarna med nyckel och godkännande i datorn och i telefonen, flera gånger om. Utan att kunna få i gång något genom blåtand. Ljudapplikationen A2DP verkar inte ens vara med bland bluetoothtjänster.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej du!

Ja vi har lika moderkort och lika processor också för du har hjälpt mig tidigare när jag hade problem bl a med en drivrutin till PCI-enhet för någon vecka sedan :D Tack för tipset! Jag skall starta upp AI Suite II och kika där när jag har den datorn igång, tänkte inte ens på den möjligheten. *TIPS* Jag testade ett bra program som "trollade bort" de fula genvägspilarna samt texten "genväg till" som läggs till på skrivbordet. Jag kunde även lägga till Flytta till och Kopiera till i högerklicksmenyn, saknade dessa funktioner från mitt gamla Win XP där jag "hackade lite" i registret och gjorde genvägarna själv. Jag vill inte in i Win 7-registret och modifiera något (än), måste bli lite mer van med systemet först och varför in i registret och "knacka" egna strängar, hexadecimal-värden etc. när det finns andra som gjort det enklare i ett smidigt litet program :thumbsup: Programmet heter Tweaknow Powerpack 2011 (Finns på pcfa cd i senaste numret). Det hade många fler kluriga lösningar på sånt' som gagnar de som vill "modda" i systemet ;)

 

Samma moderkort som du ASUS P8Z68 Deluxe

Öppnade AI Suite II så startade jag BT GO! s/w och fick trixa lite med min Sony Ericsson C702 mobil.

Den hittade också telefonen först men kunde inte riktigt etablera uppkopplingen.

 

Till sist så ställde jag in Blåtand i telefonen att vara synlig samt att både telefonen och datorn skulle godkänna anslutning av Blåtand enheter och då lyckades det till sist.

Kom då upp en ruta på datorn där jag fick slå in koden till telefonens Blåtand (ex. 0000).

 

Då kunde jag göra nästan allting; kopiera fram o tillbaks samt dessutom fjärrstyra datorn.

Tex. så testade jag att fjärrstyra Windows Mediaplayer (WMP) och ljudet med telefonen.

Det kom upp en meny på telefonen så man såg vilka knappar man skulle trycka på.

Och det fungerade galant att spela upp musik, spola till nästa etc. med telefonen som fjärrkontroll till datorn.

 

Det gick också att spela upp ljud även musik från telefonen på datorn.

 

Däremot så ville då datorn använda telefonen att surfa med, men detta godkände jag inte.

Kommer inte ihåg om det var på telefonen eller datorn jag fick Neka modemanslutning.

 

Inte helt nöjd med räckvidden på Blåtand dock (nån meter bara), men mottagaren sitter bak på datorn så signalen hämmas nog lite av detta. Se till att du har telefonen nära mottagaren, för jag tappade uppkopplingen om jag rörde mig för långt bort.

Jag har mycket bättre räckvidd mellan mobilen och Blåtand headset som kan vara bortåt 10m vid fri sikt.

 

Möjligt att jag efter första etablerade uppkopplingen kan stänga av synlighet i telefonen eftersom nu datorn finns med listan över Blåtand enheter i telefonen, förutom min Blåtand headset samt Garmin Nuvi GPS.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte riktigt satt mig in i problematiken men jag hade för några år sedan strul med BT (finns nog en tråd här) där en del saker fungerade bra men inte andra.

 

Jag upptäckte att man kunde ha antingen Toshibas BT-stack eller Microsofts BT-stack. den ena fungerade till A men inte B och omvänt.

Det gällde XP men det kanske går att kika om det finns olika alternativ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Lyckliga dig! Jag har gjort alla kopplingarna med nyckel och godkännande i datorn och i telefonen, flera gånger om. Utan att kunna få i gång något genom blåtand. Ljudapplikationen A2DP verkar inte ens vara med bland bluetoothtjänster.

Hej

Prova att uppdatera drivrutinerna till senaste för Bluetooth samt alla övriga drivrutiner

Kontrollera att det är rätt modellbeteckning på din dator först.

Välj rätt operativsystem och 32 eller 64 bitars uppe till höger i menyn.

http://support.acer....=1&modelId=2113

 

Det står på Acers supportsida att efter uppdatering av Windows 7 SP1 så kan ibland Bluetooth sluta fungera och lösningen är att hämta senaste Bluetooth drivrutinen och installera denna.

 

Du kanske måste starta om datorn efter drivrutins installationerna.

 

Sedan kan du titta under Applications om det är någon nyare programvara eller någon du saknar.

 

Är du osäker på vilken hårdvara det sitter i datorn så du tar rätt drivrutiner, tex, Bluetooth drivrutiner finns för både Atheros och Broadcom, så då kan du ladda hem och köra Hardware Vendor Detection Utility (länken har jag tagit från Acers supportsida).

http://global-downlo...orDetection.exe

 

Mvh

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Prova att uppdatera drivrutinerna till senaste för Bluetooth samt alla övriga drivrutiner

Kontrollera att det är rätt modellbeteckning på din dator först.

Välj rätt operativsystem och 32 eller 64 bitars uppe till höger i menyn.

http://support.acer....=1&modelId=2113

 

Det står på Acers supportsida att efter uppdatering av Windows 7 SP1 så kan ibland Bluetooth sluta fungera och lösningen är att hämta senaste Bluetooth drivrutinen och installera denna.

 

Du kanske måste starta om datorn efter drivrutins installationerna.

 

Sedan kan du titta under Applications om det är någon nyare programvara eller någon du saknar.

 

Är du osäker på vilken hårdvara det sitter i datorn så du tar rätt drivrutiner, tex, Bluetooth drivrutiner finns för både Atheros och Broadcom, så då kan du ladda hem och köra Hardware Vendor Detection Utility (länken har jag tagit från Acers supportsida).

http://global-downlo...orDetection.exe

 

Mvh

 

 

Tackar för viljan att hjälpa och för nedlagt jobb. Dessvärre har jag gjort allt detta. För Atheros programvara (som jag har) finns en knapp för uppdateringar. När jag klickar på den då får jag svaret att det är den senaste programvaran. Trots det hade jag tagit bort det som funnits på dator och installerade det som påstås vara nyast på Acers hemsida. Plötsligt har jag enligt Enhetshanteraren fått några nya tjänster installerade men det hjälper inte. Enligt dessa skulle jag tex kunna använda datorn som högtalare till N8-n. När jag klickar på den knappen på datorn då visar mobilen omväxlande meddelanden: Uppkopplad till dator/ Nedkopplad. Efter ett tag blir ”Anslut” knappen på datorn klickbar igen. Ovi Suite beter sig som tidigare.

TL

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Testat med en annan mobiltelefon?

Kanske kan låna/be någon släkting/kamrat att försöka koppla upp sig?

 

Nokia säger att "profilen" A2DP kanske fattas i W7.

Är det denna som ställer till det eller vad är A2DP för något?

 

Och i enhetshanteraren ser det bra ut, inga gula markeringar vid någon enhet?

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...