Just nu i M3-nätverket
Gå till innehåll
Sabelström

Ej ägare till filer, skrivskyddat efter ominstallation? Blåskärm.

Rekommendera Poster

Sabelström
Postad (redigerade)

Om denna tråd skulle visa sig ligga i fel kategori så flytta den gärna.

 

Komponenter står nedanför mitt inlägg.

 

Börjar berätta från början.

 

Knappt en vecka sen bytte jag burk och installerade operativsystemet på en ny ssd och följde en bunt inställningar från en sida som skulle vara bra för just ssd.

 

Datorn gick bra första dagen i spel o allt.

 

Andra dagen fick jag något virus jag inte varit med om innan, den lade in ett program som kallade sig Win 7 Antivirus och det spärrar webläsare och vissa program.

 

Lyckades få bort det vad jag vet med hjälp av Malwarebytes Anti-Malware och Spybot Search and Destroy som jag hade installerat första dagen, hade även installerat SuperAntiSpyware och Microsoft Security Essentials som antivirus program men det stoppde tyvärr inte detta virus.

 

Dagen efter gick datorn fin fint igen och inga problem att spela eller något.

 

När jag kom hem på natten den dagen finner jag datorn omstartad och den hittar inte bootmgr filen eller vad den heter så jag startar om och går in i biosen, där hittar biosen inga diskar.

 

Stänger av datorn och sätter på den igen, då startar den som vanligt och får standard frågan av windows om att starta normalt, jag gör detta.

 

Märker inget konstigt för ens jag börjar hålla på med filer i itunes, då hänger sig datorn och hela bilden blir vit och grå randig. Får starta om manuelt. Prövar eve-online i 5min bilden låser sig och jag får starta om manuelt, detta sker 3ggr och det känns som det buggar i grafiken innan den hänger sig.

 

Tänkte det var mitt grafik kort som strulade så körde Heaven DX11 Benchmark 2.5 i en timme på max grafik i alla inställningar men inget strular.

 

Prövar eve igen och den hänger sig efter fem min.

 

Öppnar burken och letar fel, alla fläktar snurrar som dom ska och inget verkar varmt eller vara synligt glapp.

 

I kväll när jag kom hem från jobbet var den än en gång omstartad och hittade inte bootmgr och när jag startade om kom jag inte in i biosen för den hittade inte mitt usb tangentbord. Fick plocka fram mitt gamla ps2 och starta om då kom jag in i biosen. Körde defult inställning där men hjälpte inte, datorn låser sig fortfarande.

 

Övrig info:

Kan tillägga att när jag hade installerat ssd och gjort de rekommenderade inställningarna så var alla filer på alla diskar skrivskyddade och inte ägda av mig så kunde inte gör något med dom, hittade i något forum hur man löste detta.

 

Verkar inte bli några minidumpar för mappen verkar inte finnas i windows.

 

Inga fel i enhetshanteraren.

 

Ev felorsaker som jag kan tänka mig (det är här ni får hjälpa mig att komma med förslag och sålla bort sådana det inte kan vara)

 

*Dåligt bios batteri.

*Dåligt Grafikkort.

*CPU Kylen sitter lös.

*Virus.

*Dåliga Minnen.

*Glapp kontakt.

*Någon fel inställning i windows.

*En dålig hdd.

*Lustig inställning i bios.

*Dåliga drivers.

 

Berätta nu vilka tester jag bör göra för att utesluta olika saker eller kom med andra förslag.

Redigerad av Sabelström

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Andra dagen fick jag något virus jag inte varit med om innan, den lade in ett program som kallade sig Win 7 Antivirus och det spärrar webläsare och vissa program.

Var det programmet som beskrivs på sidan http://www.bleepingcomputer.com/virus-removal/remove-win-7-antispyware-2012 ?

Det är inte ovanligt att det kommer med rootkit samtidigt med de falska programmen och MBAM och Spybot S&D är inte så bra på att få bort det. Eftersom datorn är så nyinstallerad skulle jag tro att det är enklast att installera om Windows för att vara säker på att det inte finns kvar något skadligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström
Postad (redigerade)

Japp den är det. Får ta att installera om igen då.

 

Men kan ett sånt problem påverka att biosen blir lustig, bara undrar så det inte är fler saker i det här.

Redigerad av Sabelström

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Knappast själva BIOS-programmet men om något har ändrat om på hårddisken skulle det ju kunna leda till problem för BIOS. Visst finns det risk för att där finns något hårdvaruproblem med datorn också, men enda sättet att vara säker är nog att se till att all programvara är bra, ny Windows, bra BIOS/drivrutiner från dator/moderkortstillverkarens webbplats etc. Om du själv har monterat dit SSDn, kontrollera att SATA-kabeln till Windows-disken sitter i ordentligt genom att dra ur den och sätta tillbaks den, annars är det bättre att inte röra något inuti datorn pga garantin.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström
Postad (redigerade)

Hjälpte att installera om Windows 7 Ultimate, men nya frågor uppstod, men detta är ju inte virus relaterat längre så tråden kan flyttas.

 

För att optimera ssd:n undrar jag om man ska följa anvisningarna på denna sida för att få det så bra som möjligt: Windows-7-Ultimate-Tweaks-Utilities

 

Har även läst att man inte ska stänga av UAC vilket jag brukar göra för jag tröttnar på alla popups så fort man ska göra något. Har läst man kan sätta det i SILENT mode är det något att rekommendera? Och i så fall vilken UAC inställning bör man köra med?

 

Bbåda gångerna jag installerat om Windows så har allt på alla andra diskar blivit skrivskyddat så kan inte installera över, ta bort, flytta, gamla filer eller mappar hur fixar jag det? Nu får jag tex köra winrar i admin läge för att kunna packa upp filer.

 

Och nej, jag är inte nybörjare på något vis, började med datorer 1990 och spelade inte bara.

 

Men brukar lyssna på folk som är mer insatta i saker, jag kan mycket ytligt nu mera sen jag bytte från XP och försöker läsa mig till det jag undrar eller fråga i forum.

Redigerad av Sabelström

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Säkerhetsmässigt ska man ha UAC på högsta nivån. Med tanke på vad som hände datorn så verkar du behöva det ;) Standardinställningen är näst högst.

 

När det gäller andra hårddiskar beror det antagligen på att filer och mappar på dem ägs av en okänd användare. Du behöver nog sätta ny ägare till filerna och mapparna:

http://www.blogsdna.com/2159/how-to-take-ownership-grant-permissions-to-access-files-folder-in-windows-7.htm

 

-----------

Jag flyttar tråden från "Virus, skadliga program & botemedel" till "Hårddiskar & Lagringsmedia".

 

Cecilia

Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

När jag fick virus använde jag för första gången windows security essentials det gör jag inte mer, har skaffat min AVG internet security nu och det känns mer pålitligt.

 

Fick viruset när jag surfade så det var ingen fil jag medvetet laddade ner o körde för det har jag koll på, vad jag laddar ner o startar alltså. Har heller aldrig fått virus via mail, så detta var väldigt omedvetet.

 

Jag skulle kunna ha UAC på hösta nivå bara det kom ihåg mina svarsaletnativ när jag väl kört programmen en gång, men jag kör div program ofta som man måste klicka förbi och även div ändringar så man oxå måste klicka på massa UAC popups.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
För att optimera ssd:n undrar jag om man ska följa anvisningarna på denna sida för att få det så bra som möjligt: Windows-7-Ultimate-Tweaks-Utilities

Nja visserligen står ju detta på OCZ forum men det är 2 år gamla råd.

Vilken SSD har du?

Nyare SSD diskar har inte behov av att hålla på med sk. Tweaks för att stänga av Prefetch etc. Den skall du helst inte röra.

 

Mycket är väl i stort sett ok men en del råd tveksamma.

Det första tveksamma är Godmode vilket jag avråder från att aktivera.

Känt för att kunna ställa till problem i Vista/Windows 7 speciellt i 64-bitars miljö.

Det tillför heller ingenting, inga extrafunktioner, bara att dessa samlas på ett ställe.

 

Stänga av tjänster kan ibland vara bra, men då måste man ha järnkoll på vad man gör.

Är det någon annan process som skall köras och är beroende av en tjänst man inaktiverat kan det leda till systemkrasch eller att den inte startas korrekt.

 

TRIM skall väl vara aktiverat redan på ditt system - du kör ju Windows 7?

 

Nja jag skulle inte hålla på med så mycket av dessa Tweaks, förutom om du har en långsam dator att stänga av Windows Aero, eller i varje fall Aero Peaks samt bocka ur genomskinlighet - så kan du fortfarande köra Aero med de flesta fördelarna utan att det drar så mycket systemresurser.

 

Nu iddes jag inte tröska igenom alla punkterna på den listan i länken....;)

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Fick viruset när jag surfade så det var ingen fil jag medvetet laddade ner o körde för det har jag koll på, vad jag laddar ner o startar alltså.

Det är just i det fallet man kan ha nytta av UAC för då kommer det oftast upp en massa frågor från UAC om man verkligen vill tillåta filer att göra saker med datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström
Postad (redigerade)

Min ssd heter Corsair Force 3 Series F120 120GB. Då gör jag inget av det som är i den länk jag lade upp, dumt om det inte behövs.

 

Du ser ju vad jag har för komponenter i min dator i min signatur eller vad det heter så långsam vill jag inte säga att den är.

 

Kör nu med UAC på defult inställningarna så får det vell förbli då, dock trött på popup rutorna.

 

Trim har jag inte ändrat och jag kör Windows 7 Ultimate 64.

 

Tog nog ut segern i förskott, datorn startar fortfarande om sig bara sådär, sen stannar den vi detecting ide efter den har räknat upp ramminnet, där stannar den varje gång man startar om tills man bryter strömmen. Sen startar den som den ska igen.

 

Har ingen mapp i windows som heter minidump så där gick det inte leta info.

 

Inställningarna i start och återstart är följande:

Aktiverad: Skriv en händelse i systemloggen.

Inte Aktiverad: Starta om automatiskt.

Val: Dumpning av kernelminnet.

Dumpfil: %SystemRoot%\MEMORY.DMP

Inte Aktiverat: Skriv över befintlig fil.

 

 

Sen det där med att ta ägarskap över allt, har gjort ändringen på alla hdd, alla mappar ändrat min behörighet på detsamma. Men en mapp får jag inte bort, den har funnits längr o jag har döpt den till skräp, kan se dolda objekt men mappen är tom så då är det vell systemfiler.

I mappen finns det en annan mapp som heter Boots och i den filen memtest.exe, och mappar bla cs-CZ med fil bootmgr.exe.mui, mapp da-DK med fil bootmgr.exe.mui.

Redigerad av Sabelström

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Dumpfil: %SystemRoot%\MEMORY.DMP

Minnesdumpen sparas som Memory.dmp i mappen C:\Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Hade blåskärm nu när jag kom hem, men finns ingen dmp fil.

 

Har nu ändrat till c:\windows\dump\MEMORY.DMP och skapat en dump mapp, får se om det funkar, annars får jag skriva av blåskärmen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Har funderat lite, kan det vara så att felet uppstått när jag bytt ägare och användare även på systemdisken och dess mappar? Har nog tagit bort typ trustedinstaller, system, authenticed user och creator owner.

 

Kan det vara så?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Om du menar att du har tagit bort behörigheter för TrustedInstaller med fler, så kan Windows mycket väl sluta att fungera ordentligt och till exempel ge upphov till blåskärmar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Kan man lägga in dom igen tro? Eller ska jag formatera igen o lämna system disken som den är o inte röra något på den vad det gäller behörighet o ägare?

 

Får ingen dumpfil men här är senaste blå skärmen.

 

KERNEL_DATA_INPAGE_ERROR

STOP: 0X0000007A (0XFFFFF6FFC4000A998, 0XFFFFFFFFC000000E, 0X000000016FBED860, 0XFFFFF88001533648)

 

NTFS.SYS adress FFFFF88001533648 base at FFFFF88001444000, datestamp 4D79997B

 

Startar man då pm hänger den sig vid IDE detection eller vad det står.

Bryter man strömmen så går det starta igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Den där stop koden The KERNEL_DATA_INPAGE_ERROR bug check has a value of 0x0000007A betyder att det är problem med att läsa data från pagefile (växlingsfilen).

http://msdn.microsof...28VS.85%29.aspx

 

Läsbroprem pga. minnesfel, diskproblem, felaktig hårdvara, drivrutiner för hårdvaran, korrrupt pagefile, virus är några av möjliga orsaker.

 

Du kan väl börja med att flytta page file (växlingsfilen) till en annan disk starta om datorn och köra ett tag för att se om felet återkommer.

Sedan kan du ju flytta tillbaks växlingsfilen igen.

 

Du kan också köra CHKDSK /r

Start > i sökfälftet kriv cmd > högerklicka på CMD.EXE och välj Kör som administratör > skriv chkdsk /r => så kollar det kommandot efter fel på disken.

 

Och du kör disken i AHCI mode?

kontrollera detta i Start > i sökfältet skriv enhetshanteraren > klicka på Enhetshanteraren > under fliken IDE ATA/ATAPI Styrenheter => så bör det vara en AHCI drivrutin där då.

Och i övrigt inga gula markeringar vid någon enhet som indikerar att något är fel med den enheten.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström
Postad (redigerade)

Nu tar vi detta från början för att inte ska bli fel.

 

Har byggt i hopp en dator o de ny komponenterna är en SSD och ett chassi.

 

Första gången jag installerade fick jag virus. Var heller inte ägare till något på mina andra 7 HDD.

 

Andra gången jag installerade följde jag en länk för att optimera SSD som system disk. Var inte ägare till mina andra 7 HDD då heller. Prövade nog lite för mycket och blåskärmarna kom inte men omstarter.

 

Tredje gången jag installerade ändrade jag behörighet och ägare på alla mappar och alla diskar, detta även på system disken och plockade bort de andra behöriga, förmodligen dumt gjort för detta gjorde nog att det blåskärmade.

 

Nu har jag installerat för fjärde gången, formaterade partionerna var för sig, tog bort dom, lade ihop dom och installerade, är inte ägare till mina diskar, men denna gången ändrar jag bara behörighet och ägare på alla utom system SSD disken så ska vi se om det går bättre.

 

Under fliken IDE ATA/ATAPI Styrenheter => finns inte någon AHCI drivrutin.

 

nställningarna i start och återstart är följande:

Aktiverad: Skriv en händelse i systemloggen.

Inte Aktiverad: Starta om automatiskt.

Val: Dumpning av kernelminnet.

Dumpfil: C:\Windows\Dump\MEMORY.DMP

Inte Aktiverat: Skriv över befintlig fil.

 

Så nu bör jag se blåskärmar och det bör bli en dump fil.

 

Så nu är det vell ev inställningar för SSD och köra CHKDSK och vänta på ev blåskärmar som är på agendan.

 

Inga fel påträffades med CHKDSK.

Redigerad av Sabelström

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Förmodligen fått svar:

 

"Typiskt sandforce2-problem. Disken dör och när inte systemdisk finns så blåskärmar datorn. Dumpfil kan så klart inte skrivas då disken inte längre existerar. Varmstart räcker inte utan det behövs en riktig omstart för att disken ska initialiseras korrekt."

 

Så vad gör man då, reklamerar och tar en utan sandforce i stället?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Kontakta SSD tillverkaren gå in på Corsair supportsidan och beskriv problemet.

Tror att det finns en ny Firmware uppdatering till din SSD.

 

Instruktioner osv. fås där.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Kan ju ge SSDn en chans till och ändra i biosen o sen installera igen, vet inte om det har någon betydelse med tanke på att den slår ifrån, men detta rekommenderas:

 

"Enabling AHCI storage mode in your BIOS is the only setting we recommend adjusting for optimal SSD performance."

 

Men kanske skulle updatera firmware innan ändå.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ja naturligtvis så måste AHCI vara aktiverad i BIOS för SATA.

Dessutom efter att denna är aktiverad så går du in på moderkortstillverkarens support sida och hämtar senaste SATA drivrutinen.

 

Passa även på att kontrollera efter nyare version av Chipset drivrutiner samt kanske även nyare version av BIOS.

Ibland så krävs en uppdatering av BIOS för ökad stabilitet med vissa typer av SSD.

 

Men innan du uppgraderar någon Firmware, så ta reda på om du skall göra detta samt vilken version du skall ha till exakt din modell.

Det beror ju på vilken Firmware version du har just nu.

 

Det gör du på Corsair webbplats.

Men dom har ju släppt nya versioner förr olika modeller som skall åtgärda vissa saker bl.a BSOD etc.

Det är viktigt att följa instruktionerna noga, så inte allt innehåll på SSD försvinner.

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sabelström

Nu har jag gjort enligt konstens alla regler, men SSDn stänger fortfarande av sig. Har dock inte hittat några "NYA" drivers till mitt moderkort, de är typ 2år gamla, letade hos intel då det är deras chip som sitter på moderkortet men hittade inget där heller.

 

Nu har jag gjort enligt konstens alla regler, men SSDn stänger fortfarande av sig. Hört av mig Corsair om ny Firmware men dom vill jag ska skicka den till:

Corsair BV

Attn: Returns Department

Veluwezoom 50, 1327 AH

Almere, The Netherlands

 

Men jag har ju köpt den på Webhallen och vill ju vara utan SSD så kort tid som möjligt efter som det är min system disk, borde jag då inte reklamera den hos Webhallen o få en ny snabbare än att skicka den till Corsair?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Eftersom det är säljaren och du som har ett avtal om köp så ska du reklamera varor hos säljaren, dvs i detta fall Webhallen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Fungerar den tillräckligt länge för att du skall kunna ta backup på viktiga filer du har ex. e-post, e-post inställningar, bokmärken, dokument etc.?

 

Risken finns nämligen att disken kommer att tömmas helt om Corsair kör en speciell service s/w.

 

När du får tillbaka disken kom ihåg att ändra i BIOS från IDE > AHCI mode.

http://forum.corsair.com/v3/showthread.php?t=77165

Citat:

 

Q: What settings, if any, do I need to adjust in my system BIOS for optimal SSD performance?

A: Enabling AHCI in your system BIOS is the only setting we recommend adjusting for optimal SSD performance.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...