Just nu i M3-nätverket
Gå till innehåll
pellepoker

Felmeddelande "Display driver nvlddmkm"

Rekommendera Poster

pellepoker
Postad (redigerade)

Hej!

 

När jag besöker och navigerar runt på vissa websidor uppstår problem i grafiken. Bokstäver, siffror, linjer m.m går ihop kors och tvärs. Emellanåt blir rutan helt svart och fryses, efter kommer detta felmeddelande upp(inträffade alldeles nyligen på denna sida också) :" Display driver nvlddmkm stopped and has succesfully recovered". på vissa sidor uppstår det inga problem alls medans vissa nästan alltid ger problem. Väldigt irriterande!

 

Jag har Vista home Premium och en Dell Inspiron m1710, 32-bit operativsystem.

 

Jag antar att det är nån drivrutin eller inställning som är fel. På enhetshanteraren står det: NVIDIA Geforce Go 7900 GS

 

Vad kan man göra? Tacksam för råd och tips som löser detta jobbiga problem!

 

MVH Pelle

Redigerad av pellepoker

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Servicedeskguy
Postad (redigerade)

Hej

 

Problemet kan bero på flera anledningar, se http://forums.nvidia...howtopic=100800

 

Hjälp och info:

http://forums.nvidia...howtopic=201031

http://forums.nvidia...howtopic=201538

 

Förslag enligt dem på forumen:

http://www.cpuid.com.../hwmonitor.html

http://www.zotac.com...=307&Itemid=541

 

Övriga förslag

http://www.cpuid.com...ares/cpu-z.html

http://www.almico.com/sfdownload.php

 

 

Lycka till! thumbsup.gif

Redigerad av Servicedeskguy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
pellepoker
Postad (redigerade)

Hej igen!

 

Tack för ditt svar och dina bifogade hjälpavsnitt! Det verkar vara ett otroligt vanligt och komplext problem för många användare av just Vista.

Många verkar tro att överhettning är en vanligt förekommande orsak, så jag laddade ner en utav förslagen (speedfan) utan att ha riktig kläm på hur den fungerar, men ännu så länge har jag inte haft några nya problem med svart skärm och nya felmeddelanden, tvi tvi tvi. Däremot

får jag ingen ordning på grafiken på vissa sidor och har ingen aning om varför det fungerar utmärkt på vissa sidor medans det är kört på andra. Det blir som en stor gröt av bokstäver och siffror över varandra. Problemet avhjälps om jag byter webläsare på dessa sidor, men jag vill kunna köra med internet IE överallt och slippa byta. Dessutom få en hum om varför det blir som det blir? Kan ju tillägga att jag är ganska novis på datorer i övrigt och uppskattar all hjälp man kan få av bättre insatta personer.

 

/ Hls, Pelle

Redigerad av pellepoker

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...