Just nu i M3-nätverket
Gå till innehåll
Xp Home

Problem installera ljudkort

Rekommendera Poster

Xp Home

Hej Ljudkortet finns ej i Enhethandteraren o funkar ej efter formatering av HD ,har hämtat drivrutiner o installerat

utan problem, programmet finns i lägg till ta bort program, den bör väl själv hoppa in i Enhetshanteraren

 

Den verkar ej finnas i Bios var hittar man den o hur aktivera? eller andra tips

 

Moder kort MSI K9VGM-V Tacksam för Hjälp :rolleyes:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Direkt efter installationen av operativet så bör man starta med att installera chipset drivrutinerna som brukar innehålla rutiner för allt som är inbyggt på moderkortet.

 

Sedan installerar man dom övriga drivrutiner som man behöver ha.

 

Antar att du hämtade drivrutinerna för ditt ljudkort härifrån ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home
Postad (redigerade)

Direkt efter installationen av operativet så bör man starta med att installera chipset drivrutinerna som brukar innehålla rutiner för allt som är inbyggt på moderkortet.

 

Sedan installerar man dom övriga drivrutiner som man behöver ha.

 

Antar att du hämtade drivrutinerna för ditt ljudkort härifrån ?

 

Ditt antagande var rätt,skall försöka uppdatera chipet, tack för hjälpen återkommer

om jag ej fixar det

Redigerad av Xp Home

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home
Postad (redigerade)

Ditt antagande var rätt,skall försöka uppdatera chipet, tack för hjälpen återkommer

om jag ej fixar det

 

Chipet är nog fixat,bios har uppdaterat sig Ljudfilen är installerad men syns ej i bios

ej i Enhetshanteraren hellre hur går jag vidare Det är integrerat i moderkortet installations cd finns ej

Redigerad av Xp Home

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Försök att helt avinstallera drivrutinerna för ljudkortet, och chipset, starta om datorn, och installera om dessa igen, med chipset som första, och ljudet som andra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home
Postad (redigerade)

hej igen Hittade denna för att avinstallera ,vågar man göra så eller finns det andra förslag

 

tacksam för alla råd o tips är inte så van

Redigerad av Xp Home

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home
Postad (redigerade)

Hej Ljudkortet vill fortfarande ej Har formaterat o installerat om utan problem

 

uppdaterat chipet,Grafik o driver för ljudkortet,men det är inte säkert om det blev bra

 

försökt med live ,men kommer bara hit " Search the Newest Drivers Now. "

 

Vad kan problemet vara ,hur gå vidare?

.

Redigerad av Xp Home

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Servicedeskguy

Hej!

 

Jag skall försöka hjälpa dig så gott jag kan, det skulle underlätta rejält om du kunde redovisa en detaljerad systemöversikt av burken.

Är du osäker finns ett ofarligt lättviktarprogram för Windows som inte kräver någon installation här: http://www.gtopala.com/download/siw.exe

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Kan ju vara det inbyggda ljudet som strejkar, fast du till och med nu har ominstallerat allting, och ändå så fungerar inte ljudkortet, då kan man ju faktiskt fråga sig om det inbyggda ljudenheten är okej?

 

Och som svar på din undran tidigare om risken med att ta bort drivrutiner för ljud och chipset, för att sedan starta om och installera om detta, så går det utmärkt.

Datorn kan inte gå sönder eller haverera på annat sätt.

 

Det finns nämligen s.k. standard drivrutiner inbyggt i Windows bl.a. för ljud och grafik som tar över om inget annat finns.

Och har man t.ex. Windows 7 så finns i regel redan också rätta drivrutiner i Windows databas.

 

Vad har du för operativ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home
Postad (redigerade)

Hej!

 

Jag skall försöka hjälpa dig så gott jag kan, det skulle underlätta rejält om du kunde redovisa en detaljerad systemöversikt av burken.

Är du osäker finns ett ofarligt lättviktarprogram för Windows som inte kräver någon installation här: http://www.gtopala.c...ownload/siw.exe

 

Tack för ditt svar Lite info XP Home Editon SP 2 / Moderkort MSI K9VGM-V / Grafik NVIDIA 8600 GT / AMD Athlon 64X2 Dual Core

 

Det är väl det viktigaste,Har Everest men lyckas ej bifoga den infon,har även kollat på din länk

 

Är inne på som Laso skrev att julkortet har pajat ,problemen började efter Åska

 

Mer info http://www.komplett.se/k/ki.aspx?sku=321979

 

Ha en bra dag

Redigerad av Xp Home

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home

Hej Laso tack för ditt svar jag har oxå varit inne på att Ljudkortet har pajat efter åskväder,tänker prova med ett PCI Instick

 

Här lite info om burken http://www.komplett....aspx?sku=321979

 

Ha en bra dag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Xp Home

Hej igen Det blev en uppgradering av burken , gösses vad det går undan Nu är det både ljud o bild Tack alla som hjälp till

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...