Just nu i M3-nätverket
Jump to content

Hämta information från lång lista till kort lista


torgnyb

Recommended Posts

Jag har två personlistor. Vi kallar listorna "Några" resp "Alla". Listan "Några" innehåller vissa personnamn i kolumn A. Kolumn B är från början tom.

Listan "Alla" innehåller många namn i kolumn A, och åldern på dessa personer i kolumn B. I listan "Alla" finns alla namnen i listan "Några",

Jag skulle vilja ha en formel som för varje namn i listan "Några" letar rätt på åldern hos dessa i listan "Alla" och lägger den på rätt rad i kolumn B i listan "Några".

Link to comment
Share on other sites

En lista på blad 1, i cellerna A1:B100. Namn i A och ålder i B.

 

En lista på blad 2 med namn i A, exempelvis A2.

I B2 skriver vi

=LETARAD(a2;Blad1!a$1:B$100;2;FALSKT)

 

exempelvis.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...