Just nu i M3-nätverket
Gå till innehåll
grim1

"Hp presario cq50" trasigt moderkort?

Rekommendera Poster

Datorn började pipa efter att ha varit i viloläge. När man nu startar så går bara fläkten igång inget annat händer. kan det vara moderkortet som gett upp?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan vara... minns du hur den pep så kan du kanske få information från detta. Olika pip-signaler betyder olika saker (och olika från olika tillverkare av BIOS).

 

Det kan vara allt från att datorn är för varm till att det finns ett hårdvarufel i datorn. Om det är moderkortet, minneskretsarna, strömförsörjningen eller annat svårt att säga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den pep kanske 5-6 gånger, tänkte inte på att räkna, blev rätt överraskad när jag fällde upp skärmen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Se till att räkna pipen noga om dessa dyker upp igen. Kan tex. vara 1 lång 2 korta osv.

 

Sedan är det viktigt att veta vad du har för BIOS (AMI, Award, IBM eller Phoenix) för beep koderna kan variera med olika typer av BIOS och detta står längst upp så fort du öppnar BIOS menyn innan du startar Windows.

 

Här hittar du beep codes om dessa inte står i manualen:

http://www.computerhope.com/beep.htm

http://www.5starsupp.../beep_codes.htm

http://www.pchell.co...beepcodes.shtml

http://www.bioscentr.../awardbeep.htm#

http://www.technick....uide_beep_codes

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...