Just nu i M3-nätverket
Jump to content

Datorn hänger sig så fort jag tittar på videoklipp på datorn


Gzuz

Recommended Posts

Så fort jag tittar på videoklipp på exempel webtidningar, youtube eller facebook så hänger sig datorn och jag får en bluescreen. Detta började helt plötsligt för några månader sedan. Kan det bero på grafikkortet? Jag har aldrig uppdaterat drivrutinerna på kortet och vet inte hur jag gör det.

Link to comment
Share on other sites

Flyfisherman

Vad har du för dator och modellbeteckning?

Vad har du för operativsystem samt hur många bitar (32 el 64)?

Vad har du för grafikkort eller är det inbyggt på moderkortet?

Vad använder du för Webbläsare?

 

Har du uppdaterat Flash player? http://get.adobe.com/se/flashplayer/

 

[Edit] Ok. Såg inte ditt svar innan jag postade.

Link to comment
Share on other sites

Datorn är en amd athlon dual core 5200+, 2,7 GHz, 2 gb ram

Grafikkortet är ett ATI Radeon HD 2400 pro.

Operativsystemet är windows xp professional. Vet inte hur många bitar det är på. (var kollar jag det?)

 

Använder firefox 4 samt explorer 8 som webläsare

Link to comment
Share on other sites

Flyfisherman

Om grafikkortet är ett PCI-express kort och Windows XP 32 så kan du ladda hem och installera senaste drivrutinen från AMD (ATI) Ta den övre versionen och klicka på download och välj en lämplig mapp på datorn. Sedan dubbelklickar du bara på filen och följer anvisningarna.

Jag har valt Desktop grafik, HD 2000 serie PCI-E samt Windows XP -32 bit.

http://sites.amd.com...deon_xp-32.aspx

 

Här är annars huvud menyn där man väljer dator typ, grafikkorts serie, produkt modell samt operativsystem. http://www.amd.com/s...MDHomePage.aspx

 

Om du är osäker på om det är ett PCI-Express eller AGP buss kontakt så ta en titt i den här tråden: http://eforum.idg.se...ost__p__1533547

 

Öppna Systeminformation så ser du hur många bitar (troligen 32) tror den finns under Program > tillbehör eller administrativa verktyg eller nåt.

 

Har du senaste Flashversionen som jag länkade till i senaste inläggget?

Det ser du om du öpnnar kontrollpanelen och installera/avinstallera program > ta en titt i listan så står versions numret där.

 

[Edit] Och Ja FF4 kräver (?) att man har uppdaterade grafikkortsdrivrutiner med OpenCL för att hårdvaruaccelerationen skall fungera och OpenCL följer med om du väljer övre alternativet med APP från AMD (ATI) som jag länkat till.

Link to comment
Share on other sites

Öppna Systeminformation så ser du hur många bitar (troligen 32) tror den finns under Program > tillbehör eller administrativa verktyg eller nåt.

 

Har du senaste Flashversionen som jag länkade till i senaste inläggget?

Det ser du om du öpnnar kontrollpanelen och installera/avinstallera program > ta en titt i listan så står versions numret där.

 

Kan fortfarande inte hitta hur många bitar xp ligger på men om jag går in på bildskärm och inställningar så står det att färgkvaliteten ligger på högst 32 bitar.

 

Installerade flashplayern du länkade till och den finns med i listan över program version nr. 10.2.153.1

Link to comment
Share on other sites

Jag gör ett försök med den drivrutinen du länkade till.

 

Det verkar fungera när jag surfar nu, testade gå in på youtube och kolla klipp i både ff4 och explorer och det var inga problem. Tack så mycket för hjälpen!

Link to comment
Share on other sites

Flyfisherman

Ja vad bra att det verkar fungera.:thumbsup:

 

Kan fortfarande inte hitta hur många bitar xp ligger på men om jag går in på bildskärm och inställningar så står det att färgkvaliteten ligger på högst 32 bitar.

Det har inget med varandra att göra.

Tror nästan vi kan utgå från att det är 32-bitars operativsystem du har.

 

Installerade den och den finns med i listan över program version nr. 10.2.153.1

Versionen är fel.

Nyaste Flash är 10.2.159.1

Ladda ned denna från länken jag gav dig och stäng av webbläsarna och installera.

Bild ur FF4 - tillägg

post-73434-0-65251100-1303729902_thumb.png

Link to comment
Share on other sites

 

Versionen är fel.

Nyaste Flash är 10.2.159.1

Ladda ned denna från länken jag gav dig och stäng av webbläsarna och installera.

Bild ur FF4 - tillägg

post-73434-0-65251100-1303729902_thumb.png

 

Kollade igen och versionsnumret jag gav dig var från flashplayer activex10. Min flashplayer plugin har 10.2.159.1 som versionsnummer. Kollade även i insticksmodulen i ff4 och det stämde där med. Så nu verkar allt vara på sin plats. :thumbsup:

 

Tack ännu en gång!

Link to comment
Share on other sites

XP 32-bitars eller 64-bitars

Det är väldigt lätt att avgöra.

Har datorägaren inte själv installerat XP 64-bitars (och då vet datorägaren om det)

så är det 32-bitars.

För det finns inte en enda vanlig dator som levererats från tillverkaren med XP 64-bit.

 

Min uppfattning är att vad som händer är troligen överhettning. Damm?

 

Vad det gäller drivrutiner är min erfarenhet att de bästa drivrutinerna är märkligt nog inte de senaste från ATI/AMD eller nVidias siter utan de drivrutiner som användes när korten introducerades.

Dvs de drivrutiner som testsiterna använde eller möjligen något nyare. "Buggfixade"

Vad jag hittar är Catalyst 7.8.

http://www.bjorn3d.com/read.php?cID=1145&pageID=3797

Vad jag skulle prova med är Catalyst 7.10 (många nedladdningar, buggfixad) först

och sedan Catalyst 8.10 WHQL inte senare.

http://downloads.guru3d.com/Videocards---ATI-Catalyst-XP-32-bit_c18.html

Före installation av drivare ladda hem och installera Driver Sweeper.

http://www.guru3d.com/category/driversweeper/

samt ladda hem ovan förslag på drivare från guru3d

därefter avinstallera befintliga grafikdrivare i windows

starta om datorn, välj felsäkert läge (F8 vid start)

när windows till slut kommer upp starta upp driver sweeper och ta bort resterna av ATI/AMD drivare

starta om datorn, ignorera allt om att windows hittat ny hårdvara, när datorn lugnat ner sig

installera i första hands i Catalyst 7.10

bör lösa alla drivareproblem.

Link to comment
Share on other sites

Flyfisherman
installera i första hands i Catalyst 7.10

Jag ser inte varför TS inte kan använda dom drivare jag länkat till istället för att installera flera år gamla versioner, det verkar ju fungera nu?

 

Om problem uppstår, javisst så kan en äldre version kanske lösa detta.

 

Det viktiga är att installera hela Catalyst paketet med APP så får man med OpenCL (för enkelhetens skull, annars får man installera OpenCL separat) som behövs tillsammans med OpenGL för att hårdvaruaccelerationen skall fungera till dom grafikkort som har stöd för detta och tillsammans med dom program som stöder detta tex. FF4, Adobe Photoshop mfl.

 

Installationspaket med nyare Catalyst brukar normalt inte kräva avinstallation av äldre grafikdrivrutiner - den nyare versionen installeras och det är denna som kommer att användas.

Men visst, problem kan uppstå med gamla drivrutiner och då kan driversweeper vara bra, men om inga problem följer så behövs inte detta.

 

I Catalyst Control Center > välj information så står det vilken version av drivrutiner som används. Brukar återfinnas i aktivitetsfältet längst ned till höger eller i Start > program.

 

ATI APP = Accelerated Parallell Processing http://developer.amd...es/default.aspx

 

Mvh

 

[Edit] Dessutom så kan du köra en Windows Update efteråt för att försäkra dig om att du har dom senaste Microsoft uppdateringarna.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...