Just nu i M3-nätverket
Jump to content

Automatisk uppdatering av Wordpress 3.1 --> 3.1.1 fungerar inte


Martin79

Recommended Posts

Försöker uppdatera automatiskt Wordpress 3.1 --> 3.1.1 från admin-sidan men får följande felmeddelande.

 

Fatal error: Cannot redeclare class Plugin_Upgrader in /home/minsida/public_html/wp-admin/includes/class-wp-upgrader.php on line 594

 

Hur fixar jag det? Funderar på att göra det manuellt genom min FTP men vet inte om man ska radera några filer först eller hur man ska göra för att inte behöva börja om från början, dvs råka göra en ominstallation i stället för en uppdatering. Förklaringarna på WP webbsida gör min inte klokare.

 

Använder: http://sv.wordpress.org/ dvs svenska språkfiler.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...