Just nu i M3-nätverket
Jump to content

OM värde mellan två klockslag, DÅ ange ett av tre värden i annan cell


Kongen

Recommended Posts

Lyckas inte hitta svar på följande i någon tidigare tråd. Jag ber om ursäkt om det blir en upprepning:

 

Har ett klockslag i en cell (A1) med funktionen =NU() (där cellen är formaterad enligt tt:mm, men det kanske inte har någon betydelse). Detta är kanske fel funktion/formel för ändamålet.

 

Vill nu att det i cell B1 står DAG, KVÄLL eller NATT, beroende på vad klockan är. Någon OM-funktion antar jag?

 

Tacksam för hjälp!

Link to comment
Share on other sites

ja, Om-funktion kan fungera.

Eller en LETARAD

 

exempelvis

=OM(TIM(A1)<6;"Natt";OM(TIM(A1)<18;"Dag";"kväll"))

Tror du ska byta ut TIM mot TIMME om du inte har Excel 2010.

Eller så kan du skapa en tabell där du i kolumn ett har maxtiden för delen av dag och i kolumn två namnet på tiden och sedan använder du LETARAD för att söka men med bara tre värden fungerar OM-satsen bra.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...