Just nu i M3-nätverket
Jump to content

Kod10 i Enhetshanteraren


Jiger

Recommended Posts

Jag har ett problem med en SCSI-och Raidstyrenhet som inte kan starta (kod 10). Jag vet faktiskt inte vilken hårdvara som problemet kan handla om (ej USB), och jag har inget problem med datorn bortsett från denna irritation. Se bilagda skärmdumpar.

 

Alla synpunkter välkomnas.

post-46492-0-80493700-1303463796_thumb.png

post-46492-0-00564100-1303463808_thumb.png

post-46492-0-53661700-1303463817_thumb.png

Link to comment
Share on other sites

Flyfisherman

Tydligen är det inte helt ovanligt med detta problem.

Avinstallera drivrutinen genom att högerklicka och starta om datorn.

 

Om en ny enhet hittas så installera senaste drivrutinen för denna.

 

Länk:

Microsoft felsökningshjälp och "Fix it" Description of Code 10-related errors that Device Manager generates in Windows-based computers

 

Det kan också tyda på ett hårdvaruproblem.

Link to comment
Share on other sites

Tack för tipset och länken!

 

Med hjälp av Fix it kunde jag konstatera att cd och dvd-enheterna var OK. Jag har kopplat ur alla USB-enheter utan att felet försvinner, då återstår hårdiskarna, 2 st.

 

Jag vet alltså inte vilken enhet som har problemet, men det borde vara systemdisken, väl. Men jag har inga problem med den.

 

Det här är min dator på landet, så det kan gå rätt lång tid mellan gångerna då jag går in i Enhetshanteraren, men jag tror inte att problemet fanns i höstas. Kan det vara någon av uppdateringarna från Windows Update som har ställt till detta? Jag har xp sp3, fullt uppdaterad.

 

Kan man avinstallera SCSI- och RAID-styreneherna? På min, i princip identiska dator i stan, finns inte dessa.

Link to comment
Share on other sites

Flyfisherman

Ja jag har heller inte dessa enheter på en av mina datorer med Windows XP SP3

 

Skapa först en systemåterställningspunkt, utifall något går galet så kan du återställa datorn till samma status som innan.

 

Start > Program > Tillbehör > Systemverktyg > Systemåterställning > Välj skapa en återställningspunkt > klicka Nästa => Skriv något i fältet och klicka Skapa.

 

 

Avinstallera sedan drivrutinen genom att högerklicka på drivrutinen > välj avinstallera > stäng av datorn > starta upp datorn och kontrollera hur det ser ut sedan.

 

Drivrutinerna som ev. behövs bör då automatiskt installeras.

 

Installeras då en ny enhet, så skulle du kunna kolla vilken enhet som den då installerar (borde komma upp på skärmen i några sekunder) och möjligen kan du kolla på tillverkarens hemsida efter uppdaterade drivrutiner för den enheten samt kanske också köra en Windows update efteråt.

 

Mvh

Link to comment
Share on other sites

Tack för tips och tankemöda!

Problemet är nu löst. Jag kunde relatera kod 10 felet till en korrupt installation av Daemon Tools Lite. Avinstallation och ominstallation av Dtl löste problemet. Olyckligtvis uppstod en konflikt mellan Winpatrol (en mina darlings) och Dtl, så jag lever utan Dtl nu.

 

Känner någon till ett bra livärdigt program som Dtl?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...