Just nu i M3-nätverket
Jump to content

Canon PIXMA ip3500 - fel på drivrutinen?


Lighthouse

Recommended Posts

Från att tidigare ha fungerat så vill nu inte skrivaren, Canon PIXMA ip3500, inte fungera i ena datorn (XP).

Det är inget fel på skrivaren dock, eftersom den fungerar att använda på en dator med W7.

 

Det är en USB-sladd men Plug-and-Play verkar inte fungera och jag hittar inte original CD-installations skivan. När man begär utskrift så står det "fel - skriver ut". Skrivaren ligger i mappen Skrivare och jag har installerat nya drivrutiner, men det hjälper inte. Jag har följt felsökningsprogram från Canon men den hittar inget fel, så jag gissar att det har med valet av Port att göra.

 

Men då undrar jag vilken port jag manuellt ska välja eftersom när den nya drivrutinen uppdateras (där man ska välja val av port) står ingenstans USB001 / USB002, utan bara

COM1 (etc) och LPT1 (etc)?

 

Har tagit bort skrivaren och installerat på nytt otaliga gånger - vad kan det vara för fel? (Den fungerar ju att använda på andra datorer så det är inget fel på skrivaren eller kabeln)

 

Blir mycket glad för hjälp!

 

// EDIT : När skrivarsladden pluggas in i USB-uttaget kommer ett felmeddelande upp:

 

"USB-enheten känns inte igen. Okänd enhet"

 

Jag har också testat att plugga in sladden i någon av datorns andra USB men det blir samma felmeddelande.

Link to comment
Share on other sites

Har du kontrollerat USB -porten med en annan enhet, så att du vet att den fungerar?

 

Har du kollat i enhetshanteraren så att det inte finns några utropstecken vid USB-raderna?

Link to comment
Share on other sites

Tack för svar! Båda front-USB fungerar med andra enheter/keyboard/möss etc.

Även vid enhetshanteraren så ser allt ok ut.

 

Tursamt så fann jag till slut original cd-skivan och har löst problemet.

 

Det verkar inte bättre (sämre) än att den nya XP drivrutin som finns för skrivaren på Canon's hemsida, inte fungerar på den här datorn, utan den gamla behövs från cd-skivan.

 

Installerade om allting via cd-skivan och pluggade in i dom 2 front USB, men det fungerade ändå inte.

Däremot, när jag därefter testade datorns bakre USB så fungerade det. Så det är dom jag nu får använda när jag vill skriva ut något!

 

Kan man köra någon slags "reset" på USB-uttag?

Varför hittas USB-uttag av vissa enheter, men inte av andra?

Link to comment
Share on other sites

Jari Karivainio

Hej!

Då du tycks ha flera darorer finns de säkert i lokalt nätverk. Vill du då skriva ut från fler en dator är det enklaste sättet att "dela ut" skrivaren från den maskin den är ansluten till. Tyvärr måste datorn skrivaren är ansluten till med usb vara påslagen och ansluten till lanet. Sedan är det enkelt att leta upp skrivaren från andra maskiner i lanet och installera skrivaren.

/// Jari

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...