Just nu i M3-nätverket
Jump to content

dator kortsluten?


muprocalle

Recommended Posts

som beskrivningen antyder så har jag (medvetet)gjort något dumt.

Jag har haft problem med min dator i flera år när det gäller kylning, och det blir värre varje år. jag har satt i en extra kylfläns + att jag har en burk med is stående i datorn när den är igång för att den kyld, har funkat bra i många månader, men nu är det så att burken läckte igår. när jag märkte det torkade jag upp det hela, och startade datorn, inga problem tills fläktarna började stå på konstant efter 2 timmar. jag kollade i datorn igen och tog bort extrafläkten och körde igång den. då får jag ingen bild och är rätt säker på datorn inte startar upp som den ska (den låter inte lika mycket som de brukar göra utan man hör "ström-brumm"i den, men inget händer.

jag har kollat om det är hårddisken dom sladden lossnat på och kontrollerat sladdar till skärm, kopplat in andra skärmar, kopplat ut extra hårddiskar och fläktar så att den är "orginal", men i orginalläge så står fläktarna på max.

 

frågan är såklart - är det en kortslutning så att det är kört eller är det något annat som man kan lösa??

Link to comment
Share on other sites

Hej , det är något fel med nån av Hårdvaran i din Dator, Om du kan så skulle ja plocka ur allting och låta det ligga och torka ordentligt och sen plocka ihop allt igen och prova.

 

Annars de lättaste Hårdvara felet är Ramminnena så ta ur alla ramminnena och prova med ena av de och se om de gör någon skillnad och sen prova med de andra.

Link to comment
Share on other sites

Flyfisherman

Inte omöjligt att du fått kortslutning och "bränt" någon krets.

Till att börja med - använd inte datorn innan den fått torka riktigt!

 

Koppla ur all strömförsörjning och låt allt torka - det kan faktiskt ta flera dagar att driva ut all fukt som letar sig in i kretskort etc.

 

Risken är ändå att fukten trängt in mellan laminaten på kretskorten och orsakar så dessa sväller upp på vissa ställen, med följd att innerlagerna (kopparlager) släpper från ledarbanor och vior, med resultat att kretskortet blir förstört. Syns inte utanpå mer än en liten utbuktning på ytan isåfall.

 

Sedan så tycker jag inte att det är en bra lösning att att använda en ishink för kylning av datorns elektronik. I värsta fall så kan du få allt strömförande med 230 V istället och då kan det bli farligt för dig själv och andra.

 

Varför inte försöka gå till botten med kylproblemet istället och försöka hitta en lösning på det?

 

Vad är det som blir så varmt; processor, grafikkort, annat?

Du kan ladda hem och köra CPUID Hardware Monitor och kontrollera vilka temperaturer som drar iväg. http://www.cpuid.com.../hwmonitor.html

Link to comment
Share on other sites

jag får ju tyvärr inte igång datorn längre sedan "kortslutningen" så jag kan inte riktigt se vad det är som blir varmt, men om jag minns rätt (skaffade CPUfan när problemen började) så var det CPU(processorn??) som var konstant för varm.

 

Jag har haft datorn avstängd sedan 1 vecka tillbaka nu, men det fortfarande samma problem, fläktarna går på för fullt direkt och ingen videosignal skickas ut till skärmen. Har kollat på alla kondensatorer och ingen "buktar" så det är det inte något med, sen kan jag tyvärr inte säga något om kretskorten.

 

Det jag undrar mest är egentligen om jag på något sätt kan dra en slutsatts om exakt vad som dött.

Har testat att dra igång datorn med alla fläktar urkopplade (funkar inte), utan några ram-minnen i (funkar inte), utan några hårddiskar ikopplade (funkar inte).

Link to comment
Share on other sites

Prova även utan Grafikkortet om du har internt i moderkortet och du måste ha ett ram minne i för att de ska funka. Se även till att du stänger flärparna till ramminnena ordentligt.

Link to comment
Share on other sites

jag får ju tyvärr inte igång datorn längre sedan "kortslutningen" så jag kan inte riktigt se vad det är som blir varmt, men om jag minns rätt (skaffade CPUfan när problemen började) så var det CPU(processorn??) som var konstant för varm.

 

Jag har haft datorn avstängd sedan 1 vecka tillbaka nu, men det fortfarande samma problem, fläktarna går på för fullt direkt och ingen videosignal skickas ut till skärmen. Har kollat på alla kondensatorer och ingen "buktar" så det är det inte något med, sen kan jag tyvärr inte säga något om kretskorten.

Har du någon gång blåst bort damm från processorns kylfläns så att fläktarna får någon möjlighet att blåsa ner kalluft mellan flänsarna?

 

Det jag undrar mest är egentligen om jag på något sätt kan dra en slutsatts om exakt vad som dött.

Har testat att dra igång datorn med alla fläktar urkopplade (funkar inte), utan några ram-minnen i (funkar inte), utan några hårddiskar ikopplade (funkar inte).

Är inte bra att starta datorn utan några fläktar eftersom det då är stor risk för att processorn fär överhettningsskador.

Link to comment
Share on other sites

Har du någon gång blåst bort damm från processorns kylfläns så att fläktarna får någon möjlighet att blåsa ner kalluft mellan flänsarna?

jajjamen, dammsög kylflänsen regelbundet 1g/mån på processorn, så ren är den från damm =).

Är inte bra att starta datorn utan några fläktar eftersom det då är stor risk för att processorn fär överhettningsskador.

 

nepp, så sant ja, anledningen till att jag startade och körde utan fläktar var bara för att se om det var något överslag av nån typ som gjorde att fläktarna gick på max (hade bara datorn igång i en tio sekunder maximalt, men det var ändå ingen bild som kom).

 

@ Ricoren har ett inbyggt grafikkort ja, men kollade noggrant att minnena satt som dom skulle.

Känns som att den är helt kört på fysisk nivå, nån rejäl kortslutning som har bränt något. Men tack för alla svar, tror jag satsar på en ny dator nu, den var ändå 6år gammal.

Link to comment
Share on other sites

Dammsug inte inne i den nya datorn. Dammsugningen kan orsaka elektrostatiska urladdningar som orsakar skador på t ex moderkortet. Det är inte säkert att sådana skador visar sig på en gång utan de kan börja ge problem efter några månader.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...