Just nu i M3-nätverket
Gå till innehåll
PEGEGE

Startar om och om igen men kommer aldrig in

Rekommendera Poster

Häromdan installerades tre nya automatiska uppdateringar när jag skulle stänga av min HP laptop med Vista Home Premium.

När datorn satts på igen kom den till Uppdateringarna konfigureras: Steg 3 av 3 - 0% klart. Stäng inte av datorn. Efter ca. 5 minuter startade den själv om igen och kom fram till samma meddelande. Och om igen och igen under mer än 3 timmar.

Jag har försökt med Felsäkert läge (alla varianter) utan resultat. Jag har kört minnestest och hårddisktest tre gånger utan att finna några fel. Har också provat med systemåterställning till tidigare punkt utan resultat.

Har även pratat med supporten eftersom jag är helårsprenumerant sen många år, men de har inte kunnat ge mig nån hjälp ännu.

Vad kan jag göra mer innan jag ger upp och återställer datorn till fabriksinställningen?

Mycket tacksam för förslag!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta är ett välkänt fenomen. Jag har varit med om det 3+1 gånger med en jobbdator.

Bara att återgå till tidigare konfiguration. För med det nya servicepacket "Windowsversionen" efter uppgradering 3ggr så funkade inte nätverkschipet. Den 4:e gången dog hela datorn efter 2 timmar (Windows 2000)

http://www.idg.se/2.1085/1.151916

Nåja Windows 2000 + SP1 direkt och inga problem men det var ju långt senare.

På en annan (senare) jobbdator Dell D620 upphörde ett program (Outlook) att fungera efter uppdateringen.

Så det blev ominstallation. Det positiva var att misstanke uppstod om hårddiskfel. Och efter byte av hårddisk inga problem. Ett försäkringsbolag uppskattade att nästan 1/3 av alla bärbara har hårddiskfel inom 3 år. På mina totalt 4 bärbara i jobbet har 2st fått hårddiskfel inom 1 år. Dellen nämnd ovan och en IBM.

Så jag gissar att du i bästa fall har hårddiskfel. Installera om allt med kraschCDn/DVDn.

Kan funka några månader till efter ominstallation. Ta reda på vilket hårddiskfabrikat du har.

Och ladda hem testprogram från tillverkaren. Ofta ska det brännas på en CD som iso / =image fil och sedan startar man datorn från CDn. Har du hårddiskfel så kan ny hårddisk lösa problemet. För gott.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Häromdan installerades tre nya automatiska uppdateringar när jag skulle stänga av min HP laptop med Vista Home Premium.

När datorn satts på igen kom den till Uppdateringarna konfigureras: Steg 3 av 3 - 0% klart. Stäng inte av datorn. Efter ca. 5 minuter startade den själv om igen och kom fram till samma meddelande. Och om igen och igen under mer än 3 timmar.

Jag har försökt med Felsäkert läge (alla varianter) utan resultat. Jag har kört minnestest och hårddisktest tre gånger utan att finna några fel. Har också provat med systemåterställning till tidigare punkt utan resultat.

Har även pratat med supporten eftersom jag är helårsprenumerant sen många år, men de har inte kunnat ge mig nån hjälp ännu.

Vad kan jag göra mer innan jag ger upp och återställer datorn till fabriksinställningen?

Mycket tacksam för förslag!

Du kan försöka med en systemåterställning till en tidpunkt just innan uppdateringarna. Ofta finns det i samma meny som där man väljer felsäkert läge något val som heter något med reparation eller liknande som man väljer för att därefter välja något med systemåterställlning. Man kan också använda en Vista-skiva eller en särskild reparationsskiva: http://www.howtogeek.com/howto/windows-vista/how-to-make-a-windows-vista-repair-disk-if-you-dont-have-one/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

TACK ALLA NI SOM KOM MED FÖRSLAG SOM TILL SLUT LÖSTE PROBLEMET!

Jag gjorde efter era anvisningar en repair-CD, som efter ett par tre försök lyckades med en systemåterställning som fick datorn att starta igen.

Jag har även funderat över det där med kortlivade hårddiskar och ska nu byta ut den gamla (4 år bara) innan den pajar helt. Är de verkligen så kortlivade? Som CD, DVD, USB-minnen? Deprimerande att läsa om det.

Ännu tråkigare är att Windowsuppdateringar kan ställa till det för oss. Vi behöver dem ju och måste kunna lita på dem, eller? Hur ska jag göra nästa gång det kommer en ny uppdatering? Hoppas på det bästa medan jag sitter med hjärtat i halsgropen...

TACK än en gång!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det varierar väldigt hur länge hårddiskar håller, allt från att de är dåliga vid leverans till att de fungerar utan problem i mer än tio år. För att veta om det beror på hårddisken kan du testa den med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Stäng av automatiska uppdateringar av Windows till att börja med och kolla sedan vilka tre uppdateringar det är som ligger och väntar i Windows Update. Man kan ju genom att googla upp KB-numren se om det är någon av dem som ofta orsakar problem.

 

Ibland går det också bättre att installera uppdateringar om man stänger av alla andra program, inklusive antivirusprogram, under tiden.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Tack Cecilia för dina tips!

Jag letade efter hårddisken och hittade en Fujitsu MHZ2320BH-G2 under "diskenheter" som verkar vara en SATA hd (googlade den). Men den finns inte med på Tacktechs lista under Fujitsu så jag chansade på deras testprogram för Fujitsu ATA, som inte hittade datorns hd! Jag har inte heller lyckats hitta det på Fujitsus hemsida.

 

Jag stängde av automagiska uppdateringar och hindrade två (fanns inte tre- än) från att installeras: KB2505189 och KB2524375. Googlade dem och hittade flera som fått problem med dem, om än inte lika stora som mitt. Hur kan jag nu undanta dem från att installeras och vidhängande tjat om det? Eventuellt ska jag chansa och följa ditt råd om att stänga av Norton före installation. Går det åt hvt kan jag alltid köra recovery-CDn igen. Allt är ju ändå backupat sen tidigare (är lite av en backup freak, har t.o.m. några diskar i bankfack med tanke på ev. brand- eller stöldrisk hemma)

Redigerad av PEGEGE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fujitsu har inget testprogram att ladda ner utan det är meningen att datortillverkarna ska skicka med ett testprogram. Om du inte hittar något i datorn kan du använda Hitachis testprogram för det brukar fungera med de flesta hårddiskar.

 

Allt är ju ändå backupat sen tidigare (är lite av en backup freak, har t.o.m. några diskar i bankfack med tanke på ev. brand- eller stöldrisk hemma)
:thumbsup:

 

Du kan pröva med följande anvisning, som jag har "lånat" av Mats H här i forumet, för att se om det går att få in uppdateringarna:

 

Steg 1. Ställ in datorn för en så kallad Clean Boot

1. Klicka på Start-knappen och skriv in MSCONFIG i fältet "Påbörja sökning". Tryck på Enter.

2. Välj första fliken.

3. Klicka sen på "Selektiv start".

4. Bocka ur alternativet "Läs in autostartobjekt".

5. Välj fliken "Tjänster".

6. Bocka för alternativet "Dölj Alla Microsoft Tjänster".

7. Klicka på "Inaktivera alla".

8. Klicka nu på Verkställ och OK.

9. Starta om datorn.

 

Steg 2. Sök efter och installera uppdateringar

1. Starta Windows Update.

2. Klicka på "Sök efter uppdateringar" i det övre vänstra hörnet.

3. Installera de hittade uppdateringarna.

4. Starta om datorn.

 

Upprepa detta steg tills du inte längre hittar några nya uppdateringar att installera.

Obs! Utför steg 3 oavsett om du kan installera uppdateringarna eller ej.

 

Steg 3. Återställ datorn till Normal Start

1. Klicka på Start-knappen och skriv in MSCONFIG i fältet "Påbörja sökning". Tryck på Enter.

2. Välj första fliken.

3. Klicka sen på "Normal start".

4. Klicka nu på Verkställ och OK.

5. Starta om datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

STORT TACK än en gång Cecilia/(Mats)! Clean Boot-metoden fixade installationen av uppdateringarna, även om det hängde på en tråd, det tog så lång tid att jag trodde flera gånger att det hade häng upp sig igen. Men det lyckades. Nu ska jag kolla disken med Hitachis iso-CDtest. Hoppas det går vägen!

 

Ett par frågor: 1. "Påbörja sökning" är väl samma sak som "Kör", eller hur?

2. Måste man klicka på både Verkställ och OK? Räcker det inte med den sista?

 

 

 

 

Steg 3. Återställ datorn till Normal Start

1. Klicka på Start-knappen och skriv in MSCONFIG i fältet "Påbörja sökning". Tryck på Enter.

2. Välj första fliken.

3. Klicka sen på "Normal start".

4. Klicka nu på Verkställ och OK.

5. Starta om datorn.

Redigerad av PEGEGE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bra!

 

1. Det spelar ingen roll hur du får upp msconfig.

 

2. Ja, det borde räcka med Ok.

 

 

Nu har jag försökt testa HDn men efter ett litet tag kommer det fram till Loading DFT... och sen händer det inget mer. Oh well... Jag kan leva med det.

 

Sankta Cecilia, musikernas (och datoranvändarnas?) skyddshelgon, Jag Tackar Dig!! (jag är ju musiker)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag försökt testa HDn men efter ett litet tag kommer det fram till Loading DFT... och sen händer det inget mer.

När du startar datorn från CD-skivan med testprogrammet eller när?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När du startar datorn från CD-skivan med testprogrammet eller när?

 

Ja, jag bootade datorn med CDn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du möjlighet att bränna skivan på en annan dator utifall att det uppstår fel pga att hårddisken inte fungerar som den ska?

Jag vet inte om SeaTools accepterar andra än sina egna hårddiskar men du kan ju pröva http://www.seagate.com/www/en-us/support/downloads/seatools/

 

Skivan brändes på min andra dator (Dell, XP Pro), just med tanke på det du skriver.

Jag installerade och körde Seagates test i alla varianter- S.M.A.R.T., Short DST, Short och Long Generic. Disken klarade samtliga test. Verkar inte vara nåt större fel på den.

Varmt tack Cecilia för din fina support, t.o.m. på en söndag! Och hatten av för dina kunskaper. Jag kan inte en bråkdel, trots att jag skaffade min första dator redan '82, en ZX Spectrum. Kul var det i alla fall!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för fina ord :) eftersom jag är på Eforum på min fritid så spelar inte veckodagen någon roll.

 

Det var ju bra att hårddisken går att använda ett tag till. :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...