Just nu i M3-nätverket
Jump to content

CMD fel


dae49

Recommended Posts

Hej, har en liten fråga, jag startade cmd som admin och körde sen sfc /scannow men i cmd fönstret så blev bokstäverna så annorlunda mot vad dom brukar vara å,ä och ö stämmer inte se bifog bild,kunde heller inte reparera dom fel som hittades blev hänvisad till logg filen men den förstår jag inget av blir bara yr i huvudet av att försöka hitta vilket fel det är, hoppas att någon vet vad som blivit fel med bokstäverna i cmd och om det finns något annat sätt att reparera systemfilerna, eller hur jag kan ordna detta.

Tackar på förhand!.

Mvh dae

post-58418-0-62790100-1298939103_thumb.jpg

Link to comment
Share on other sites

Hej,

vad var anledningen till att du körde sfc /scannow?

Har du felmeddelanden eller någon Windows7 funktion som slutat fungera?

Här är länken till hur mananvänder sfc scannow, om du inte redan läst den, föga pedagogisk!

Använda Systemfilsgranskaren för att felsöka saknade eller skadade systemfiler i Windows Vista eller Windows 7

 

Ofta kan en systemåterställning lösa ditt problem, till en tidpunkt före felet uppstod.

Ngt med SP1 uppgraderingen att göra?

 

Mvh

Mats H

Link to comment
Share on other sites

Hej,

vad var anledningen till att du körde sfc /scannow?

Har du felmeddelanden eller någon Windows7 funktion som slutat fungera?

Här är länken till hur mananvänder sfc scannow, om du inte redan läst den, föga pedagogisk!

Använda Systemfilsgranskaren för att felsöka saknade eller skadade systemfiler i Windows Vista eller Windows 7

 

Ofta kan en systemåterställning lösa ditt problem, till en tidpunkt före felet uppstod.

Ngt med SP1 uppgraderingen att göra?

 

Mvh

Mats H

 

Hej Mats, tack för snabbt svar, jag körde sfc scannow för att uppstarten av datorn tar så lång tid den har varit så ganska länge så jag tänkte kontrollera systemfilerna om felet är där,jag har stängt av det mesta i msconfig som inte behövs vid uppstarten och även provat med att starta utan grafiskt gränsnitt har också dragit ner på alla extra finesser i win samt gått igenom tjänster, men sfc scannow hittade fel på filer men kunde inte reparera dom och det var då jag såg att bokstäverna åäö i scf scannow fönstret var fel, tror inte att jag har någon systemåterställningspunkt så långt tllbaks så jag kan prova det och det skulle väl också bli problem med dom prog jag installerat därimellan, men varför har bokstäverna ändrat sig, har win7 ultimate inte uppdat med SP1 men alla andra uppdat är gjorda har NOD32 som viruskydd & Comodo brandvägg, har även Malwarebytes aktiverat, brukar också emellanåt köra en online scan på F-secure.

Mvh dae

Link to comment
Share on other sites

Hej,

verkligen svårt att svara på detta med bokstäver i kommandotolken, men kan det vara så att du har en engelsk utgåva?

Och du kan ha något trubbel med svenska språkpaketet?

Varför har du inte installerat SP1?

Mvh

Mats H

Link to comment
Share on other sites

Hej Mats, tack för snabbt svar, jag körde sfc scannow för att uppstarten av datorn tar så lång tid den har varit så ganska länge så jag tänkte kontrollera systemfilerna om felet är där,jag har stängt av det mesta i msconfig som inte behövs vid uppstarten och även provat med att starta utan grafiskt gränsnitt har också dragit ner på alla extra finesser i win samt gått igenom tjänster, men sfc scannow hittade fel på filer men kunde inte reparera dom

Kunde du följa anvisningarna på Microsoft-sidan som Mats länkade till för att ta reda på vilka filer som inte kunder repareras?

 

Långsam uppstart kan ju bero på sådant som lite RAM-minne och dålig hårddisk också.

Link to comment
Share on other sites

Kunde du följa anvisningarna på Microsoft-sidan som Mats länkade till för att ta reda på vilka filer som inte kunder repareras?

 

Långsam uppstart kan ju bero på sådant som lite RAM-minne och dålig hårddisk också.

 

Hej Cecilia & Mats, jag fick till så att datorn nu startar lite snabbare,hämtade ett program som heter Soluto och i det kan man välja vilka program (även dolda) man tillfälligt vill stänga av så att dom inte är med i själva uppstarten utan startar upp dom efter att allt annat är färdigladdat,man kan även se vad som tar upp mycket starttid det var mycket smidigt och det är också gratis så det var bra, har annars 4GB minne i en ganska ny maskin så HD är nog ok men körde även en test på den och allt var felfritt, men det kan även ha varit drivr till grafikkortet som var orsaken till den sega uppstarten jag avinstallerade drivr med ett bra prog som heter driver sweeper som verkligen tog bort alla gamla drivr filerna innan ominstallation av nya, har även uppdat till SP1, men felet med att bokstäverna åäö är fel i CMD har inte försvunnit så det får jag försöka fixa sen.

Men jag tackar er bägge för att ni kom med tips om tänkbara orsaker !.

Mvh dae

Link to comment
Share on other sites

Tack själv för poängen! :)

Fint att datorn har blivit snabbare.

 

Jag har inte Windows 7 så jag vet inte vad det finns för inställningar för kommandotolken, men högerklicka på en genväg till Kommandotolken och välj Egenskaper samt gå igenom vad som finns där.

Link to comment
Share on other sites

Tack själv för poängen! :)

Fint att datorn har blivit snabbare.

 

Jag har inte Windows 7 så jag vet inte vad det finns för inställningar för kommandotolken, men högerklicka på en genväg till Kommandotolken och välj Egenskaper samt gå igenom vad som finns där.

 

Hej Cecilia, jag gjorde som du sa och i egenskaper för cmd ändrade jag från bitmappsteckensnitt till consolas så blev det rätt på åäö, då var det fixat också och jag tackar dej hemskt mycket för tipset Cecilia, man blir ju lite orolig när det blir lite konstiga krumelurer istället för dom vanliga åäö men nu är det ok.

TACK !.

Mvh dae

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...