Just nu i M3-nätverket
Gå till innehåll
Jullie

Ljudet återkommer inte efter återgång från energisparläge

Rekommendera Poster

Hej - när min dator varit i ett längre energisparläge så återkommer inte ljudet i högtalarna. Har provat att dra ut och sätta tillbaka sladdarna men det hjälper inte. Det som hjälper är att starta om datorn. Hur kan man lösa det här? Hoppas på tips.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är sannolikt drivrutiner som knasar ur. Jag föreslår att uppdatera dem för moderkortet och in synnerhet ljudkortet. Det lilla gratisprogrammet Speccy kan tala om vad det egentligen är för grejer det handlar om. Sök sedan på tillverkarnas sajter utefter modellen av moderkort respektive ljudkort för att hitta uppdaterade drivrutiner att hämta och installera.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jo det blir jobbigt i längden... Det är iaf en ganska vanlig grej detta med att energisparläge buggar ur på grund av trilskande drivrutiner. Datorn kan vägra att går ner i viloläge, eller så somnar den men är svår att väcka igen eller som nu för dig att den vaknar men någonting ligger ändå fortfarande i sin dvala.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...