Just nu i M3-nätverket
Gå till innehåll
MvS

Nätverkskabel ej ansluten

Rekommendera Poster

Jag har ett problem med att mitt nätverkskort inte söker upp min kabelanslutning. Resultatet blir en varningstext som lyder: "En nätverkskabel är inte ansluten" vilket i sig är bullshit eftersom kabeln är ansluten, modemet på och aktivt samt att anslutningen går igång efter det jag har inaktiverat och reaktiverat denna ett par gånger. Jag kommer således ut men först efter att ha fibblat med att inaktivera/aktivera anslutningen ett par gånger (= hårt frustrerande)!

 

Allt började efter det jag böt dator och behöll HD som jag kört igång mitt XP från. Allt i övrigt verkar helt OK det är bara den förbaskade nätverksanslutningen som krånglar. Jag misstänker att det har med någon slags drivrutinkonflikt att göra men hittar inga gamla drivisar att avinstallera.

 

Någon som vet how to fix?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det bästa är att ominstallera vid datorbyte då det (väl?) är helt andra komponenter i den andra datorn än vad du hade i gamla.

Gå annars in via enhetshanteraren och avinstallera drivrutinerna på nätverkskortet där. Och leta upp nya som hör till ditt nuvarande nätverkskort.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...