Just nu i M3-nätverket
Jump to content

Mysko fenomen


Mikael63

Recommended Posts

Har varit med om ett mysko fenomen som nu är löst med en "walkaround" men jag är nyfiken på varför det strulade..

 

En bekants bärbara PC, Fujitsu Amilo (Vista nånting..) hittar inget trådlöst nätverk.

Alla de vanliga försöken görs med omstart, skapa manuell anslutning mm görs.

Prövar ta bort krypteringen.

Startar om routern. (WNR3500)

Reserverar ip-adress och ställer adressen manuellt i PC (fast jag vet att det inte spelar någon roll om inte PC,n ens ser nätverket)

Kollar i routern efter ev. inlagda blockeringar.

En drös andra trådlösa enheter hittar och använder det trådlösa nätverket.

 

Startar Hot-Spot på en mobil och det nätverket syns direkt i den krånglande datorn.

 

Startar en ny router (bara tagen ur förpackningen och spänningssatt den) och det nätverket syns direkt i den krånglande datorn. Kan ansluta. (men ingen internetåtkomst givetvis)

Fixar så att den nya routern blir kabelansluten till LAN,et och ställer bort DHCP.

PC,n hittar direkt och ansluter och kommer ut på nätet.

 

Varför syns inte ens det trådlösa nätverket på denna dator när andra enheter ser det? Avståndet är ju bara några meter.

Kan man ens med tvång välja att inte visa ett visst nätverk?

I routern är "Enable SSID Broadcast" markerat.

 

Som sagt inget akut problem utan mera "vaffö dådå?"

Link to comment
Share on other sites

Jari Karivainio

Hej!

Vilken standard stödjer nätverkskortet i Amilon? Vilken standard är routern inställd på? N, g, b eller mixad? Kryptering, wpa2? Kan Amilon hantera krypteringen?

/// Jari

Link to comment
Share on other sites

Hej!

Vilken standard stödjer nätverkskortet i Amilon? Vilken standard är routern inställd på? N, g, b eller mixad? Kryptering, wpa2? Kan Amilon hantera krypteringen?

/// Jari

Jag var inne på det med standard.. routern var ställd på Up to 145 Mbs

ändrade till 54 men ingen skilland

 

Ang. krypteringen så prövades med den som None

Link to comment
Share on other sites

Har haft liknande problem med bärbar med Vista.

Den klarade inte WEP kryptering (använd för en äldre dator bara klarade WEP)

Den klarade WPA-personal så det fick bli det (och nytt USB nätverkskort på den äldre datorn)

 

Vidare kan det vara viktigt med krypteringsnyckeln om det strular

prova med enbart

a-z A-Z 1-0 . (punkt alltså) för dessa tecken ligger lika på amerikanskt och svenskt tangentbord

 

och enbart denna typ av tecken också i SSID

 

för ¤%& och åÄö osv kan ge problem

Link to comment
Share on other sites

Har haft liknande problem med bärbar med Vista.

Den klarade inte WEP kryptering (använd för en äldre dator bara klarade WEP)

Den klarade WPA-personal så det fick bli det (och nytt USB nätverkskort på den äldre datorn)

 

Vidare kan det vara viktigt med krypteringsnyckeln om det strular

prova med enbart

a-z A-Z 1-0 . (punkt alltså) för dessa tecken ligger lika på amerikanskt och svenskt tangentbord

 

och enbart denna typ av tecken också i SSID

 

för ¤%& och åÄö osv kan ge problem

Jag har ju kört UTAN kryptering...

Link to comment
Share on other sites

 

 

Varför syns inte ens det trådlösa nätverket på denna dator när andra enheter ser det? Avståndet är ju bara några meter.

Kan man ens med tvång välja att inte visa ett visst nätverk?

I routern är "Enable SSID Broadcast" markerat.

 

Som sagt inget akut problem utan mera "vaffö dådå?"

 

Har inget direkt svar på din fråga. undrar bara om det går att ansluta trådlöst om du använder "macadress"?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...