Just nu i M3-nätverket
Jump to content

Dator går ej att starta


Roda

Recommended Posts

Vår dator började helt plötsligt krångla vid uppstart. När Windows skulle starta så kom det upp att man skulle starta normalt eller senaste fungerande konfiguration eller i felsäkert läge. Det gick bra att välja senast fungerande konfiguration några gånger men sedan gick inte det heller utan den bara startade om hela tiden utan att komma in i Windows.

 

Jag provade att återställa datorn med räddningsskivan och då gick det bra att starta den igen tills jag la på drivrutinerna för grafikkortet. Då blev det samma fel igen att den inte gick att starta förutom i felsäkert läge. Jag har provat ett annat grafikkort och det blir exakt samma problem. Allt går felfritt när datorn är ominstallerad och med alla drivrutiner installerade förutom grafik. När jag är inne i windows eftter en återställning så kan jag installera grafikdrivrutiner och ställa om upplösningen och allt fungerar perfekt tills jag ska försöka starta om datorn igen.

 

När jag startar datorn så hörs det vanliga pipet och alla fläktar går igång. Den kommer till skärmbilden när Windows ska laddas och efter det kommer det upp de olika startalternativen. Det enda som fungerar då är att starta i felsäkert läge. I enhetshanteraren ser det bra ut och alla enheter ser ut att fungera.

 

Nu är jag nära att ge upp men tänkte att det kanske skulle kunna gå att få några tips härifrån. Datorn är en Fujitsu Siemens Scaleo H med AMD Atholon 64 X2 3800+ processor. Moderkortet är ett ASUS A8NE-FM.

Link to comment
Share on other sites

Datorn är 4 år gammal och den är inte så jättedammig. Grafikkortet har bytts två gånger och då har dammet blivit utblåst ur den. Nätaggregatet är också bytt en gång.

Link to comment
Share on other sites

Tack för poängen! :)

 

Varifrån hämtar du grafikkortets drivrutin?

 

Hur kraftfullt är nätaggregatet nu, dvs hur många Watt och hur mycket ström (A) på 12 Volt enligt dess klisterlapp?

Vilka två grafikkort har du prövat med?

Hur gammalt är nätaggregatet?

Link to comment
Share on other sites

Jag har provat att installera grafikdrivrutinen från den medföljande skivan vilket har fungerat tidigare. Jag har också provat att installera den senaste drivrutinen från tillverkarens hemsida.

 

De grafikkort jag har provat med är ett ATI 256 MB vilket är det som har fungerat i datorn tidigare. Jag kan inte säga mer exakt vilken modell det är eftersom jag inte har tillgång till det just nu. Jag har också lånat ett äldre fungerande grafikkort som var ett NVIDIA på 128 MB ( har lämnat tillbaka det så jag kan inte säga mer exakt vad det var för modell).

 

Nätaggregatet är ca 2 år gammalt och det är ett FSP 400-60HLM och jag har för mig att det står max 400 W på det.

 

Jag har funderat på om det är så att nätaggregatet börjar bli dåligt och att det inte orkar driva igång datorn när grafikkortet är installerat men har inte kunnat hitta något som jag kan låna och testa med.

Link to comment
Share on other sites

Stefan Eklinder

Eftersom problem uppstår så fort du installerar drivrutiner för grafikkortet kan du alltid prova ladda ned en äldre version. Om du har dom senaste?

 

Annars tror jag också att det är nätaggregatet som är boven i dramat. Det förmår inte försörja grafikkortet tillräckligt med ström och datorn hänger sig vid starten. När jag hade liknande problem med ett strömhungrigt grafikkort så blev skärmen svart ett par sekunder under användning också.

Link to comment
Share on other sites

Annars tror jag också att det är nätaggregatet som är boven i dramat. Det förmår inte försörja grafikkortet tillräckligt med ström och datorn hänger sig vid starten. När jag hade liknande problem med ett strömhungrigt grafikkort så blev skärmen svart ett par sekunder under användning också.

Instämmer, 400W är ju inte så mycket.

Link to comment
Share on other sites

Vad heter grafikkortet?

Det ser ju inte ut att vara några värstingkort direkt, är dom gamla?

Då skall det väl inte vara några problem med 400W.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...