Just nu i M3-nätverket
Jump to content

Nvidia drivrutiner har slutet fungera och har återställts.


ImoK

Recommended Posts

Som topic titel lyder, jag får detta meddelande ibland. Idag när jag startade igång datorn och gick därifrån så hade datorn pixlar över hela skärmen när jag kom tillbaka. Jag startade om datorn och allt fungerade igen, men jag fick det där meddelandet som sagt "nvidia drivrutiner har slutat fungera och har återställts korrekt".

 

Allt fungerar, kan spela spel i flera timmar utan problem, men jag har fått det där meddelandet som sagt två gånger nu.

Jag har senaste drivrutinerna från nvidias hemsida.

 

Grafikkortet är gigabyte geforce gtx 460 oc, fabriksöverklockat.

 

Är detta något jag skall oroa mig över eller helt enkelt ignorera?

Delarna var köpta från inet, allt är nytt.

Link to comment
Share on other sites

Jag har samma problem, dock med annat grafik-kort. Och det är tydligen ett känt problem bland många där det inte verkar finnas en lösning för alla. Jag har provat 5-6 olika drivrutiner och kommit fram till att den bästa för mig hittills med minst fel är en version som är ett halvår gammal.

För mig uppstod problemet i och med uppgradering till win 7, under win xp hade jag aldrig problem. Medans hos andra har det varit tvärtom.

Andra lösningar folk lyckats med är bättre kylning till G kortet och andra genom att klocka ner kortet under standardfrekvensen. Ibland är det inte ens grafik-kortet det är fel på utan man kan lösa det genom att kolla om alla ram-pinnarna är överens eller ge dom lite högre spänning. Det sista har inte jag gett mig på dock. Berätta gärna hur det går för dig och om du hittar felet :(

Link to comment
Share on other sites

Ok, det skall jag göra, tack. Känns skönt att det finns chans att grafikkortet mår bra i alla fall, hoppas att det är kompatibilitets problem med windows 7. Hatar att reklamera varor, tar sån jäkla tid och supporten är oftast sämst.

 

Innan jag la upp tråden så har jag googlat omkring lite, och har också fått svar om att det är win7 / drivrutiner osv.

 

 

Men har du fått pixel fel också när detta kommer upp?

Link to comment
Share on other sites

Jag har ett gammalt Radeon kort som funkade fint i win xp. När jag uppdaterade till win7 så installerade jag senaste catalyst drivisarna (10.12) och har haft jätteproblem med dom, dock inga hysteriska pixelfel. Började gå neråt med att prova 10.11, 10.10 etc och vid någon av dessa så fick jag liknande fel som du, hela skärmen blev storpixlig och efter ett par minuter lyckades jag ändå leta mig fram till startmenyn och starta om datorn på vanligt sätt. Efter omstart var den bra men avinstallerade kvickt dom drivisarna och nu är jag på 10.7 och har fortfarande problemen men inte i lika stor utsträckning.

 

Vanligtvis får jag bara frysningar av skärmen, men datorn fortsätter att jobba i bakgrunden. Jag kan tex hålla ett skypesamtal men allt fryser. Sedan blinkar det till och jag får upp meddelanderutan att drivrutinen slutade svara och har återställts. Ett par gånger har jag fått totalt svart skärm och varit tvungen att göra en kallstart. Det är ju surare :(

Link to comment
Share on other sites

Jag har ett gammalt Radeon kort som funkade fint i win xp. När jag uppdaterade till win7 så installerade jag senaste catalyst drivisarna (10.12) och har haft jätteproblem med dom, dock inga hysteriska pixelfel. Började gå neråt med att prova 10.11, 10.10 etc och vid någon av dessa så fick jag liknande fel som du, hela skärmen blev storpixlig och efter ett par minuter lyckades jag ändå leta mig fram till startmenyn och starta om datorn på vanligt sätt. Efter omstart var den bra men avinstallerade kvickt dom drivisarna och nu är jag på 10.7 och har fortfarande problemen men inte i lika stor utsträckning.

 

Vanligtvis får jag bara frysningar av skärmen, men datorn fortsätter att jobba i bakgrunden. Jag kan tex hålla ett skypesamtal men allt fryser. Sedan blinkar det till och jag får upp meddelanderutan att drivrutinen slutade svara och har återställts. Ett par gånger har jag fått totalt svart skärm och varit tvungen att göra en kallstart. Det är ju surare :(

Nu kan du testa nya 11.1 och Preview versionen (Beta) av Catalyst är nu i skarp version som släppts.

Installerade det själv igår på mitt XFX Radeon HD 5830 och det verkar fungera bra.

Jag har iof. aldrig haft ett problem med AMD drivrutiner till grafikkorten heller.

 

När det gäller nVidia problemet i ursprungsinlägget, så kan jag tyvärr inte bidra med något nytt.

Link to comment
Share on other sites

Nu kan du testa nya 11.1 och Preview versionen (Beta) av Catalyst är nu i skarp version som släppts.

Installerade det själv igår på mitt XFX Radeon HD 5830 och det verkar fungera bra.

Jag har iof. aldrig haft ett problem med AMD drivrutiner till grafikkorten heller.

 

När det gäller nVidia problemet i ursprungsinlägget, så kan jag tyvärr inte bidra med något nytt.

Jo jag ska nog prova 11.1 innan jag börjar "backa" igen. Har dock inte så höga förväntningar då det mest verkar vara prestanda ökningar i nyare spel och buggfixar till nyare kort. Jag har ett så attans gammalt G-kort eftersom jag knappt spelar något, och känns lite dumt att köpa ett nytt kort bara för att försöka komma undan en bugg :thumbsdown:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...