Just nu i M3-nätverket
Gå till innehåll

Avdelning "Köpa datortillbehör.." buggar - bilder visas ej, kan ej bifogas heller


Rekommendera Poster

I detta inlägg

http://eforum.idg.se...95#entry1530295

visas av någon anledning inte bilderna. Inte heller har jag rättighet att ladda hem/öppna dem

Det ser helt enkelt ut såhär

 

post-8996-0-43266700-1296114451_thumb.png

följt av

post-8996-0-77366200-1296114450_thumb.png

 

Testar att skapa en ny tråd där, och se, jag kan inte bifoga någon fil!

post-8996-0-96191800-1296114676_thumb.png

 

Något är galet i den avdelning? Win7 sjukan som sprider sig?

Redigerad av Monshi
Länk till inlägg
Dela på andra webbplatser

Kan delvis bekräfta

I Opera inga bilder.

I Chrome & FF visas bilderna.

 

Edit: Äh.. jag var visst inte inloggad i Opera, då visades inga bilder men som inloggad funkar det.

Redigerad av Mikael63
Länk till inlägg
Dela på andra webbplatser

Jag testar. I

FF inloggad - inga bilder

FF utloggad - inga bilder

IE inloggad - inga bilder

IE utloggad - inga bilder

 

 

i tråden ovan alltså. Denna tråd detta skrivs i fungerar uppenbarligen som den ska.

Länk till inlägg
Dela på andra webbplatser

Mmh, bollade denna fråga med moderatorer förut och då kunde ingen av de som yttrade sig se bilderna, Men vanliga användare kan?

 

Kan en "vanlig" användare även ta och testa svara/skapa tråd och se om det går, om valen finns, att bifoga bilder i den avdelningen? Tråden/inlägget behöver inte postas, se bara om valen finns.

dvs i

//eforum.idg.se/forum/129-kopa-datortillbehor-och-komponenter/

som sagt ovan, jag kan inte bifoga bild.

Länk till inlägg
Dela på andra webbplatser

Kan en "vanlig" användare även ta och testa svara/skapa tråd och se om det går, om valen finns, att bifoga bilder i den avdelningen? Tråden/inlägget behöver inte postas, se bara om valen finns.

dvs i

//eforum.idg.se/forum/129-kopa-datortillbehor-och-komponenter/

som sagt ovan, jag kan inte bifoga bild.

Kan du pröva hur det är i någon annan avdelning som kommer från Smart?

Alla avdelningar, utom Köpa/Bygga dator, i kategorin //eforum.idg.se/forum/117-tips-infor-kopet/ är från Smart.

 

Mikael63 och Monshi: Hade ni ett konto på Smart?

Ebba Grön hade det om jag kommer ihåg rätt.

Länk till inlägg
Dela på andra webbplatser

Nope, inget konto på Smart.

 

Och ja, samma problem i alla avdelningar där. Ivartfall vad gäller att bifoga bilder. Några trådar med bilder i hittar jag inte.

 

Och jag undrar än om alla dessa inför-köpet-avdelningar är något att ha egentligen...

Länk till inlägg
Dela på andra webbplatser

Även om du hoppade av så var väl kontot kvar och registrerat med samma mejladress som kontot här?

Det skulle alltså behövas en användare som inte haft något konto på Smart för att vara säker på om det hänger ihop med f.d. Smart-konto eller Medlem/Moderator-status.

Länk till inlägg
Dela på andra webbplatser

För mig med FF fungerar det att både se bilder och valet för att bifoga filer kommer upp.

Har ej varit medlem på Smart.

 

Däremot fungerar inget av detta inte i Windows 7 forumet, som jag redan rapporterat om.

//eforum.idg.se/topic/326366-delvis-fixat-windows-7-underforum-visar-endast-5-tradar/page__view__findpost__p__1526863

Länk till inlägg
Dela på andra webbplatser

Jag var medlem i Smart och kan inte se/bifoga bilder i avdelningar som kommer från Smart här:

//eforum.idg.se/forum/117-tips-infor-kopet/

 

Detta gäller Opera. Kan ej heller se bilderna ovan med IE8, ej inloggad.

Länk till inlägg
Dela på andra webbplatser

Om man inte är inloggad är det nog normalt att inte se bilder.

 

För övrigt verkar det vara moderatorer som inte ser bilderna i f.d. Smart-avdelningar. IDG är meddelad.

Länk till inlägg
Dela på andra webbplatser

Om man inte är inloggad är det nog normalt att inte se bilder.

Bekräftar.

 

[Edit] Det verkar bara gälla i ursprungs tråden, inte i tex. Monshis länk nedan:

detta inlägg Där det fungerar utan att vara inloggad.

Redigerad av Flyfisherman
Länk till inlägg
Dela på andra webbplatser

Om man inte är inloggad är det nog normalt att inte se bilder.

 

Testar ... kan visst se bilder när jag inte att inloggad. Ivartfall i detta inlägg.

men inte i tråden som var orsaken till att starta denna tråd. Inga bilder där. Med andra ord inte bara ett moderator problem.

Länk till inlägg
Dela på andra webbplatser

Testar ... kan visst se bilder när jag inte att inloggad. Ivartfall i detta inlägg.

men inte i tråden som var orsaken till att starta denna tråd. Inga bilder där. Med andra ord inte bara ett moderator problem.

Instämmer

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...