Just nu i M3-nätverket
Jump to content

Vista internetproblem


Deroghat

Recommended Posts

Hallå!

 

Sitter här och blir väldigt fundersam på varför min kompis dator inte får igång internet.

 

Saken är den att vi sitter 6 personer och har ett lan in min lägenhet, alla hittar varandra på nätverket och alla utan en har tillgång till internet. Vi har kollat på om det kan vara någon inställning i vista som bråkar, men vi hittar ingen, alla brandväggar är av och vi har testat med olika tp-kablar, fixat med ip adressen etc men vi hittar inget fel. Och lite smått självklart så säger vista att det inte är något fel, mer än att den inte kan koppla upp till internet. Har även testat vistas egna felsökare utan att det ger resultat.

 

Tacksam för snabba svar.

 

Mvh

Thomas

Link to comment
Share on other sites

Låter som att ni missat eller har fel default gateway i IP-inställningarna.

 

Ok, ja det är mycket möjligt, är dock inte insatt i hur jag fixar det. Om möjligt vore det underbart med en beskrivning om hur man gör detta.

Link to comment
Share on other sites

Nätverkinställningar, där du skriver in IP-adressen. Kolla så att du har rätt nätmask (normalt 255.255.255.0) samt att default gate är rätt (ska vara routerns IP-adress, tex 192.168.0.1).

Link to comment
Share on other sites

Är problemet kvar eller har du lyckats lösa problemet med internetanslutning?

Troligen är det kvar, dock så är lanet över nu. Men under natten när en kille gick och sov och då stängde av sin dator, så fick killen som inte tidigare haft internet just internet. Dock så tog det säkert någon timma. Men jag blev lite fundersam på om Bredbandsbolaget av någon dum anledning har en begränsning på antalet datorer på en uppkoppling? För linan ja har är Bredband 60, och får ut ca 40-45 Mb/s ner och ungefär 3-5 Mb/s upp.

Link to comment
Share on other sites

Det finns någon bug fix från Microsoft för detta märkliga fel. Jag använde den för något år sedan på en dator som helt plötsligt och oförklarligt bara fick tillgång till nätet lokalt.

 

Här beskriver en kille ett liknande eller samma problem samt en lösning:

 

// Dick

Link to comment
Share on other sites

Det finns någon bug fix från Microsoft för detta märkliga fel. Jag använde den för något år sedan på en dator som helt plötsligt och oförklarligt bara fick tillgång till nätet lokalt.

 

Här beskriver en kille ett liknande eller samma problem samt en lösning:

 

// Dick

 

Intressant! Får ta och hålla koll på denna länk till nästa lan om vi fortfarande har samma problem. Tack för all hjälp!

 

Tråden kan nu låsas, om inte admin/moderator känner att den kan vara värd att ha igång.

Link to comment
Share on other sites

Troligen är det kvar, dock så är lanet över nu. Men under natten när en kille gick och sov och då stängde av sin dator, så fick killen som inte tidigare haft internet just internet. Dock så tog det säkert någon timma. Men jag blev lite fundersam på om Bredbandsbolaget av någon dum anledning har en begränsning på antalet datorer på en uppkoppling? För linan ja har är Bredband 60, och får ut ca 40-45 Mb/s ner och ungefär 3-5 Mb/s upp.

Om du inte har en router utan alla datorer får globala/publika IP-adresser direkt från BBB så brukar BBB ha en gräns på 5 publika IP-adresser per abonnemang. Det är mycket olämpligt att stänga av brandväggen på en dator med publik IP-adress eftersom någon utifrån internet då kan lyckas göra intrång i den.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...