Just nu i M3-nätverket
Jump to content

Fel med OM funktionen


mr.aberg

Recommended Posts

Du får lägga in en kontroll av cellvärdet så att du eliminerar felvärdet någonstans i ledet. Antingen divisionen som genererar felvärdet eller i om-satsen

=OM(ÄRFEL()... exempelvis

 

Samt du behöver inte skriva

=SUMMA(F11/E11)

det räcker med

=F11/E11

Link to comment
Share on other sites

Får fel i min formel när jag får 0 värde i cellen, ända lösningen som jag har hittar är att byta ut formeln mot en 0 då fungerar det men det vill jag inte för jag vill använda bladet som en mall.

 

Bifogar min fil. så kan kanske någon vänlig själ titta på det,,

 

finns många lösningar

 

t.ex =OM(OCH(E11>0;F11>0);F11/E11;0)

 

 

 

/M

Kopia av resultat av exempeluppgift_student.xls

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...