Just nu i M3-nätverket
Gå till innehåll
Simson8

Windows Mail stänger ner sig när man skall skicka

Rekommendera Poster

Min bror har en laptop med Vista eller möjligen Windows 7. Där heter ju epost-programmet "Windows mail". På den laptopen så går det bra att ta emot mail men när man fösöker skicka så bryter e-postprogrammet sin anslutning till nätet. Resultatet blir ju även att om det ligger något i utkorgen när man startar e-postprogrammet så går det inte igång eftersom den omedelbart försöker skicka det i utkorgen och därmed stänger ner sig. Vad skall vi göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan kolla vilket program som är standardprogram för att skicka E-Post.

Kontrollpanelen -> Standardprogram -> Ange dina standardprogram. På mina bilder ser du att Windows Live Mail är mitt standardprogram för att skicka mail.

 

post-340-0-16959800-1295133688_thumb.png

 

post-340-0-54870400-1295133720_thumb.png

 

Thomas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr Thomas, så finns inte den raden som du har "high-lightat". Hela den grejen som du har markerat gul, MAPI Skicka e-post Kommandot Skicka e-post, saknas i problemdatorn.

 

Det andra (Tillägg och Protokoll) ser likadant ut. Dessutom så finns en kryssruta om man vill ha en icon för e-posten i startmenyn. Men kryssrutan MAPI saknas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har problemet löst sig? Har ni provat att installera om Windows mail?

Om inte problemet är löst så kan ni testa att installera Windows live mail som är ganska likt Windows mail. När man installerar Windows live mail kan man importera inställningarna från Windows mail. Windows mail försvinner inte utan det kommer att finnas 2 mailprogram på datorn. Om ni trivs med Windows live mail så är det bara att ange programmet som standardhanterare för mail.

http://explore.live.com/windows-live-mail?os=other

 

Thomas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, tyvärr det har inte löst sig utan gäller nu två datorer med samma fel. Min brors laptop har jag lämnat. Den saknade ju den raden som du higlightat. Men nu har jag själv bytt laptop och där är det precis samma fel. E-postkontot är skapat precis enligt Glocalnets anvisningar. Ändå går det bara att ta emot mail, inte skicka. Men i min dator så har jag den raden som du hade gulmarkerat. Den rutan är ibockad. Ändå går det inte.

Jag är inte så van vid det här forumet men jag skall fösöka bifoga en bild på det felmeddelande som jag får när jag försöker skicka. Observera att det längst ner på bilden står att en åtgärd är genomförd. Den har alltså tagit emot mail men vägrar att skicka. I min dator heter mailprogrammet Windows Live Mail. Jag är osäker på om det hette Windows mail eller Windows Live mail i den andra.

 

 

Du föreslår att man skall avistallera och installera om. Men detta är ju nya datorer som kommer direkt ifrån butik. Inte skall väl kunden behöva syssla med sådant när man fått hem sin nya dator. Det måste vara något annat det hänger på. Nu är det alltså två datorer med samma fel. Olika internetleverantörer men samma fel.

 

Jag tänkte bifoga bilden på felmeddelandet men det verkar ju bara gå att länka till blder på nätet. Hur gör jag för att bifoga en bild från min egna dator?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag tänkte bifoga bilden på felmeddelandet men det verkar ju bara gå att länka till blder på nätet. Hur gör jag för att bifoga en bild från min egna dator?

Klicka på "Använd full redigerare". Se bild

 

post-340-0-70864500-1295718701_thumb.png

 

Och sedan på "Klicka för att bifoga filer"

 

post-340-0-31037100-1295718680_thumb.png

 

Thomas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det verkar som allt är rätt ifyllt. Jag skickar med ett par skärmdumpar. Hoppas att någon har någon idé. Jag har mailat Glocalnets support för ett par dagar sedan men har inte fått något svar.

 

Är mycket tacksam för hjälp.

post-33478-0-74499800-1295862754_thumb.jpg

post-33478-0-73958500-1295862773_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har löst problemet men är ändå lite osäker. Lyssna här...

 

Anledningen till att det inte gick att skicka var jag var uppkopplad med mobilt bredband från Tele2. Epost adressen och e-post-kontot är ju Glocalnet. Vid skapandet av epost-kontot i nya laptopen så kan man inte ha Glocalnets utågende server utan i SMTP raden skall man ange mail.tele2.se om man surfar med Tele2. Utgående port skall inte vara 25 utan 587. Bakom rutan "Servern kräver autetisering" skall man klicka på inställningar och logga in med inloggningsuppgifter från Tele2. Detta är nu gjort och jag kan både skicka och ta emot.

 

Men...... Så här hade jag det ju inte i gamla laptopen. Tyvärr är det försent att kolla vilka inställningarna var där men de kan omöjligt ha varit som jag var tvungen att göra nu. Jag hade inte ens några inloggningsuppgifter från Tele2. Supporten på Tele2 hjälpte mig att skapa dem nu.

 

Här kommer nästa fråga. Vad händer när jag skall surfa med något annat än Tele2. Måste utgående server och utgående port ändras igen då? Jag menar att man måste ju kunna röra sig mellan olika trådlösa nätverk utan att ändra dessa kontoinställningar.

 

Det här är ju en jätteviktig fråga, jag skall kanske starta en ny tråd om detta. Hur kan man röra sig mellan olika nätverk utan att ändra SMTP och utgående port?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Här kommer nästa fråga. Vad händer när jag skall surfa med något annat än Tele2. Måste utgående server och utgående port ändras igen då?

 

Ja. Om du surfar med Tele2 så är du ansluten via Tele2s servrar. Det betyder att du utnyttjar Tele2s servrar för att skicka e-post. Byter du till att surfa med Telia så utnyttjar du deras servrar och måste med andra ord ändra e-posten så att den skickas genom Telias servrar.

 

Precis detta problem hade jag förut. Då bestämde jag mej för att bara ha en Hotmail e-postadress. Om du väljer en webbaserad e-postadress så slipper du allt trassel med portar och utgående servrar.

 

Jag menar att man måste ju kunna röra sig mellan olika trådlösa nätverk utan att ändra dessa kontoinställningar.

Har faktiskt aldrig tänkt på det. Jag surfar inte med mobilt bredband. Det finns risk att du måste ändra inställningarna. Mitt råd är att du skaffar en Hotmail eller liknande e-postadress.

 

Thomas

Redigerad av Thomas1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På min gamla laptop (där jag tyvärr har raderat inställningarna) så hade jag en Glocalnet mailaddress och kunde skicka och ta emot när jag kopplade upp mig med mitt mobila bredand från Tele2. På jobbet så har vi ett trådlöst nätverk och det var bara att maila på med det nätverket också, utan att behöva justera något i epost-inställningarna. Hur var detta möjligt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På min gamla laptop (där jag tyvärr har raderat inställningarna) så hade jag en Glocalnet mailaddress och kunde skicka och ta emot när jag kopplade upp mig med mitt mobila bredand från Tele2. På jobbet så har vi ett trådlöst nätverk och det var bara att maila på med det nätverket också, utan att behöva justera något i epost-inställningarna. Hur var detta möjligt?

Ingen aning. Jag har inga erfarenheter av e-post och bärbara datorer. Mina problem med e-post har bara handlat om byten mellan internetleverantörer här hemma på min stationära dator. Hoppas någon annan som läser tråden kan hjälpa dej. Jag har slut på ideer.

 

Thomas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om man har ett mejl-konto hos Google kan man använda deras SMTP-server oavsett vilken operatör man är uppkopplad med. Man behöver inte använda mejl-adressen som hör till kontot om man inte vill. En förutsättning är förstås också att man kan tänka sig att skicka alla mejl via Googles server.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om man har ett mejl-konto hos Google kan man använda deras SMTP-server oavsett vilken operatör man är uppkopplad med. Man behöver inte använda mejl-adressen som hör till kontot om man inte vill. En förutsättning är förstås också att man kan tänka sig att skicka alla mejl via Googles server.

Och Google-mailen behöver inte vara web-baserad utan fungerar bra i klienter.

Ja, Hotmail fungerar ju också så.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På min gamla laptop (där jag tyvärr har raderat inställningarna) så hade jag en Glocalnet mailaddress och kunde skicka och ta emot när jag kopplade upp mig med mitt mobila bredand från Tele2. På jobbet så har vi ett trådlöst nätverk och det var bara att maila på med det nätverket också, utan att behöva justera något i epost-inställningarna. Hur var detta möjligt?

 

Troligtvis var du uppkopplad på Tele2, men inloggad på Clocalnets hemsida. Annars fungerar det inte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och Google-mailen behöver inte vara web-baserad utan fungerar bra i klienter.

Ja, Hotmail fungerar ju också så.

 

Det där är jag tveksam på om det stämmer. Ta emot mail, inga problem. Men om jag svarar på ett mail från t.ex. min hotmail adress, som jag har öppnat i outlook, så blir svaret från min ISP leverantör. Det står alltså inte att svaret kommer från mitt hotmail konto, utan från mitt leverantörs konto, t.ex. Telia. Ska svaret komma från mitt hotmail konto måste jag logga in på hotmail. Samma gäller mitt Tele2 konto, som jag har knutit till Outlook. (Tele2 är inte den ISP jag använder mig av nu.)

 

Det måste ju betyda att om jag inte är hemma, utan använder mig av ett trådlöst nät från en annan leverantör, så går det inte att sända med outlook utan att ändra utgående server.

 

Har jag fel, så är en förklaring välkommen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu använder jag inte Outlook, men det måste vara möjligt att sätta vilken avsändaradress som helst även i det programmet.

 

Konfiguration för att sända via Gmails SMTP-server:

smtp.gmail.com (use authentication)

Use Authentication: Yes

Port for TLS/STARTTLS: 587

Port for SSL: 465

Account Name: your full email address (including @gmail.com or @your_domain.com)

Password: your Gmail password

http://mail.google.com/support/bin/answer.py?hl=en&answer=13287

 

Detaljerade anvisningar för olika mejlprogram: http://mail.google.com/support/bin/topic.py?topic=12805

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, att Gmail fungerar det är ju säkert. Använder det även för några kunder just för att det ska fungera bra.

 

När jag kollade min egen Hotmail i klienten så hade jag, såg jag, använt gmails smtp som utgående server (troligen för att den funkar bra)

 

Men annars står det att läsa, vid en snabb googling:

SMTP server: smtp.live.com (Port 25) {Note: If port 25 has been blocked in your network or by your ISP, you can set SMTP port to 587 with TLS or SSL Encryption depending on the client in use}

 

Read more: http://techblissonline.com/hotmail-pop3-and-smtp-settings/#ixzz1C4QGKxhy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...