Just nu i M3-nätverket
Jump to content

Spara bilder från e-post!


Törntagg

Recommended Posts

Jag vet inte om min fråga platsar precis här, ni får väl flytta på mig om det behövs!

Min dotter som ofta är ute på ABBA-arrivalturnéer, brukar skicka hem många bilder med sina e-postmeddelanden när hon är ute. Jag spar dom i en särskild mapp, då det har blivit många bilder med tiden. Det brukar inte vara något problem även om hon inte bifogar dom från Photoshop eller liknande utan lägger in dom direkt i mailet. Då kan man högerklicka och välja "spara som" och det går lätt att få in dom i sin mapp på min dator. MEN - i dag fick jag ett nytt "brev" och många nya bilder. När jag hö-klickade och valde "spara som" i vanlig ordning, kom en ruta upp där det stod: "Windows Internet Explorer. Det gick inte att hitta filen" Vad är detta? Kan det ha att göra med att hon har Mac - men det har hon ju haft hela tiden!

Tacksam för svar!

Link to comment
Share on other sites

När jag hö-klickade och valde "spara som" i vanlig ordning, kom en ruta upp där det stod: "Windows Internet Explorer. Det gick inte att hitta filen" Vad är detta? Kan det ha att göra med att hon har Mac - men det har hon ju haft hela tiden!

Tacksam för svar!

 

 

 

 

Skulle vara bara att veta vilken mail du/hon kör med och ifall du fick något felmeddelande förutom "Det gick inte att hitta filen" (någon kod?)

 

 

Link to comment
Share on other sites

Efter snabbt googlande så.. fick jag fram lite info.

 

 

 

 

Kan vara att Internet explorer har stött på problem förut och stängt av någon funktion. Ska nog gå o Återställa IE.

 

Eller så kan du testa att ladda ner Firefox eller Opera. Borde nog lösa problemet där.

 

 

 

 

Men tror det här är rätt Återställnings knapp för IE.

 

(Verktyg - Internetalternativ - Avancerat) och där finns Återställ

Link to comment
Share on other sites

Hmm...ja jag får tacka för visat intresse, även om ditt inlägg tyvärr inte löst problemet... Jag gjorde precis som du föreslog, men det blev inte bättre för det - vi får bara hoppas att det inte blir sämre.. :) när det gäller andra saker omkring mitt Internetanvändande!

Några ytterligare rutor med felmeddelanden eller info uppenbarar sig inte i samband med rutan med "det går inte att öppna filen".

Skippa IE och installera Firefox eller Opera vet jag inte om jag har lust med. Det måste ju finnas något sätt att få ordning på detta ändå. Om inte Microsoft och liknande vore så njugga med support så kunde man ju få något förslag från dom, men..

Tack i alla fall!

Link to comment
Share on other sites

Brandklipparen

Hej!

 

För att komma vidare: Vilket mailprogram använder du? Du skriver att bilderna "läggs i direkt i mailet". Är det som en bilaga eller i löpande text? Vilket filformat har bilderna som du sparat tidigare? Kan du via din dotter få reda på om hennes nu sända bilder har ett annorlunda format?

 

Du behöver inte skippa IE bara för att du laddar hem en annan webläsare. De går att köra parallellt utan problem. Men i dagsläget tycker jag det verka som om dina bilder på något sätt skulle vara associerade med IE och inte ett program för att behandla bilder.

Link to comment
Share on other sites

Hejsan!

Jo, jag förstod ju att jag hamnade på lite fel ställe från början, pratade ju om det också, eftersom detta ju inte har ett dugg med något bildprogram att göra!

Programmet som jag fick detta mail i, är Outlook Express, men jag har ett annat också, IncrediMail. När jag skrev att bilderna emellanåt läggs direkt i mailet så menar jag att dom kommer under den löpande texten i själva mailet. Annars är dom särskilt bifogade. Oavsett vilket så har det alltid gått att spara dom. Jag frågade min dotter om hon gjort på något särskilt sätt den här gången, men hon svarade att hon gjort precis som vanligt. Bilderna är alltid jpg-bilder. På något sätt känns det som om det skulle vara något med Outlook Express. Men att få nån hjälp därifrån kan man glömma, om man inte är ute efter att köpa något.

Som du såg så hjälpte det inte med den där återställningsproceduren av IE som jag gjorde heller. Suck.

Link to comment
Share on other sites

Brandklipparen

Hej igen!

 

Kan det vara så att dina jpg-filer har kopplats till IE. Du kan kolla detta genom att öppna Kontrollpanelen -> Mappalternativ -> Filtyper och bläddra ner till du kommer till JPG under Filtyper. Markerar du denna filtyp kan du se vilket program den är kopplad till. Om där står IE kan du välja något annat lämpligt bildvisningsprogram som du har installerat genom att klicka på Ändra.

 

Värt att pröva!

Link to comment
Share on other sites

Hej Brandklipparen!

 

Det ska jag pröva!

Alldeles nyss fick jag ett nytt mail med bilder från dottern, och då hade det kommit in i det andra mailprogrammet, dvs IncrediMail. Det gick alldeles utmärkt att öppna bilderna när mailet hamnade i detta program (dom var inlagda direkt i mailet igen), och få in dom på sin plats i mappen! Det gör ju att man starkt misstänker att felet ligger i Outlook Express, som de icke öppningsbara filerna hamnade i förra gången. Eller att det uppstått någon problematisk koppling mellan OE och IE.

Link to comment
Share on other sites

Inget av de filer hon brukar skicka bilder i, dvs jpg, var relaterat till IE. Utan till Photoshop och betr jpeg "visningsprogram för bilder och fax" (tror jag det står).

 

Jag har bett henne att skicka de felande bilderna omigen - åtminstone en del av dom, få se hur det går då! Problemet som sådant verkar olösligt!

Link to comment
Share on other sites

Om nu någon orkar fundera mera på detta: i dag så plockade jag fram mailet med de inte öppningsbara bildfilerna ur Outlook Express ´borttaget´ och vidarebefordrade det till mig själv. Som jag hade väntat så kom det då in i det andra programmet - IncrediMail. Och vad händer? Jo - bilderna öppnades med högerklick utan problem och kunde sparas i önskad mapp. Alltså är det något med OE i alla fall. Men vad??? :(

Något måste ha hänt mellan den 11 januari och den 14. Den 10 och 11 var det inget fel, men sedan...

Link to comment
Share on other sites

Jag läser här att trådskaparen använder två klienter för e-post.

Det ena fungerar inte som önskat medan det andra fungerar bra.

Varför då inte bara använda det som fungerar bra?

Man kan ju ha många konton i resp. klient.

 

Löser inte problemet med OE men löser kanske problemet totalt sett?

Link to comment
Share on other sites

Brandklipparen

Ja, du, då verkar det ju i alla fall som att problemet är avgränsat till OE. Har skippat det programmet sedan några år och kör numera Thunderbird. Fungerar utan problem. Hoppas att det finns några andra på forumet som kan mera om OE om du nu envisas(?) och inte byter...

Link to comment
Share on other sites

Ja, ni :D problemet är nog just det att jag är så envis så jag till varje pris måste gå till botten med saker och ting... men visst är det vettigast att gå över till enbart IncrediMail när det nu är som det är! Eller Thunderbird kanske? Jag får kolla på det! Jag har tidigare märkt att vissa smärre, och mindre angelägna bilagor som inte gått att öppna i OE, har gått utan problem i IncrediMail av nån anledning. Så problemet är inte helt nytt egentligen.

Jag får tacka så mycket för alla råd i alla fall!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...