Just nu i M3-nätverket
Jump to content

WD 320GB extern disk börjar ge upp?


FxEffekt

Recommended Posts

Har en äldre Western Digital 320 GB disk som nog börjar sjunga på sista versen. Hade problem förra veckan när jag tyckte min backup mot den började gå fasligt segt. Stora filer gick bra att kopiera, men så fort jag tog större paket med mindre filer så gick det segt som sirap. Fick tipset att den antagligen är fragmenterad vilket den var, ganska hårt. När jag körde Defraggler analysen stod det i och för sig bara att den var 12% fragmenterad, ändå tog det typ 14 timmar att defragmentera hela, och efter det gick den som en klocka igen. Gött tänkte jag. Men några dagar senare nu har den blivit ännu skummare. När jag börjar kopiera något till den verkar det gå fint, men sen helt plötsligt kan den stanna till vara tyst i flera minuter, för att sedan kanske börja läsa eller skriva lite smått toksakta. Och nu när jag försöker defragmentera igen så stannar defraggler på 2% både på analysen och defraggen, och jag måste tvångsavsluta programmet.

 

Har kört några test i HD tune och började med Error scan över hela disken, tog drygt 2 timmar men allt var grönt där. Tyvärr då jag nästan skulle vilja få kvitto på att jag några kassa sektorer så jag vet att den börjar ge sig. Kör jag Benchmark så ligger den stadigt och läser på runt 30MB/s vilket jag tror är max för den gamla disken över FW. Kör jag däremot File Benchmark ser det ut så här, vilket är ungefär liknande som det var innan jag defragmentera första gången. Jättesega skrivtider och en konstig dip efter 512MB av nån anledning.

Hd%20tune%20skalman%20file%20benchmark%202.png

 

Jag körde även en random access test, och jag har ingen jättekoll var man bör ligga, men även jag förstår att nåt är fel här. Alla värden är väl konstigta, men 1MB värdet slår ju i taket :(

 

Hd%20tune%20skalman%20random%20access%20skumt.png

 

 

Så, vad tror ni, är det bara att fimpa disken eller finns det en chans att det bara är firewire interfacet som är kasst?

Finns det något annat bra program man kan testa disken med där man kan få nån förklaring på vad det är som kanske är fel. Jag har redan kopierat det viktigaste från den så är inte så orolig för att den krashar, men hade samtidigt varit kul att kunna "laga" den :)

Link to comment
Share on other sites

Har en äldre Western Digital 320 GB disk som nog börjar sjunga på sista versen. Hade problem förra veckan när jag tyckte min backup mot den började gå fasligt segt. Stora filer gick bra att kopiera, men så fort jag tog större paket med mindre filer så gick det segt som sirap. Fick tipset att den antagligen är fragmenterad vilket den var, ganska hårt. När jag körde Defraggler analysen stod det i och för sig bara att den var 12% fragmenterad, ändå tog det typ 14 timmar att defragmentera hela, och efter det gick den som en klocka igen. Gött tänkte jag. Men några dagar senare nu har den blivit ännu skummare. När jag börjar kopiera något till den verkar det gå fint, men sen helt plötsligt kan den stanna till vara tyst i flera minuter, för att sedan kanske börja läsa eller skriva lite smått toksakta. Och nu när jag försöker defragmentera igen så stannar defraggler på 2% både på analysen och defraggen, och jag måste tvångsavsluta programmet.

 

Har kört några test i HD tune och började med Error scan över hela disken, tog drygt 2 timmar men allt var grönt där. Tyvärr då jag nästan skulle vilja få kvitto på att jag några kassa sektorer så jag vet att den börjar ge sig. Kör jag Benchmark så ligger den stadigt och läser på runt 30MB/s vilket jag tror är max för den gamla disken över FW. Kör jag däremot File Benchmark ser det ut så här, vilket är ungefär liknande som det var innan jag defragmentera första gången. Jättesega skrivtider och en konstig dip efter 512MB av nån anledning.

Hd%20tune%20skalman%20file%20benchmark%202.png

 

Jag körde även en random access test, och jag har ingen jättekoll var man bör ligga, men även jag förstår att nåt är fel här. Alla värden är väl konstigta, men 1MB värdet slår ju i taket :(

 

Hd%20tune%20skalman%20random%20access%20skumt.png

 

 

Så, vad tror ni, är det bara att fimpa disken eller finns det en chans att det bara är firewire interfacet som är kasst?

Finns det något annat bra program man kan testa disken med där man kan få nån förklaring på vad det är som kanske är fel. Jag har redan kopierat det viktigaste från den så är inte så orolig för att den krashar, men hade samtidigt varit kul att kunna "laga" den :)

Kolla om du kan aktivera SMART i bios så blir du varnad när hårdisken börjar bli dålig och riskerar krasch. Gör en bakcup på allt och skaffa en ny hårddisk och installera om Windows på den. Annars kan du bara klona disken. Det kan du t ex göra med programmet Easeus Disk Copy. Kan laddas ner här gratis: Min länk

Lycka till!

Link to comment
Share on other sites

Det är som tur inte min systemdisk utan en extern som jag bara har för backup. S.M.A.R.T är aktiverat men stöds tyvärr inte av disken så jag ser inte ett jota. Kör kontrollverktyget i win7 nu och det tar ju också tid på sig. Känns inte som det hinner gå klart ikväll men vet inte om jag vågar avbryta processen heller :(

Link to comment
Share on other sites

Det verkar som att det var firewire-interfacet som gett upp, eller möjligtvis firewire kontakten på pci-kortet men det har jag inte orkat ta reda på än. Vid usb verkar alla siffror mer normala.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...