Just nu i M3-nätverket
Jump to content

Användarkonton borta


Thornet

Recommended Posts

FELSYMTOM: Min frus konto finns som flera varianter under Documents and Settings, "Britta", "Britta.FUJITSU-...." och "Britta_2". Det riktiga data finns under "Britta". Om jag loggar in på hennes konto så kommer jag till ett uppenbarligen nytt tomt konto, samma gäller om jag loggar in på grabbens konto. För grabbens konto så finns det dock bara en variant under Documents and Settings. Grabben är inte glad åt att jag "slarvat" bort hans sparade lösenord och dylikt för Facebook och annat.

 

VAD JAG VET ATT JAG GJORT: 1. Jag har skapat ett nytt administratörskonto. 2. Jag har laddat hem och installerat Windows Live Mail samt ett seriöst bokföringsprogram (Visma Administration). 3. Jag har kopierat ett antal Genvägar till bl.a. grabbens Skrivbord samt till "All Users" Skrivbord.

 

Hustruns konto kan utan problem tas bort och skapa ett nytt, jag är dock för husfriden mer bekymrad över hur jag kan få tillbaka grabben konto som det var!

 

Finns det någon snäll som kan hjälpa mig?

 

Link to comment
Share on other sites

Det kan vara tecken på att hårddisken är dålig. Se till att ha säkerhetskopior av alla viktiga filer.

 

Förutom systemåterställning som du fått tips om på http://www.alltomwindows.se/forum/index.php/topic/23688-anvaendare-borta/ kan du pröva med att skapa ett nytt konto till grabben och sedan kopiera över alla mappar från det gamla till det nya (se till att ha visning av både dolda filer/mappar och operativsystemfiler).

Link to comment
Share on other sites

Det kan vara tecken på att hårddisken är dålig. Se till att ha säkerhetskopior av alla viktiga filer.

 

Förutom systemåterställning som du fått tips om på http://www.alltomwin...vaendare-borta/ kan du pröva med att skapa ett nytt konto till grabben och sedan kopiera över alla mappar från det gamla till det nya (se till att ha visning av både dolda filer/mappar och operativsystemfiler).

 

Hej igen!

Har provat systemåterställning men får bara svaret när jag loggar på igen:

"Återställningen slutfördes inte

Datorn kan inte återställas till

den 14 december 2010...."

 

Jag har provat alla datum tillbaka till 14 dec!

 

När jag öppnade alla filer/mappar för visning så såg jag att alla cokies för grabben startade med "Britta_2" d.v.s. precis som ett av hustruns "nya konton". Dom borde väl ha börjat med grabbens kontonamn?

Jag har alltså inte lyckats så bra ännu, har ni mer förslag!?

Link to comment
Share on other sites

Du kan pröva om systemåterställningen fungerar i felsäkert läge (tryck F8 upprepade gånger under uppstarten av datorn och välj felsäkert läge i menyn).

Link to comment
Share on other sites

Går inge bra!

Jag fick samma resultat i felsäkert läge., Jag testade visserligen bara två datum denna gång, är det vanligt att vissa datum inte går att backa till?

Någon kommentar till det jag skrev om cookisarna i förra inlägget?

Link to comment
Share on other sites

Jag bara instämmer med dig när det gäller cookies.

 

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

Link to comment
Share on other sites

Försökte följa tipset från winguider.se men när jag skulle göra "infoga" i den nya användaren tills den skulle kopiera in "Userdata" då fick jag ett felfönster som sa:

"Userdata till Userdata

Det går inte att kopiera xxxx. Det går inte att hitta filen.

Kontrollera att du angett rätt sökväg." Där xxxx bara var massa skräptecken som jag inte vet hur man skriver, men det var mest ett antal fyrkanter samt några andra olika konstiga tecken.

Tyder detta på något?

Link to comment
Share on other sites

Något knas med den filen kanske. Du kan ju pröva med att inte kopiera allt i "Userdata" på en gång utan ta lite i taget.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...