Just nu i M3-nätverket
Jump to content

Problem med att koppla datan till tv:n


k043

Recommended Posts

Jag har problem med att koppla in datorn till tv:n så att jag kan se film etc. Det har funkar i flera års tid men nu får jag ingen bild alls och ingen hårdvara är trasig. Jag har iof nytt grafikkort. Jag kör med S-video från grafikkortet direkt in i min förstärkare. och sedan vidare med en till s-video till scart som sitter bak i tv:n. Min S-video kabel som jag alltid har kört med innan har 4pinnar och grafikkortet har 7st.

 

Mitt garfikkort är ett ASUS EAH 3850, kör win7. förra grafikkortet hade fler pinnar. Har kollat runt på nätet men hittar inget alternnativ till kontakt tex skarv om det skulle bero på detta. Om nu min S-video kabel har för få pinnar så borde det finnas skarv för detta tycker jag. Vill inte slänga 25meter kabel ....

 

Men det kan ju bero på nåt annat också därför jag ber om hjälp.

Link to comment
Share on other sites

Ehh, lite virrigt men ska göra vad jag kan...

 

1: testa att koppa förbi förstärkaren, direkt in i TVn

2: Upptäcker datorn/grafikkortet ATT en TV är ansluten, dvs kan du utvidga skrivbordet till TVn

3: Får du någon bild? Svartvit, flimmer...

 

4: Följde det med någon adapter med grafikkortet? En adapter som delas i exempelvis s-video, komposit och komponent?

 

5: Din TV har inte VBA eller DVI/HDMI in?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...