Just nu i M3-nätverket
Gå till innehåll
totte92

"No bootable device"

Rekommendera Poster

Hej, jag installerade Windows 7 idag på min ena hårddisk (HD 2). Jag testade en annan installations variant den här gången, istället för att boota från skivan installerade jag systemet från skivan medan jag var inloggad som vanligt. Efter installationen kopplade jag bort den andra hårdisken (HD 1) med mitt gamla OS på.

 

När jag skulle starta datorn igen kunde den inte hitta någon "bootable device". Så jag testade och sätta in HD 1 igen och starta datorn.

Då kunde jag välja om jag skulle starta från det gamla OS:et eller det nyinstallerade Windows 7.

 

Det verkar som om det inte finns någon "boot-fil" på HD 2 men windows 7 har ändå bilvit installerat eftersom system mappen finns där. Eller så är det något fel i boot.ini-koden.

Eller så blir det bara såhär när man gör den typen av installation som jag gjorde.

 

poäng utdelas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

hum, finns tydligen ingen boot.ini i windows 7

 

Såhär ser i alla fall koden ut:

There are a total of 2 entries listed in the bootloader.

Default: Windows 7
Timeout: 30 seconds
Boot Drive: C:\

Entry #1
Name: Windows 7
BCD ID: {current}
Drive: D:\
Bootloader Path: \Windows\system32\winload.exe

Entry #2
Name: Windows 7
BCD ID: {493e3ac2-91e9-11de-bcf5-c2b505ab63ba}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe

Redigerad av totte92

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det saknas nog start/boot-information på hårddisken med Windows 7. Det kanske läggs dit det nödvändiga om du bara har en hårddisk ansluten och startar datorn från skivan med Windows 7 samt väljer att göra en startreparation från skivan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Har samma uppsättningen som du, men med Vista. Har gjort inställningarna manuellt. Nu när jag såg att du använt Easybcd, var jag tvungen att testa. Ett trevligt litet program du har hittat. Provade att byta startdisk ett par gånger. Går hur fint som helst.

Tack för tipset. :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...