Just nu i M3-nätverket
Jump to content

Fixat - Windows 7 Underforum - Visar endast 5 trådar


Flyfisherman

Recommended Posts

Eftersom det har dykt upp andra som haft problem med bilagor i "Windows 7" så kollade jag inställningarna för just "Windows 7" och det visade sig att det endast var moderatorer och administratörer som hade rätt att ladda upp och ned filer i "Windows 7". Jag har nu rättat till det, samt minskat vad bannade medlemmar får göra och satt att man måste vara inloggad för att ladda ner filer (det var olika inställningar för Smart- resp. gamla/nya Eforum-avdelningar).

 

Verkar det fungera nu?

Är det något kvar i tråden som behöver åtgärdas?

Link to comment
Share on other sites

Kanon Cecilia!:thumbsup:

Kollat precis alla punkter inkl. att testredigera ett gammalt meddelande och allt funkar nu.

Så Windows 7 felen eller ja denna tråd kan stängas.

 

Dock är det nästan samma sak med personliga meddelanden, alltså bifoga fil samt att det skall synas att ett meddelande är redigerat fungerar inte. Däremot kan jag se bilderna i PM.

 

Men det kanske hänger ihop med den andra felrapporten om att det inte går att lägga till vänner?

http://eforum.idg.se...e-upp-i-listan/

Eller skall jag göra en helt ny felrapport på detta?

 

Mvh

Link to comment
Share on other sites

... satt att man måste vara inloggad för att ladda ner filer (det var olika inställningar för Smart- resp. gamla/nya Eforum-avdelningar).

...

Är det något kvar i tråden som behöver åtgärdas?

Okej, om vi ska ha den policyn så har vi den policyn men ett bättre felmeddelande än detta behövs då

 

post-8996-0-64660600-1298357770_thumb.png

för anonymt.

Det är alltså resultatet när jag utan att vara inloggad försökte ladda ned en fil.

Link to comment
Share on other sites

Kanon Cecilia!:thumbsup:

Kollat precis alla punkter inkl. att testredigera ett gammalt meddelande och allt funkar nu.

Så Windows 7 felen eller ja denna tråd kan stängas.

 

Dock är det nästan samma sak med personliga meddelanden, alltså bifoga fil samt att det skall synas att ett meddelande är redigerat fungerar inte. Däremot kan jag se bilderna i PM.

 

Men det kanske hänger ihop med den andra felrapporten om att det inte går att lägga till vänner?

http://eforum.idg.se...e-upp-i-listan/

Eller skall jag göra en helt ny felrapport på detta?

 

Mvh

Bra, då markerar jag den här tråden som fixad.

 

Skriv en ny felrapport angående PM-problem men länka till //eforum.idg.se/topic/326937-vanner-i-profilen-godkand-men-dyker-inte-upp-i-listan/

 

 

Okej, om vi ska ha den policyn så har vi den policyn men ett bättre felmeddelande än detta behövs då

 

BilageFel.PNG

för anonymt.

Det är alltså resultatet när jag utan att vara inloggad försökte ladda ned en fil.

Felmeddelanden kan jag inte göra något åt och troligen är det inbyggt i IP Board för jag fick samma felmeddelande (fast på engelska) när jag försökte ladda ner bilagorna i inlägget http://www.bleepingcomputer.com/forums/topic378751.html/page__view__findpost__p__2138506

 

Anmärkningar på felmeddelanden/felhantering får placeras i en egen tråd.

 

PS. Tack för poäng! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...