Just nu i M3-nätverket
Gå till innehåll
Flyfisherman

Fixat - Windows 7 Underforum - Visar endast 5 trådar

Rekommendera Poster

Flyfisherman

Ja som rubriken lyder, så visas bara 5 trådar i Windows 7 forumet.

Har inte kollat på så många fler, men andra tycks fungera.

 

post-73434-0-68996600-1294154530_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Det gick att komma in i denna tråd Datorn stängs inte av men då var tråden låst för nya inlägg! Det var också i samband med detta jag upptäckte första problemet.

 

Efter 5 minuter gick jag in igen på samma tråd och då var den plötsligt upplåst.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Andreas Thors

Vi ändrade lite text i tråden och råkade tydligen ändra någon inställning :blush:

Letar febrilt, men har inte hittat vad som hände med resterande trådar ännu...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Definitivt nåt galet. Bifogad bild i den tråden visas inte (fungerat förut) och klickar man på den så

 

post-73434-0-15443900-1294156480_thumb.png

 

[Edit] ahh okej. Såg inte att du svarat.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cluster

Vi ändrade lite text i tråden och råkade tydligen ändra någon inställning :blush:

Letar febrilt, men har inte hittat vad som hände med resterande trådar ännu...

 

Genom att kolla hur pagineringen funkar i övriga forum så ser man att det lirar med:

//eforum.idg.se/forum/110-windows-7/page__prune_day__100__sort_by__Z-A__sort_key__last_post__topicfilter__all

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Ja som rubriken lyder, så visas bara 5 trådar i Windows 7 forumet.

Nu visas endast 2 trådar i Windows 7.

 

post-9397-0-70108500-1294300434_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Genom att kolla hur pagineringen funkar i övriga forum så ser man att det lirar med:

http://eforum.idg.se...opicfilter__all

Vad är statusen på ärendet, för det finns ju inte med på Fixlistan?

 

Det är inte alla som läser i detta underforum och missar därmed detta problem.

Borde det inte vara läge då att ha information i form av en låst tråd i början av Windows 7 forumet, tills problemet är löst?

 

I den informationen borde Clusters länk ligga, för det fungerar ju att se alla trådar via den. Eller vad är det annars för länk?

http://eforum.idg.se...opicfilter__all

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Nu har jag gjort en sådan tråd:

//eforum.idg.se/topic/326536-problem-med-att-se-alla-tradar-i-windows-7/

 

När det gäller fixlistan har jag inte haft tid att sammanställa de problem etc som kommit in sedan den förra versionen. Min sammanställning är sedan underlag för Andreas när han skriver fixlistan i forumet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Nu knycker jag denna tråd också, det var i den här forumdelen jag inte per automatik fick bevakning av tråd när jag skrev ett inlägg.

(Detta inlägg är alltså ett test av detta, återkommer om felet går att reproducera)

Edit: denna gång fungerade det hela.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Nu knycker jag denna tråd också, det var i den här forumdelen jag inte per automatik fick bevakning av tråd när jag skrev ett inlägg.

(Detta inlägg är alltså ett test av detta, återkommer om felet går att reproducera)

Edit: denna gång fungerade det hela.

Samma här. Alltså om du menar att "Trådar med nytt innehåll - Dina bevakade trådar har inte uppdaterats" när någon skriver i en bevakad tråd i Windows 7 forumet.

Funkar på andra forum.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Eg. så handlade mitt inlägg i denna tråd om en tankevurpa. :blush:

 

Denna tråd ligger ju också i Buggrapporter och .... och inte i Windows 7, en forumdel jag sällan besöker.

Vid ett svar där så blev tråden inte bevakad automatiskt.

Jag har svårt att tänka mig att jag aktivt skulle valt att INTE bevaka den tråden. Tänkte att "mitt" fel hänger samman med bekymret att bara fem trådar visas, eller eg. att det kanske är mer knas med den forumdelen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Andreas Thors

Nu visas alla trådar i Windows 7-forumet igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ja det var bra att det blev fixat till sist.

 

Men fortfarande så är det nåt fel, för bifogade bilder i ett inlägg visas inte och klickar man på filnamnet så saknar man rättighet.

 

Rapporterat i inlägg #4

 

post-73434-0-43765300-1294922548_thumb.png

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag ser dina bilder direkt i inlägg 2: //eforum.idg.se/topic/326256-datorn-stangs-inte-av/page__view__findpost__p__1526351

Det ser precis ut som det ska. Jag har Firefox om nu det skulle spela någon roll.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Nix.

 

Stationära med Windows 7 Firefox 3.6.13 och även testat med IE8

Testade även med Laptopen WinXP och samma webbläsare.

 

Samma sak i denna //eforum.idg.se/topic/326202-aktivitetsfaltet/page__view__findpost__p__1526080

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Ser du bilden direkt i ditt första inlägg i den här tråden, Flyfisherman?

Är webbläsarna omstartade efter att Andreas sa att "Windows 7" var fixad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ser du bilden direkt i ditt första inlägg i den här tråden, Flyfisherman?

Är webbläsarna omstartade efter att Andreas sa att "Windows 7" var fixad?

Ja på båda.

 

Även problem med denna, där det inte är jag som lagt upp bild: http://eforum.idg.se...ost__p__1525878

 

En hastig koll på övriga Forum visar inte detta problem. Endast i Windows 7 Forumet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Pröva med att rensa cachen.

Firefox - Verktyg - Inställningar - Avancerat - Nätverk - Rensa nu

Starta om Firefox.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Pröva med att rensa cachen.

Firefox - Verktyg - Inställningar - Avancerat - Nätverk - Rensa nu

Starta om Firefox.

Gjort.

Samma problem.

 

Fast nu upptäckte jag en sak till som nog hänger ihop.

Svarade nyss på ett inlägg i Windows 7 http://eforum.idg.se...ost__p__1528376

 

Och fast jag använde full redigerare så kommer inte valen för att bifoga fil upp.

Det fungerar på alla andra forum.

Problemet är identiskt med IE8 och på 2 olika datorer olika O/S men samma webbläsare enligt tidigare inlägg.

 

post-73434-0-91959400-1294929084_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Måste vara något som är knutet till profilen?

 

[Edit] Jag lyckades ju vara inne på just den tråden samtidigt då Andreas höll på med ändringarna. Se inlägg #2

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Då får vi se om Andreas lyckas hitta något att rätta till i din profil.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ytterliggare en sak som verkar hänga ihop?

 

Mina bevakningar - om jag skrivit ett inlägg i en tråd (Windows 7) och har bevakningar påslagen så kommer det inte upp information när någon skrivit nytt inlägg i samma tråd i Trådar med nytt innehåll.

 

Enda sättet att kolla om någon svarat etc. är att bevaka hela Windows 7 forumet för att se om det tänts en gul stjärna där.

Lite jobbigt, för den tänds ju så fort nåt nytt kommit in, inte nödvändigtvis i den tråden jag bevakar.

 

Detta har jag inte problem med på något annat underforum, vad jag kunnat se.

Det är inte som denna felrapport heller http://eforum.idg.se...na-bevakningar/

 

post-73434-0-56313400-1295183954_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Mera i Windows 7 forumet

Kanske skulle varit en helt ny tråd om alla konstigheter, det enda av rapporterade fel i den här tråden som hittills fungerar är ju att alla trådarna visas i Windows 7. Ja jag vet inte, Moderator får bestämma.

Kanske bara drabbar mig också?:(

 

Redigera inlägg går ypperligt, men då saknas den vanliga informationen längst ned att inlägget är redigerat. Är väl inte livsavgörande direkt, men infon finns på alla andra forumtrådar.

http://eforum.idg.se...ost__p__1530288

 

post-73434-0-30441900-1295827815_thumb.png

 

Här visas det som det skall http://eforum.idg.se...ost__p__1529903

 

post-73434-0-34027700-1295828231_thumb.png

 

[Edit] Testredigering för att se om infon visas - Japp.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...