Just nu i M3-nätverket
Jump to content

Söka dubbletterade poster i Excel


Martassen

Recommended Posts

Hej!

 

Kan man i Excel på nåt sätt söka fram dubbletter i listor? Om jag vill se vilka poster som är dubbletterade när jag ej vet det?.

 

Har med avancerat filter filtrerat fram en lista utan dubbletter men hur gör jag om ja vill se en sammanställning på dom poster som är dubbletterade?

 

Eller är jag tvungen filtrera till annan plats utan dubbletter och sedan börja köra letarad mm?

Link to comment
Share on other sites

På vilket sätt är raderna unikt identifierbara? Om det finns en unik nyckel kan du alltid skriva in denna lilla formel utmed din tabell

=ANTAL.OM($A$2:$A$5;A2)

där då ditt ID finns i A, formeln skrivs på rad 2 och din tabell...är lite större än exemplet kanske.

 

Nästa steg är att lägga ett autofilter på din tabell, filtrera på kolumnen med formeln ovan i och ta fram alla som är större än 1.

 

Ett annat alternativ är att skapa en rapport med en Pivottabell. Med denna kan man ganska enkelt räkna förekomsterna av poster. Ta en titt på den och fråga om du kör fast.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...