Just nu i M3-nätverket
Jump to content

Problem med USB kontakt tillsammans med Logitech mus.


r_liljeros

Recommended Posts

Hejsan Eforum!

 

Här om dagen satt jag och jobbade på min laptop (Sony Vaio VGN-FW51JF). Min kära Logitech mus Mx518 var i kopplad och fungerade som alltid. När jag sedan bestämde mig för att flytta till ett annat rum kopplade jag ur alla usb enheter samt nätkontakten. När jag sedan kopplade in allt på plats i det nya rummet fick jag felmeddelandet "En av de USB-enheterna som är anslutna till datorn fungerar felaktikt och kan inte kännas igen" i taskbaren och jag musen fungerade inte alls.

 

Jag kollade på enhetslistan och det stod bara okännd enhet. Musens laser lös som alltid och min trackpad fungerade. Jag har avinstallerat alla usb portar + logitech programmvaran, sedan låtit windows installera usbenheterna igen men utan lycka. Testat att använda en usbhub i form av ett mac tangentbord. Musen fungerar på andra datorer och mina usb portar reagerar som vanligt på flash minnen samt det nämnda mac tangentbordet.

 

Nu har det börjat urarta och min dator ger ifrån sig "usb-connected" ljudet var 10nde secund samt att felmeddelandet kommer fram och det är utan att någon form av usb enhet är inkopplad. Enda sättet att få slut på det är att avinstallera usb mjukvaran igan men den kommer tilbaks så fort man startar om datorn.

 

Är det någon som har någon aning hur jag ska kunna lösa det här problemet? Jag har försökt googla samt göra egen felsökning så långt min kunskap räckt men nu har det tagit stop.

 

Super tacksam för all hjälp jag kan få!

 

Tack på förhand

 

Mvh

 

Rickard L

Link to comment
Share on other sites

Tack för länken, jag klockade mitt ljud också men det var mer oregelbundet, allt från 8 till 22 sekunder. Men som sagt, det verkar verkar inte vara riktigt samma problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...