Just nu i M3-nätverket
Jump to content

Seg dator och blåskärm med jämna mellanrum


SpaceAce69

Recommended Posts

Har fått ett antal blåskärmar på senaste tiden, bl. a följande:

BAD_POOL_CALLER

BUGCODE_USB_DRIVER

DRIVER_IRQL_NOT_LESS_OR_EQUAL

MEMORY_MANAGEMENT

 

Datorn är väldigt seg att starta och dessa blåskärmar kommer nästan alltid i samband med uppstart.

Datorn är en FujitsuSiemens Scaleo T.

 

Är ingen större "datahacker" så jag vore tacksam för all hjälp jag kan få av er experter där ute!

 

Tack på förhand / SpaceAce69

Link to comment
Share on other sites

Jag har två tips som du kan använda om du vill fixa det.

1. Installer om Windows XP totalt med recovery cd eller installation cd.

2. Installera alla uppdateringar och trimma datorn med diskrensning och ccleaner.

På denna sidan kan du får mer info om att trimma: www.pcforalla.se/trimma

Link to comment
Share on other sites

Varierande felmeddelanden på blåskärmarna beror oftast på något hårdvarufel, t ex dålig hårddisk eller trasigt RAM-minne.

 

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Testa minnet med ett minnestestprogram, t ex Memtest86:

http://www.memtest.org/

Link to comment
Share on other sites

Har gjort ett extended test av hårddisken och allt verkar OK, se bild.

Har även kört Memtest ett antal gånger och även med minnet verkar allt OK.

 

Har kört CC Cleaner och plockat bort en del skräp, har även efter att ha läst en del här på forumet laddat hem och kört HD Tune. Bifogar bilder även från dessa tester.

När jag körde HD Tune fick jag ett antal varningar om att temperaturen var för hög, över 55 grader.

Som mest var jag uppe i 57 grader men jag har ingen aning om vad som är normal temperatur.

 

Hoppas dessa bilder kan hjälpa.

 

Tack på förhand / SpaceAce69

post-121470-0-79429500-1293480624_thumb.gif

post-121470-0-65743800-1293481681_thumb.png

post-121470-0-50784100-1293481683_thumb.png

post-121470-0-57863300-1293481684_thumb.png

Link to comment
Share on other sites

Lite konstiga dippar på Benchmark-fliken, lite lång acesstid jämfört med de andra likadana hårddiskarna på HD Tunes sida med testresultat samt en varning på Health-fliken. Om du har en annan SATA-kabel vore det nog bra att byta ut den du har, men du kan också pröva om det blir bättre av att du tar ut SATA-kabeln från moderkortet och hårddisken och stoppar tillbaks den.

 

Hårddisken är lite väl varm. Du kan kolla temperaturen på andra ställen i datorn t ex med HW Monitor http://www.cpuid.com/hwmonitor.php

Link to comment
Share on other sites

Hej Cecilia!

 

Har testat att lossa SATA-kabeln enl. dina anvisningar, märker tyvärr ingen större skillnad.

Har även kollat temperaturen i datorn med hjälp av HW Monitor, bifogar den informationen.

 

Gjorde även två nya HD Tune körningar. Den första gjordes efter att jag hade kollat SATA-kabeln och inga synliga program var igång (den nedre bilden)

Den andra gjordes samtidigt som jag körde HW Monitor och loggade in på min sida här (den övre bilden). Resultaten blev i mina ögon väldigt olika.

 

Hoppas detta kan hjälpa dig att lösa mitt problem.

 

Hälsningar / SpaceAce69

post-121470-0-31940100-1293569705_thumb.png

post-121470-0-56096800-1293569707_thumb.png

HWMonitor.txt

Link to comment
Share on other sites

När inga andra program var igång ser ju den blå kurvan rätt normal ut.

 

Hårddisktemperaturen har ju gått ned också.

 

Temperature 0 45°C (112°F) [0x2D] (Diode 1)

Temperature 1 34°C (93°F) [0x22] (Internal)

Temperature 2 28°C (82°F) [0x1C] (Diode 2)

Verkar ju hyfsat.

 

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/, http://www.badcaps.net/pages.php?vid=5 och http://techworld.idg.se/2.2524/1.123739

Link to comment
Share on other sites

Hej igen!

 

Har kontrollerat moderkortets kondensatorer och allt ser fräscht ut, inga läckage eller utbuktningar.

 

Att temperaturen gick ned kanske delvis beror på att jag har plockat bort chassit.

Läste på diverse forum att just FujitsuSiemens har problem med kylningen och tipset överlag var att försöka montera in fler fläktar.

 

Har även uppdaterat drivrutinerna till grafikkkortet vilket förhoppningsvis skall göra allt lite stabilare.

När jag loggar in på Windows så blinkar datorn till 1 gång och sen börjar den ladda alla program som ligger på autostart. När jag fick blåskärm tidigare brukade den blinka till på samma vis 3 gånger och efter den 3:e gången kom blåskärmen. Har även testat grafikkortet med hjälp av Nvidias stabilitetstest.

Finns det något annat program för att testa så att grafikkortet är OK?

 

Förresten, hur bär jag mig åt för att hitta och kunna plocka bort en del program som startar varenda gång jag startar datorn? Tycker jag har en massa olika processer igång samtidigt som jag inte ens vet vad det är. Bifogar en bild över min aktivitetshanterare och de processer som är igång just nu, finns det något här som verkar konstigt (Varför finns det t.ex. 7 processer som heter svchost.exe igång samtidigt)?

 

Tacksam för, som alltid, all hjälp!

 

Hälsningar / SpaceAce69

post-121470-0-71697700-1293636259_thumb.png

Link to comment
Share on other sites

Många svchost är helt normalt.

 

De program som startas när du loggar in hittar du här:

Start - Kör - msconfig - Autostart

Du kan slå upp filnamn på sidan http://www.systemlookup.com/lists.php?list=2 för att få reda på vad det är och om det är lämpligt att inaktivera det.

 

Sedan finns det dessutom tjänster som startas innan inloggningen och dem hanterar du här:

Kontrollpanelen - Administrationsverktyg - Tjänster

Du kan slå upp dem på sidan http://www.systemlookup.com/lists.php?list=8

 

Var försiktig med vad du inaktiverar.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...