Just nu i M3-nätverket
Gå till innehåll
JBear

5.1 högtalare men bara 2.1 ljud

Rekommendera Poster

Hej, jag har 5 småhögtalare och en baslåda, Philips A 5.100/00 där jag tidigare kunde höra ljud i alla och balansera ljudet med Creative Audio HQ, ett program som försvann när jag ominstallerade Windows XP Personal SP3.

Dator heter Compaq Presario 8130EA och med System Information SIW får jag fram:

Sound Device:

Creative Audigy Audio Processor (WDM)

Namn Creative Audigy Audio Processor (WDM)

Tillverkare Creative Technology, Ltd.

Enhets ID PCI\VEN_1102&DEV_0004&SUBSYS_00541102&REV_03\4&25296D99&0&50F0

PnP Device Id PCI\VEN_1102&DEV_0004&SUBSYS_00541102&REV_03\4&25296D99&0&50F0

- - -

Nu hör jag bara ljud i vä och hö fram (inte center och inte dom två bakre heller). Baslådan går också, dvs jag har 2.1 och inte 5.1.

Hur jag än försöker med att ladda ner drivrutiner och annat går det inte.

Alla sladdar sitter rätt.

"Cannot initialize audio driver, Reinstall audio driver" är det meddelande jag får när jag försöker starta Creative Audio HQ.

 

Det verkar som programvaran inte finner något 5.1-kompatibelt ljudkort, men jag hade som sagt ljud tidigare, före ominstallationen.

I enhetshanteraren för ljud- video- spelenheter står Creative Audiogy Audio Processor.

Ljud-CODEC

och diverse rader där enheten uppges fungera korrekt.

Högre upp i listan under "Andra enheter" finns fyra ? för bland annat Multiemediestyrenhet.

 

Jag suckar...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du går in i kontrollpanelen/ljud,tal och ljudenheter/ljud och ljudenheter/avancerat längst ner

och tittar på rutan för högtalareuppsättning.

Har du inte en massa val där upp till 7.1 ljud?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Creative Audio HQ, ett program som försvann när jag ominstallerade Windows XP Personal SP3.

 

Har du testat med drivrutinerna på HPs hemsida?

http://h20000.www2.h...skId=135&mode=3

 

Avinstallera alla gamla drivrutiner till ljudkortet innan du testar denna drivrutin.

 

Thomas

Redigerad av Thomas1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du går in i kontrollpanelen/ljud,tal och ljudenheter/ljud och ljudenheter/avancerat längst ner

och tittar på rutan för högtalareuppsättning.

Har du inte en massa val där upp till 7.1 ljud?

Jo det finns många uppsättningar att välja på, men där ligger inte problemet, tack i a f. Jag ska se om Thomas tips hjälper (med avinstallera drivrutin och instellera den han hittat på HP:s hemsida).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du testat med drivrutinerna på HPs hemsida?

http://h20000.www2.h...skId=135&mode=3

 

Avinstallera alla gamla drivrutiner till ljudkortet innan du testar denna drivrutin.

 

Thomas

 

Uj uj uj... det var jobbigt. Jag avinstallerade ljudkortets drivrutiner och installerade dom du tipsade om, men då uppstod problem:

Fick uppmaning att stoppa in CD-skivan från Creative och installera sw\284338.b2c\global\winxp2k.32\compaq\audio\audigy\audio\drivers\win2k_xp

Som naturligtvis inte gick... (har inte skivan).

Letade efter filen på nätet men kunde inte få nån google-träff på hela filnamnet. Försökte istället hitta den i mappen där jag laddat ner filen från HP, och efter många mapp-öppningar och chansningar fann datorn på ett ungefär vad den sökte efter.

Men jag fick bara tillbaka mitt 2.1-ljud efter allt mekande, inte 5.1.

 

Creative finns installerat, med olika funktiner, men inga fungerar:

Cannot initialize audio driver. Reinstall audio driver.

 

Har jag missat nåt tror du eller är det fel drivers?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...