Just nu i M3-nätverket
Jump to content

Routern hittar inte datorn.


Hoffa83

Recommended Posts

Hejsan alla!

 

Har ett problem med min router som jag tänkte höra med er om.

 

Det är så att jag har två datorer (en vista och en xp) som jag har kört tillsammans genom en netgear router.

Allting funkade perfet. Sen skulle min brosa låna den ena datorn med xp ett tag så jag kopplade ur routern efter han hämtat datorn för ja tänkte köra direkt genom modet istället för router. Men det fungerade inte att köra direkt genom modemet så jag misstänkte det hade nåt med mina gamla inställningar med routern. Dålig som jag är på dator bad jag en vän hjälpa mig och han var inne och pillade lite och vipps så funkade det att köra direkt genom modet.

 

Nu har jag fått tillbaks datorn jag lånade ut och har försökt köra genom routern igen. Problemet är bara att datorn jag lånade ut connectar till routern och kan surfa medans min vanliga dator inte alls kommer ut på nätet när jag har routern ikopplad.

 

Har försökt leta lite på nätet efter lösningar men vet egentligen inte vad jag ska leta efter. Vågar inte pilla för mkt i datorn heller för risken att förstöra någonting eftersom jag som sagt inte förstår mig på såna här saker.

 

Vore evigt tacksam för en lösning!

 

Mvh

Linus

Link to comment
Share on other sites

Hej

 

Har du en återställningsknapp på modemet så använd den och återställ fabriksinställningarna

 

Stäng av allting, modem, router och dator. Vänta 5-10 min. Starta sedan modemet först. Vänta tills lamporna har tänts. Starta sedan routern och vänta och till sist datorn.

Link to comment
Share on other sites

Hej

 

Har du en återställningsknapp på modemet så använd den och återställ fabriksinställningarna

 

Stäng av allting, modem, router och dator. Vänta 5-10 min. Starta sedan modemet först. Vänta tills lamporna har tänts. Starta sedan routern och vänta och till sist datorn.

 

Tack för tipset, dessvärre fungerar det fortfarande inte.

 

Jag gjorde som du sa, stängde av allting, väntade 10 min och startade sedan upp allt igen i ordningen du gav.

Innan jag startade upp datorerna så lyste allting grönt förutom just uttaget där jag hade nätverkskabeln till vista datan, den lyste orange. När jag sedan startade upp datorerna så ändrades färgen från orange till grön även på vista datan, men jag kan fortfarande inte komma ut på internet och det enda meddelande jag får är att det står oidentifierat nätverk.

 

Att komma ut på internet med xp datan är inget problem för övrigt.

 

Det finns heller ingen reset-knapp på modemet, men kopplade ur sladdarna och lät det vara avstängt.

 

Tacksam för svar!

Link to comment
Share on other sites

Nu har jag fått tillbaks datorn jag lånade ut och har försökt köra genom routern igen. Problemet är bara att datorn jag lånade ut connectar till routern och kan surfa medans min vanliga dator inte alls kommer ut på nätet när jag har routern ikopplad.
Är du säker på att du har anslutit modemkabeln till WAN/Internet-porten på routern och inte till en LAN-port?

 

När man byter utrustning som ska vara ansluten till modemet är det bäst att hålla modemet avstängt i 30 minuter så att utrustningen i telefonstationen (motsv. för internet via kabel-teve) glömmer bort vilken utrustning den kommunicerade med.

Link to comment
Share on other sites

Vad ger kommandot: ipconfig /all på Vista datorn? Jämför med vad kommandot ger på XP-datorn. Kan du pinga XP-datorn från Vista-datorn? Hjälper kommandona: ipconfig -release och ipconfig -renew?

Link to comment
Share on other sites

Tack för tipset, dessvärre fungerar det fortfarande inte.

 

det enda meddelande jag får är att det står oidentifierat nätverk.

 

 

 

Ok, prova det här.

Gå in på nätverk och delningscenter via kontrollpanelen. Gå vidare till hantera nätverksanslutningar i vänsterspalten. Högerklicka på anslutning till lokalt nätverk (eller trådlös nätverksanslutning) och välj konfigurera. I listan som kommer upp, bocka ur ipv6 och tryck ok. Högerklicka på anslutning till lokalt nätverk igen och välj diagnosera. Om du får upp alternativet "hämta hem inställningar automatiskt" så väljer du det. Annars startar du om datorn.

Link to comment
Share on other sites

Är du säker på att du har anslutit modemkabeln till WAN/Internet-porten på routern och inte till en LAN-port?

 

När man byter utrustning som ska vara ansluten till modemet är det bäst att hålla modemet avstängt i 30 minuter så att utrustningen i telefonstationen (motsv. för internet via kabel-teve) glömmer bort vilken utrustning den kommunicerade med.

 

Tack för svaret. Fungerade dessvärre inte :/

Link to comment
Share on other sites

Ok, prova det här.

Gå in på nätverk och delningscenter via kontrollpanelen. Gå vidare till hantera nätverksanslutningar i vänsterspalten. Högerklicka på anslutning till lokalt nätverk (eller trådlös nätverksanslutning) och välj konfigurera. I listan som kommer upp, bocka ur ipv6 och tryck ok. Högerklicka på anslutning till lokalt nätverk igen och välj diagnosera. Om du får upp alternativet "hämta hem inställningar automatiskt" så väljer du det. Annars startar du om datorn.

 

Provade det du skrev. Funkade inte och fick heller ej fram Hämta hem inställningar automatiskt.

 

Står att nätverket är oidentifierat fortfarande och begränsatt nätverk. Vetifan vad jag ska ta mig till.

 

Tack så mkt för hjälpen ändå!

Link to comment
Share on other sites

Vad ger kommandot: ipconfig /all på Vista datorn? Jämför med vad kommandot ger på XP-datorn. Kan du pinga XP-datorn från Vista-datorn? Hjälper kommandona: ipconfig -release och ipconfig -renew?

 

Provade det här och sen lite pill och det fungerar nu :)

 

Tusen tack alla för alla era svar!

 

Mvh

Linus

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...