Just nu i M3-nätverket
Jump to content

Datorn totaldöd, ger ifrån sig ett lågt tjutande ljud


substratiC

Recommended Posts

Hej

 

När jag vaknade i morse och skulle sätta på datorn trodde jag att det var strömavbrott, för det hände inget när jag tryckte på påknappen. Men det var datorn som gett sig. Den fungerade dagen innan utan problem.

 

Det är en stationär dator med moderkort och nätaggregat inhandlade 2007.

 

Jag har noterat sedan några dagar tillbaka att systemdisken, som är den enda PATA disken i lådan, börjat låta konstigt vid uppstart, som om läsarmen upprepade gånger slog mot kabinettkanten. Detta ledde till en förlängd uppstart eftersom datorn inte fick kontakt med disken med en gång, fast det fungerade alltid i slutändan. Detta är kanske helt irrelevant?

 

Något som jag nu kan notera är att datorn har börjat ge ifrån sig ett lågt tjutande ljud, som inte fanns där innan. Det har också uppstått en lukt från datorn, väldigt tydligt flammskyddsmedel, som lagt sig över hela rummet. Jag har öppnat lådan och undersökt om någon krets är bränd fast jag har inte hittat något tydligt fel.

 

Är det någon som har en idé om vad felet kan vara, eller hur jag ska gå till väga för att få reda på det?

 

Systemet har aldrig varit överklockat, men processorn är underklockad av någon anledning sedan en tid tillbaka, från 2.2 GHz till 1.8 GHz. Det är en Core 2 duo.

 

Tack på förhand!

Link to comment
Share on other sites

Är moderkort och övriga delar sålda inom EU så är dom tillverkade enligt RoHS och därmed inga bromerade flamskyddsmedel (detta gäller från 2006). Hur vet du att du kände den lukten?

Jag har arbetat inom elektronikproduktions industrin i mer än 20 år och varit med om alla typer av kretskorts bränder och lukter, men det är omöjligt att säga vad som är flamskyddsmedel och inte. Väldigt giftigt att andas in i varje fall.

Normalt vid rök från kretskort så gäller omgående utvädring och evakuering ur lokalen tills allt är ordentligt utvädrat. Det är fortfarande andra skadliga ämnen som frigörs vid upphettning såpass det ryker.

 

Det verkar onekligen vara något som inte mår bra med datorn. Du nämner oljud och problem med hårddisken och den skall absolut inte låta "styggt". Det tyder på ett mekaniskt fel på den.

 

Du skulle ju kunna stoppa näsan i datorn (efter att du vädrat) och "sniffa" efter något ställe där det luktar mera markant bränt, för att på så sätt kanske finna vilken del av datorn som har orsakat felet. Kontrollera/lukta speciellt på hårddisken eller runt strömkabeln till den. Ett mekaniskt fel med lager eller så, kan ju ha fått den att dra onormalt mycket ström för att därefter kortsluta något.

 

Mvh

 

[Edit] Kan ju vara någon fläktmotor också som börjat skära ihop och orsakat oljudet.

Link to comment
Share on other sites

Hej Flyfisherman!

 

Jo du har rätt, rubbet är köpt i EU, att kalla det flamskyddsmedel var både förhastat och kanske mer emotionellt än intelligent. Jag blir så lack varje gång det krånglar, och det rör sig om så mycket pengar, jag är student så pengar är en bristvara. Saken är den att jag inte kan beskriva lukten riktigt, det luktar kemikalier snarare än bränt.

 

Jag har vädrat ut i varje fall, och även öppnat nätdelen där lukten var mest intensiv. Det är en "hiper type M 580W", och det intressanta är att den är modulär så att man kan seriekoppla molexförgrenare hejvillt. Jag är inte jättehigh på volt och amp, men jag fattar att man inte kan koppla hur mycket som helst till samma uttag på nätdelen. Dock kanske det är just det jag har gjort. Jag har ingen multimeter, men finns det något sätt att avgöra om det är nätaggregated som gett sig?

 

Om det var systemdisken som krånglade, vilket också är sannolikt, skulle det då kunna innebära skador på moderkortet?

 

Yttligare en detalj är processorn som klockat ned sig själv, kan det finnas något samband?

Link to comment
Share on other sites

Hur är det med processorfläkten, om du rör på den - snurrar den lätt?

Kolla alla fläktarna på samma sätt.

Om kylaren är igensatt av damm eller att fläkten skurit, så ökar ju temperaturen och vissa moderkort har ju en temp inställning i BIOS som automatiskt klockar ned processorn vid en viss temp.

 

Knappast troligt att hårddisken orsakar skador på moderkortet om det beror på en mekanisk krasch, den matas ju med ström från nätaggregatet direkt.

 

Tänk också på att vara försiktigt med ESD-skyddet, så du inte skadar elektroniken ytterligare med elektrostatiska urladdningar.

Link to comment
Share on other sites

Det är nog så att processorn blivit för varm, jag hade standardkylaren tills för några månader sedan, nu har jag en coolermaster med 120 cm fläkt. Alla fläktar i systemet är ytbytta sedan i somras. Det tjutande ljudet tror jag kom från nätdelen, och när jag stängde av nätdelen eller drog ur strömsladden ploppade det till innan det blev tyst.

 

Det var alltså inte en diskkrasch det är fråga om, för datorn ska väl starta även om man inte har någon disk installerad? Den beter sig som om den inte har någon ström. Kan det vara en säkring i nätdelen som gått?

 

Jag har varit slarvig med ESD innan, men om det är nätdelen det är fel på, hur skulle ESD ha skadat den? Nätdelen är väl ganska robust när det kommer till sådant? Senast jag pillade med datorn var i somras, och den har fungerat väldigt bra sedan dess, förutom systemdisken som krånglat.

Link to comment
Share on other sites

Det är nog så att processorn blivit för varm, jag hade standardkylaren tills för några månader sedan, nu har jag en coolermaster med 120 cm fläkt. Alla fläktar i systemet är ytbytta sedan i somras. Det tjutande ljudet tror jag kom från nätdelen, och när jag stängde av nätdelen eller drog ur strömsladden ploppade det till innan det blev tyst.

 

Det var alltså inte en diskkrasch det är fråga om, för datorn ska väl starta även om man inte har någon disk installerad? Den beter sig som om den inte har någon ström. Kan det vara en säkring i nätdelen som gått?

 

Jag har varit slarvig med ESD innan, men om det är nätdelen det är fel på, hur skulle ESD ha skadat den? Nätdelen är väl ganska robust när det kommer till sådant? Senast jag pillade med datorn var i somras, och den har fungerat väldigt bra sedan dess, förutom systemdisken som krånglat.

 

 

Du kan testa om nätagget fungerar genom att använda ett gem enligt bilden på följande länk.

http://deron.meranda.us/create/case-modding/avocet/water-pump/atx-power-bypass.jpg

 

Börja med att räta ut gemet och gör en bygel som du stoppar in i kontakten enligt bilden, snurrar fläkten fungerar nätagget, dock ger det inte svar på om det levererar tillräckligt med ström.

Link to comment
Share on other sites

Där satt den! Gjorde en bygel av gem och följde anvisningarna. Det visade sig att det knepiga ljudet kom ifrån nätaggregatet och den anslutna fläkten snurrar ej. Jag har redan beställt ett nytt nätaggregat. Nu hoppas jag bara att de övriga komponenterna i datorn är oskadda.

 

Tack för alla råd!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...