Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hur fungerar detta med mina bevakningar?

Jag har ju tidigare "anmält" att en bevakning så att säga ligger kvar även om tråden är flyttad (till ett forum jag inte bevakar). Jag vill ju inte få flaggad för en ny tråd som hamnat fel.

 

Men nu gäller min fundering hur det styrs, när innehållet markeras som läst?

Är det beroende av webbläsare? Jag kör nu friskt varierat mellan Opera & Firefox 4. Båda är så att säga igång samtidigt. Om jag loggar in och läser en tråd med den ena läsaren kan den i den andra läsaren vara markerad som oläst (ja jag uppdaterar ju sidan)

 

Min egen nya skapade tråd visas också som ny, oläst vilket den ju inte är..

Edit: det var ett inlägg av mig själv som visades som nytt innehåll.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För denna forumdel så visas en gul stjärna i Mina Bevakningar trots att jag öppnat alla inlägg.

Har också noterat detta.

Det är ett fel som hängt med från dag 1 då Eforum gick över till IP.Board i januari.

 

Borde åndå åtgärdas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har ni tryckt på texten "(Markera avdelningen som läst)" på sidan //eforum.idg.se/forum/112-buggrapporter-och-onskemal-om-eforum/ ?

Ja och även Markera allt innehåll som läst, men stjärnan lyser fortfarande gul framför "Har nytt innehåll".

Redigerad av ChowYunFat

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Svårt att veta varför det blir så med stjärnan i era datorer. Ska IDG kunna fixa det måste de ju kunna få fram orsaken, dvs på vilket sätt era datorer/konton/inställningar skiljer sig från andras.

 

Mikael63 använder många webbläsare och/eller datorer. Gäller det dig också, ChowYunFat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mikael63 använder många webbläsare och/eller datorer. Gäller det dig också, ChowYunFat?

Webläsare finns det bara en av.

 

Det är samma oberoende av vilken av mina 4 datorer jag loggar in i.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då har ju IDG något att utgå ifrån i alla fall. Problemet verkar uppstå när man växlar mellan webbläsare eller datorer, då skulle det kunna hänga ihop med t ex cookies.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har ni tryckt på texten "(Markera avdelningen som läst)" på sidan //eforum.idg.se/forum/112-buggrapporter-och-onskemal-om-eforum/ ?

Om jag klickar där så försvinner alla stjärnor men det är inte det jag anser är fel.

Dessutom verkar det (kan ha fel) som om en del forumdelar har "felet" medan andra "släcks".

 

Jag ska testa spela in en sekvens (men DÅ lär ju allt fungera...)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis som jag trodde så fungerar allt ikväll.

Spelade in en film

http://data.fuskbugg.se/dipdip/fungerar1.mp4

som visar att stjärnan släcks när man öppnar det enda olästa inlägget. Mer normalt är att stjärnan förblir tänd. Stjärnan är tänd även om man klickar runt "hejvillt" på andra forumavsnitt och tillbaks igen ser man åter att allt är läst, men stjärnan tänd.

Om en tråd är flyttad så måste man alltid klicka antingen markera avdelningen eller allt innehåll som läst. Ett störande moment då jag inte vill "bli väckt av att någon ringt fel.."

 

När felet med att stjärnan inte släcks så att säga finns, så kan jag skriva ett nytt inlägg och när jag postar det så tänds stjärnan upp på bevakningen. Ja, det är ju visserligen nytt innehåll men dels så är det ju jag som skrivit, vilket torde innebära att jag inte behöver få infon via stjärnan. Dessutom så hamnar man ju så att säga tillbaks i tråden och har i och med det även läst den vilket också borde släcka stjärnan..

När det fungerar så ser det ju bra ut.

http://data.fuskbugg.se/dipdip/fungerar2.mp4

 

Jag får väl vara beredd med mitt inspelningsprogram varje gång, så lär det säkerligen fungera hela tiden, bara för att jag inte ska lyckas "säkra bevis"....

 

(Filmsnuttarna visar alltså när allt funkar, om man föreställer sig den gula stjärnan tänd hela tiden, vid samma åtgärder så förstår man felet)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu, på jobbet där jag inte kan spela in en filmsnutt av skärmen, så upptäcker jag att Avdelningen Mobiltelefoner beter sig så som jag skrivit tidigare.

Avdelningen Epostprogram släcktes stjärnan när jag klickat på alla inlägg men för mobiltelefoner lyser stjärnan klart, hela tiden!

post-52940-0-48109100-1292329276_thumb.png

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lyckats fånga fenomenet på film HÄR

 

Edit: för vad det nu kan vara värt i felsökningen så verkar det kunna vara den "sista" stjärnan som så att säga inte slocknar.

(ja, det händer ju ganska ofta detta..)

Om jag besökt och läst inlägg från min lista med bevakningar så verkar det alltså vara stjärnan för den senast (sista) besökta avdelningen, oavsett i vilken ordning jag besöker avdelningarna.

Edit: denna gång är det Program - övriga som trilskas...

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fyller på med funderingar..

 

När jag svarade på en tidigare obesvarad tråd i Mobiltelefoner så medförde mitt svar att stjärnan för Mobiltelefoner i Mina avdelningar tändes.

Korrekt på så vis att avdelningen uppdaterats men samtidigt så är ju tråden redan läst...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...