Just nu i M3-nätverket
Jump to content

Drivrutiner / uppdatering


habbeli

Recommended Posts

Jag har en IBM ThinkPad T40 som när jag köpte hade grafikkortsprestanda på runt 3,5

Nu efter en ominstallation av OP (Win 7)ligger den på 1,0, jag har försökt att hitta drivrutiner på Lenovos hemsida men jag går bet. Kortet är ett ATI Radeon 5700.

Är det någon som kan hjälpa mej att rätta till detta och var börjar vi i så fall.

Jo jag glömde att jag har försökt installera två olika drivisar men då fick jag ett felmeddelande att det inte gick, nu kommer jag inte ihåg ordagrant vad datorn skrev för den stängde ner och startade om direkt. Något är helt klart galet men vad???

Kan det vara drivrutiner som krockar med varandra? Hjälp önskas =)

// Hasse

Link to comment
Share on other sites

Hej, Här har du en Länk till ATI's Drivrutiner , bara att fylla i så får du din rätta drivrutin:

 

http://support.amd.com/us/gpudownload/Pages/index.aspx

 

Sen efter du har laddat ner din drivrutin så går du in på Kontroll panelen och ser till att dina gamla drivrutiner tas bort, även catalyst center och annan medföljande mjukvara.

 

Sen så startar du om datorn och installerar de nya.

 

Lycka till.

Link to comment
Share on other sites

Jag har en IBM ThinkPad T40 som när jag köpte hade grafikkortsprestanda på runt 3,5

Nu efter en ominstallation av OP (Win 7)ligger den på 1,0, jag har försökt att hitta drivrutiner på Lenovos hemsida men jag går bet. Kortet är ett ATI Radeon 5700.

Är det någon som kan hjälpa mej att rätta till detta och var börjar vi i så fall.

Jo jag glömde att jag har försökt installera två olika drivisar men då fick jag ett felmeddelande att det inte gick, nu kommer jag inte ihåg ordagrant vad datorn skrev för den stängde ner och startade om direkt. Något är helt klart galet men vad???

Kan det vara drivrutiner som krockar med varandra? Hjälp önskas =)

// Hasse

IBM ThinkPad T40 är en bärbar dator som kom kring 2005 men grafikkortet Radeon HD 5700 är väl inte mer än två gammalt.

 

Enligt http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-46451 är T40 utrustad med "16MB RADEON, 32MB RADEON 7500 or 9000, 64MB RADEON 9000, or 128MB FIREGL T2 ATI Mobility video chipset" och Windows 7 stöds inte med drivrutiner enligt http://www-307.ibm.com/pc/support/site.wss/migr-46258.html

Link to comment
Share on other sites

Hej, Här har du en Länk till ATI's Drivrutiner , bara att fylla i så får du din rätta drivrutin:

 

http://support.amd.com/us/gpudownload/Pages/index.aspx

 

Sen efter du har laddat ner din drivrutin så går du in på Kontroll panelen och ser till att dina gamla drivrutiner tas bort, även catalyst center och annan medföljande mjukvara.

 

Sen så startar du om datorn och installerar de nya.

 

Lycka till.

 

Ja du får samma svar av mej som Mikael63 här ovan :thumbsup:

Link to comment
Share on other sites

IBM ThinkPad T40 är en bärbar dator som kom kring 2005 men grafikkortet Radeon HD 5700 är väl inte mer än två gammalt.

 

Enligt http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-46451 är T40 utrustad med "16MB RADEON, 32MB RADEON 7500 or 9000, 64MB RADEON 9000, or 128MB FIREGL T2 ATI Mobility video chipset" och Windows 7 stöds inte med drivrutiner enligt http://www-307.ibm.com/pc/support/site.wss/migr-46258.html

Men Cilla min klippa, är du här också :P:lol:

Jo du verkar vara inne på helt rätt spår men som sagt mitt kort heter ATI Mobility Radeon 5700, alltså inget HD så hur löser man detta nu då? Vete tusan vad det var för drivis tidigare men det var nån som funkade betydligt bättre :blink:

Link to comment
Share on other sites

Jag kollade lite mera uppgifter om min drivrutin och min version nu är 6.14.10.6547

Datum: 2007-02-06

Leverantör: ATI Technologies Inc

Digitalt signerad av: Microsoft Windows Hardware ........

Link to comment
Share on other sites

Hehe, jag dyker upp lite här och där :)

 

Stämmer det att din dator är från 2005 eller däromkring så att det är den datorns drivrutiner jag länkade till?

Har datorn fungerat med Windows 7 förut?

Hur installerades Windows 7 då?

På drivrutinssidan finns något som heter "ThinkVantage System Update". Det programmet kanske kan få rätt på uppdateringar.

 

Det finns också en sökfunktion där man utgår ifrån ett produktnummer.

Hur man hittar produktnumret: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-49QTT6&sitestyle=lenovo

och sedan i högerkolumnen en sökruta.

Link to comment
Share on other sites

Jodå, datorn är en -05:a -06:a

Datorn har fungerat bra tidigare med Win7 men hur den då var installerad det vet jag inte.

Jag har lusläst Lenovosidan och provat det som går men det finns inget till Win7 :thumbsdown:

Provade nyss att installera det du tipsade om "ThinkVantage System Update", jaha då får jag ett felmeddelande som lyder:

"Systemadministratören har angett systemprinciper som hindrar den här installationen" :angry:

Link to comment
Share on other sites

Jodå, datorn är en -05:a -06:a

Datorn har fungerat bra tidigare med Win7 men hur den då var installerad det vet jag inte.

Jag har lusläst Lenovosidan och provat det som går men det finns inget till Win7 :thumbsdown:

Provade nyss att installera det du tipsade om "ThinkVantage System Update", jaha då får jag ett felmeddelande som lyder:

"Systemadministratören har angett systemprinciper som hindrar den här installationen" :angry:

Har du högerklickat på installationsfilen och valt "Kör som administratör"?

 

Har du kollat om det finns något att hämta enligt Windows Update? Det kanske finns nyare drivrutiner där.

Link to comment
Share on other sites

Förlåt, jag menade alltså att köra "System Update" som administratör.

 

Det är rätt nyligen som ATI/AMD började tillhandahålla drivrutiner för bärbara datorer så där tror jag inte att du kan hitta någon som passar din dator utan normalt får man dem från datortillverkaren.

Link to comment
Share on other sites

Har du högerklickat på installationsfilen och valt "Kör som administratör"?

 

Har du kollat om det finns något att hämta enligt Windows Update? Det kanske finns nyare drivrutiner där.

 

Jag har enligt Windows Update dom nyaste drivrutinerna :thumbsdown:

Link to comment
Share on other sites

Hej!

 

Har du testat med att installera grafikprogrammet,som hämtas hos Lenovo, så att det körs i kompabilitetsläge för XP.

 

Efter avinstallation.

 

Högerklick nedladdad fil.---Felsök kompabilitet--Felsök program--Programmet fungerade i tid......--Välj en XPversion----Starta program ---Avbryt --Starta installation med ex.dubbelklick.

 

Heter kortet verkligen 5700 hittar inget Ati mobility radeon 5700?

 

LARSAS

Link to comment
Share on other sites

Hej!

 

Har du testat med att installera grafikprogrammet,som hämtas hos Lenovo, så att det körs i kompabilitetsläge för XP.

 

Efter avinstallation.

 

Högerklick nedladdad fil.---Felsök kompabilitet--Felsök program--Programmet fungerade i tid......--Välj en XPversion----Starta program ---Avbryt --Starta installation med ex.dubbelklick.

 

Heter kortet verkligen 5700 hittar inget Ati mobility radeon 5700?

 

LARSAS

 

Men jösses amalia,,,jag har ju suttit och skrivit fel (men tänkt rätt) :blush: kortet heter ju 7500 och inte 5700.

Nej jag har inte provat ändra kompabilitet, kanske jag måste prova det. Men det får bli i morgon, nu tar jag kväll ;)

Link to comment
Share on other sites

  • 9 months later...

Heheheee, ja det är så dags att svara nu.....

Hur som helst, detta löste sej inte förrän jag la in XP, sen dess har den gått som tåget :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...