Just nu i M3-nätverket
Gå till innehåll
lassestina

Explorer och Firefox problem

Rekommendera Poster

Vad är det som gör att en internetsida ex.Swedbank ser helt annorlunda ut

Beroende på vilken dator jag använder och vilket program jag använder.

Med Explorer 8 och Firefox är en del färger borta på ex. texten och bakgrundsfärgen

Är vit på min stationära, men helt normal på min lapptop

medan i Google Chrom det ser helt normalt ut i båda datorerna

På någon annan sida visas inte hela bilder i Explorer eller Firefox men normalt iChrom

även denna sida är olika Skapa/ändra enkät är en röd knapp med texten i Chrome

men endast blå text i Explorer

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta beror på hur bra de olika webläsarna har implementerat olika finesser i HTML specifikationen. När man utvecklar en sida bör man upprätta en lista över webläsare som man vill ska funka och sedan testa sin sida med dem innan man lanserar nya versioner. Det kan nämligen vara stor skillnad på hur en sida ser ut i olika webläsare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du olika säkerhetsprogram, t ex antivirusprogram, eller olika inställningar i programmen? En del säkerhetsprogram kan ju bli övernitiska om man ställer in dem fel.

 

Inställningar i webbläsarna kan ju också orsaka konstigheter men då borde du inte få problem samtidigt i Internet Explorer och Firefox.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för ditt inlägg Cecilia

Explorer och Firefox ser likadana ut meda Google Crom är riktig

Kan det vara något tilläg som saknas eller kan det vara fel på grafikkort

Mycket konstigt fel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Swedbank använder ju en del Flash på sina sidor, så om du inte har det installerat på vissa av webbläsarna så kommer sidan se annorlunda ut. Kan det vara så enkelt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för ditt inlägg Cecilia

Explorer och Firefox ser likadana ut meda Google Crom är riktig

Kan det vara något tilläg som saknas eller kan det vara fel på grafikkort

Mycket konstigt fel.

När du inte ser knapparna i Eforum, vilka är helt vanliga bilder i png-format, är det något mer grundläggande än något tillägg som är problemet. Det finns inställningar i Internet Explorer och Firefox som gäller om bilder ska visas.

 

Firefox - Verktyg - Inställningar - Innehåll

Där finns både ett val om att bilder ska hämtas och dels en undantagslista, där förstås inte idg.se får vara blockerat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...