Just nu i M3-nätverket
Jump to content

vad betyder detta medd. i början på inst. av SP1 Vista


reso

Recommended Posts

Hej igen forumister

Jag har installerat Vista Business

och kan som tidigare sagts inte hämta uppdateringar av sp1 automatiskt.

När jag nu fick ner den första sp1 och skulle installera den så kom detta fönster upp

Jag fattar inte varför.

Är det någon som kan vägleda mig.....?

 

Bifogar en bild hur det ser ut.

 

Kristian

post-33172-0-16971900-1290683601_thumb.jpg

Link to comment
Share on other sites

Hej igen forumister

Jag har installerat Vista Business

och kan som tidigare sagts inte hämta uppdateringar av sp1 automatiskt.

När jag nu fick ner den första sp1 och skulle installera den så kom detta fönster upp

Jag fattar inte varför.

Är det någon som kan vägleda mig.....?

 

Bifogar en bild hur det ser ut.

 

Kristian

Jag har läst allt som står under

länken till Microsoft som står på felfönstret.

Men inte hittat att jag har gjort något fel.

Jag har stängt alla öppna program innan jag startade installationen

men samma resultat återkommer.

 

Kristian

Link to comment
Share on other sites

Har du testat allt som står på den sidan med?

http://support.microsoft.com/kb/947366

 

Om så, om det ändå är en nyinstallation, varför inte börja om? Kanske du gjort något galet, kanske inte skyddat den initialt och något virus/trojan letat sig in via nätverksporten?

Tack Monshi

Nu har jag läst allt i länken du gav mig

även laddat ner och kört den första filen kontrollverktyget...

Datorn vill fortfarande inte installera varken den filen eller SP1 :( suck

Link to comment
Share on other sites

Tack Monshi

Nu har jag läst allt i länken du gav mig

även laddat ner och kört den första filen kontrollverktyget...

Datorn vill fortfarande inte installera varken den filen eller SP1 :( suck

------------------

==================

 

Inga tips ?????????

Försökte just nu att installera

den första filen "kontrollverktyget..."

efter att ha ominstallerat Vista igen.

 

Då slutade installationen och den gjorde själv en omstart

med svart skärm som följd

Där den körde inkonsekvenskontroll

just nu är det 80% klart.

men....

Så skall den väl inte göra bara för att jag försöker

installera "kontrollverktyget..."

eller..... ?????

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...