Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Så här ser loggen ut:

Malwarebytes' Anti-Malware 1.50

www.malwarebytes.org

 

Databasversion: 5311

 

Windows 5.1.2600 Service Pack 3

Internet Explorer 8.0.6001.18702

 

2010-12-14 16:45:51

mbam-log-2010-12-14 (16-45-51).txt

 

Skanningstyp: Snabbskanning

Antal skannade objekt: 143708

Förfluten tid: 27 minut(er), 19 sekund(er)

 

Infekterade minnesprocesser: 0

Infekterade minnesmoduler: 0

Infekterade registernycklar: 0

Infekterade registervärden: 0

Infekterade registerdataposter: 4

Infekterade mappar: 0

Infekterade filer: 1

 

Infekterade minnesprocesser:

(Inga illasinnade poster hittades)

 

Infekterade minnesmoduler:

(Inga illasinnade poster hittades)

 

Infekterade registernycklar:

(Inga illasinnade poster hittades)

 

Infekterade registervärden:

(Inga illasinnade poster hittades)

 

Infekterade registerdataposter:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\StartMenuLogoff (PUM.Hijack.StartMenu) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Not selected for removal.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Not selected for removal.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\UpdatesDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Not selected for removal.

 

Infekterade mappar:

(Inga illasinnade poster hittades)

 

Infekterade filer:

c:\documents and settings\administratör\skrivbord\eXplorer.exe (Heuristics.Reserved.Word.Exploit) -> Quarantined and deleted successfully.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har nog jag en betydligt snabbare dator (processor) men 27 min ska inte en snabb scan ta.

 

Min scanning nyss:

 

Malwarebytes' Anti-Malware 1.50

www.malwarebytes.org

 

Databasversion: 5311

 

Skanningstyp: Snabbskanning

Antal skannade objekt: 142109

Förfluten tid: 3 minut(er), 27 sekund(er)

Redigerad av 927

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Enligt ägaren av datorn så har den inte varit så här "seg" före ThinkPoint utan det har kommit i samband med det...

Redigerad av The OldBoy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här är din bild i ett mer forumvänligt format.

 

HD Tune Pro.png

 

Det är jättedåliga värden, "transfer"-hastigheten ska vara åtminstone 50 gånger högre och CUP-användningen ska ligga under 10%.

 

Det kan vara något annat som hela tiden håller på och använder hårddisken. Hur uppför sig lysdioden som indikerar hårddiskaktivitet när du inte gör något vid datorn?

 

Det kan också vara en dålig kabel till hårddisk eller oxid på kontakterna. Dra ur kabeln mellan moderkort och hårddisk, och sätt sedan tillbaks den igen.

 

Alternativt att hårddisken är på upphällningen, i så fall var den troligen redan dålig innan infektionen men har blivit sämre av alla skanningar som belastar hårddisken hårt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja CPU usage borde väl snarare ligga på 3,6%, istället för 93,6%.

 

Öppna aktivitetshanteraren, fliken processer och där kan man se cpu användning, vilken process använder mycket cpu (förutom systemets vänteprocess)?

Stäng öppna program och titta på detta ett par minuter

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har nu försökt kolla på vilka processer som använder mycke CPU.

MsMpEng.exe

Telia_Mobilt_Bredband

System

Explorer

taskmgr

 

Är väll dom vanligaste som kommer...

 

Men att dom skulle ta mycke vette fan ca 2-6%...

 

Lampan för HD när jag inte använder datorn blinka med ett intervall på ca 1sek...

 

Bara av att jag startar FireFox så går CPU upp i 98-99%

Redigerad av The OldBoy

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det vi är ute efter att om det är nån process som ligger i bakgrunden och använder mycket cpu när man inte gör nåt med datorn. Om du startar programmet x så ska cpu jobba med full kapacitet tills det är startat.

Längst ner i aktivitetshanteraren står det ju cpu-användning och den kan hoppa mellan 0-10% när datorn inte används, visar den låga procenttal så är allt ok

Redigerad av 927

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den ligger mellan 2-10% när den inte används.

 

Jag har haft lös HD. Kabeln i detta fallet är ett kopplingsstycke som jag måste lossa när jag tar lös den från laptopen...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Dags för stora testen av hårddisken. Eventuellt följde det med ett testprogram för hårddisken från datortillverkaren, kolla i manualen om du hittar något om det. Men annars kan du använda Drive Fitness Test.

http://www.hitachigst.com/support/downloads/#DFT

Där finns dels en User's Guide och dels CD image som ska brännas på en CD-skiva som avbild/image/iso och inte som dataskiva. Datorn ska sedan startas från CD-skivan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har glömt att berätta att hon valde att installera om Windows och nu så funkar den...

 

Jag vill tacka för all hjälp jag har fått av er.

 

:D:thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...