Just nu i M3-nätverket
Jump to content

pci till usb kort


roumy

Recommended Posts

Har en äldre dell dimension 8200 dator som jag tänkte använda bara till att surfa och skriva, det duger den till. Den har endast usb1 så jag köpte ett pci-kort för att få usb2 utgångar. Köpte kortet på Clas Ohlsson, men får det inte att fungera. Det har installerat drivrutiner, winxp hittade kortet, så i enhetshanteraren finns inga konstigheter, när jag pluggar in ett usb minne så installeras det och namnet kingston kommer upp medan det installeras men sedan står det bara Flyttbar disk i Den här datorn. När jag försöker dubbelklicka för att öppna usb minnet så får jag upp en ruta där det står: " F:\är inte tillgänglig. Begäran kunde inte utföras på grund av ett fel i en I/O enhet." Jag har även installerat drivrutinerna från cd:n som följde med, men det fungerar ändå inte. Någon som har förslag på vad jag kan göra? Är det ett värdelöst kort jag har köpt hos Clas Ohlsson eller är det något annat som felar? Man ska ju bara plugga in kortet sen ska det funka vad jag vet.

Har ett annat pci-kort med usb utgångar som jag trodde var trasigt därför att det visar alltid "en enhet känns inte igen" och i enhetshanteraren finns "Okänd enhet" under usb-styrenheter. Jag prövade att sätta in det och efter att ha mixtrat med drivrutinerna från cd skivan, funkade det, 2 usb minnen kändes igen men sen blev det samma sak igen, okänd enhet. Är det något jag måste göra med datorn eftersom den bara har haft usb1? Har någon haft liknande problem? // Roumy

Link to comment
Share on other sites

Jag har hört att du måste ha Usb1.1 för att kunna få Usb2.0

 

Korten som säljs är kompatibila med Usb1.1

Har ej kollat detta.

 

Tillägg.

Kollat lite grann nu.

Det är delade meningar om det ska fungera, en del får det till andra inte alls.

 

Kan det ha och göra med hur stor minnet är?

Vilket operativsystem har du?

 

Tack för ni delar med er!

Link to comment
Share on other sites

Jag har hört att du måste ha Usb1.1 för att kunna få Usb2.0

 

Korten som säljs är kompatibila med Usb1.1

Har ej kollat detta.

 

Tillägg.

Kollat lite grann nu.

Det är delade meningar om det ska fungera, en del får det till andra inte alls.

 

Kan det ha och göra med hur stor minnet är?

Vilket operativsystem har du?

 

Tack för ni delar med er!

Datorn har usb1 portar som fungerar utmärkt, RAM-minnet i datorn är 1GB och jag kör windows xp professional på den, uppdaterar operativsystemmet automatiskt så det kan inte fattas någon uppdatering heller. Ja, korten ska vara kompatibla med usb1, så står det.

//Roumy

Link to comment
Share on other sites

Jag kolla hos Dell och du har Usb1.1.

Jag var rädd att du hade Usb1.0.

 

När jag prata om minne så Menade jag Usb_minne, men kör du Xp så är det inget problem med storleken.

 

Dom flesta Usb_minnen är bakåt kompatibla så du hade inte behövt köpt något kort med Usb 2, bara om du var ute efter hastigheten att föra över saker från dator till Usb_minne. (Usb1.1 12Mbits/s, Usb2.0 480Mbits/s).

 

Ett Usb minne ska fungera på Usb1.1 det är få som inte gör det.

 

Ditt kort verkar vara installerat, men datorn har tydligen inte drivrutiner för flash minnen. eller så fungerar den inte.

Det borde varit med bland drivrutinerna eller söka på nätet men det finns en heldel att välja mellan.

Så försök hos tillverkaren för Usb_minnet se om dom har en drivrutin.

 

Annars får du installera om Usb controller, ibland brukar det gå ta bort den och installera om den och andra saker följer med automatiskt.

 

Det var jag kunde hjälpa för tillfället.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Jag kolla hos Dell och du har Usb1.1.

Jag var rädd att du hade Usb1.0.

 

När jag prata om minne så Menade jag Usb_minne, men kör du Xp så är det inget problem med storleken.

 

Dom flesta Usb_minnen är bakåt kompatibla så du hade inte behövt köpt något kort med Usb 2, bara om du var ute efter hastigheten att föra över saker från dator till Usb_minne. (Usb1.1 12Mbits/s, Usb2.0 480Mbits/s).

 

Ett Usb minne ska fungera på Usb1.1 det är få som inte gör det.

 

Ditt kort verkar vara installerat, men datorn har tydligen inte drivrutiner för flash minnen. eller så fungerar den inte.

Det borde varit med bland drivrutinerna eller söka på nätet men det finns en heldel att välja mellan.

Så försök hos tillverkaren för Usb_minnet se om dom har en drivrutin.

 

Annars får du installera om Usb controller, ibland brukar det gå ta bort den och installera om den och andra saker följer med automatiskt.

 

Det var jag kunde hjälpa för tillfället.

 

Tack för ni delar med er!

Tack för din hjälp och engagemang. Jag har testat med flera olika usb minnen och de fungerar på datorns gamla utgångar, dvs usb1.1, inga problem men inte i usb utgångarna på pci-kortet. Kopplar en webcam, logitech, och den funkar i de gamla utgångarna men inte i pci-kortets usb utgångar. Ja, jag tänkte sätta in ett pci-kort för hastighetens skull, men får jag det inte att fungera får jag använda de gamla usb-utgångarna. Har bättre dator hemma men jag tänkte bara att denna också kunde vara i drift ett tag till.

Link to comment
Share on other sites

Det är tilldelningen av IRQ:s som spökar för dig då.

 

Man måste avinstallera vissa drivrutiner som markeras ofta med En gul triangel.

Jag vet inte om man klarar det i Enhetshanteraren i Xp, men prova och högerklicka på problem enheten.

När dom är avinstalerade kan det lättas delas IRQ om man startar om och automatiskt installeras.

 

Som jag nämnde kan det vara fördel att ochså avinstallera Usb controller sedan starta om och se vad som följer med när den installeras.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Det är tilldelningen av IRQ:s som spökar för dig då.

 

Man måste avinstallera vissa drivrutiner som markeras ofta med En gul triangel.

Jag vet inte om man klarar det i Enhetshanteraren i Xp, men prova och högerklicka på problem enheten.

När dom är avinstalerade kan det lättas delas IRQ om man startar om och automatiskt installeras.

 

Som jag nämnde kan det vara fördel att ochså avinstallera Usb controller sedan starta om och se vad som följer med när den installeras.

 

Tack för ni delar med er!

Jag har inga gula trianglar i Enhetshanteraren, allt är ok där. Har även testat att avinstallera men ändå samma sak. Försöker hitta nyare drivrutiner för ALI M5273 men hittar inte. Drivrutinerna på cd är V 1.59A. Tipsa mig om någon har nyare drivrutiner.

Link to comment
Share on other sites

  • 2 weeks later...

Jag tror att det inte är fel på din drivrutin för kortet, så verkar det vara ochså den senaste.

 

Jag tror på Xp:s usb 2.0 driver måste uppdateras.

 

Även att installera Service Pack 3, eller att ominstallera den om det är möjligt.

 

Det var allt.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...