Just nu i M3-nätverket
Gå till innehåll
Hakke

Glapp på tidslinjen i Virtualdub

Rekommendera Poster

Hej,

jag har nu försökt klippa mina .avi-filer med Virtualdub och finner resultatet bedrövligt.

Jag försöker ta bort ett antal frames i början på filmer för att klippa bort skärpesökningar och onödiga kamerarörelser i början på filmerna.

Jag använder verktygen i VD för att klippa in början och slut på scener. Om jag försöker ta bort ett antal frames i börja på en scen visar VD:s "Input Video Pane" ett exakt frame number men efter klippning och "Save" så är det vid visning massor av frames kvar som jag trodde jag hade klippt bort.

Har jag missat någon inställning som gör att klippningen blir så oprecis?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

jag har nu försökt klippa mina .avi-filer med Virtualdub och finner resultatet bedrövligt.

Jag försöker ta bort ett antal frames i början på filmer för att klippa bort skärpesökningar och onödiga kamerarörelser i början på filmerna.

Jag använder verktygen i VD för att klippa in början och slut på scener. Om jag försöker ta bort ett antal frames i börja på en scen visar VD:s "Input Video Pane" ett exakt frame number men efter klippning och "Save" så är det vid visning massor av frames kvar som jag trodde jag hade klippt bort.

Har jag missat någon inställning som gör att klippningen blir så oprecis?

 

När jag klipper med Windows Movie Maker så blir det av någon konstig anledning ofta fel på några frames vid klippningen vilket märks först när jag sparar, ljudet hackar dock inte men den klipper fel. Vet inte heller varför.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...