Just nu i M3-nätverket
Jump to content

Problem med extern hårddisk


Farfar05

Recommended Posts

Jag har en extern Western Digital hårddisk som jag har använt utan problem sedan januari 2008 med tre olika datorer, med olika operativsystem. Nu hade den plötsligt försvunnit från listan över installerade enheter trots att den var ordentligt ansluten. Det finns en grön diod på adaptern och en blå på hårddisken; ingen av dem lyste. Jag testade att dra ur och sätta i sladdar med följande resultat: När adaptern inte var ansluten till hårddisken tändes den gröna dioden när jag satte i strömsladden, och lyste med fast sken. När jag sedan anslöt adaptern till hårddisken slocknade den gröna dioden genast. Ibland blinkade den blåa dioden på hårddisken till och möjligen var då båda dioderna tända under bråkdelen av en sekund. En enda gång höll anslutningen så att båda dioderna förblev tända och datorn upptäckte att hårddisken var ansluten. Då fungerade den precis som vanligt men nästa gång datorn startades var hårddisken borta igen. Nu har jag försökt att lura igång hårddisken igen, men det verkar hopplöst. Har någon ett tips om var felet kan vara?

Link to comment
Share on other sites

Hej,

du kan kanske börja med att låna en motsvarande strömadapter för att utesluta den som felkälla.

Alternativt håller den externa hårddisken eller dess motor på att gå sönder.

Svårt att säga konkret, men en hårddisks livstid varierar ju normalt mellan 3-5 år.

En extern har oftast kortare livstid pga sämre kylning, ofta med ojämn gång, står stilla, varvar upp vid läsning eller backup, tillbaka i viloläge. samt att de flyttas runt en hel del.

Mvh

Mats H

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...