Just nu i M3-nätverket
Gå till innehåll
Qualia

Installerade "Vista Shutdown Timer" på min stationära XP - nu vägrar den boota.

Rekommendera Poster

Qualia

Hej!

Inatt laddade jag ner en Shutdown Timer (http://www.vistashutdowntimer.toflo.de/), som jag för övrigt använder på min bärbara med W7 utan några som helst problem, och satte timern på 100min då jag ville somna till lite schysst musik. Tänkte självklart att det kanske inte fungerade på XP, men gav det ett försök.

När jag nu på morgonen ska sätta igång datorn så står den bara och brölar.. Skärmen sätts inte igång utan allt den gör är att stå på fullt ös..

Har dragit ur alla ingående sladdar och kört en Power Cycle (hålla in Power-knappen i 30sek), men utan framgång.

Vad göra här näst? :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ruben

Jag kolla WOT. och det var inte så bra.

 

http://www.mywot.com/sv/scorecard/www.vistashutdowntimer.toflo.de#comment

 

Om du klickar den röda pilen får man reda på att Det du installera kan ha innehållt Virus.

 

Du får försöka starta datorn i felsäkert läge, man trycker F8 på vissa datorer flera gånger innan datorn bootar.

 

Därifrån köra ditt Av-program.

 

Du kan även behöva att avinstallera det program som orsakat detta.

 

Du kan testa ochså att ladda ner Malwarebytes, skanna datorn med det.

 

http://www.malwarebytes.org/ freeversion.

Tillägg:

programmet du ladda ner ska fungera enligt sidan på XP.

 

Tack för ni delar med er!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Qualia

Jag kolla WOT. och det var inte så bra.

 

http://www.mywot.com/sv/scorecard/www.vistashutdowntimer.toflo.de#comment

 

Om du klickar den röda pilen får man reda på att Det du installera kan ha innehållt Virus.

 

Du får försöka starta datorn i felsäkert läge, man trycker F8 på vissa datorer flera gånger innan datorn bootar.

 

Därifrån köra ditt Av-program.

 

Du kan även behöva att avinstallera det program som orsakat detta.

 

Du kan testa ochså att ladda ner Malwarebytes, skanna datorn med det.

 

http://www.malwarebytes.org/ freeversion.

Tillägg:

programmet du ladda ner ska fungera enligt sidan på XP.

 

Tack för ni delar med er!

 

Tack för svar! F8 fungerade inte.. Kommer inte alls in på datorn. Jag tror inte det är något virus, då jag använt det flera gånger innan (men inte på XP), samt att det fått bra rating på WOT - inte sant? Måste vara något programmet ofrivilligt ställer till med. Såg nu att mina två ROM'ar blinkar rytmiskt när den står och brölar. Låter lite som att de laddar. Det måste finnas något sätt att komma in i datorn? :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ruben

Jag kolla filen, den innehåller en del virus enligt Virustotal.com.

 

Det kan vara så att windows7 som du kör är i grunden säkrare än XP.

sen kan viruset vara för 32bit system ch du kanske kör 64bit.

 

En del datorer kan man komma in i via Bioscenter, det kan innehålla olika verktygsprogram.

För en del är det Delete tangenten även F11 används.

 

Det är väldigt svårt att veta vad som hänt.

 

Om man inte kommer in i datorn så måste du plocka ur disken och gå igenom den i annan dator eller Dockstation.(då måste du veta vilken typ av disk Ide, sata.)

 

Jag skickar med analysen av filen. Borttagen.200810.

 

Tack för ni delar med er!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Qualia

Jag kolla filen, den innehåller en del virus enligt Virustotal.com.

 

Det kan vara så att windows7 som du kör är i grunden säkrare än XP.

sen kan viruset vara för 32bit system ch du kanske kör 64bit.

 

En del datorer kan man komma in i via Bioscenter, det kan innehålla olika verktygsprogram.

För en del är det Delete tangenten även F11 används.

 

Det är väldigt svårt att veta vad som hänt.

 

Om man inte kommer in i datorn så måste du plocka ur disken och gå igenom den i annan dator eller Dockstation.(då måste du veta vilken typ av disk Ide, sata.)

 

Jag skickar med analysen av filen.

 

Tack för ni delar med er!

 

Tack för svar, men löste allt nu!

Jag öppnade upp och kopplade ur CD/DVD-läsarna och, voìla, det funkar :) Avinstallerar Shutdown Timern och kör en runda Malwarebytes och TuneUp.

 

F.ö. finns Vista Shutdown Timer på Download CNET, så tror knappast det innehåller något specifikt virus, men blir säkerligen en massa knas mellan olika versioner av OS.

 

PS: Provade nu att använda mig utav timern en sista gång, precis som innan med CD/DVD-läsare inkopplade och allt. Nu fungerade det visst att starta, helt utan problem! :blink:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ruben

Roligt att det löste sig.

 

Om du inte behöver Cd/dvd att Bootar kan du disable dom i Bios.

 

 

 

Tack för ni delar med er!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Qualia

Roligt att det löste sig.

 

Om du inte behöver Cd/dvd att Bootar kan du disable dom i Bios.

 

 

 

Tack för ni delar med er!

 

Nu är den lika dum i huvet igen. Bara står och låter, och nu när jag kopplat i CD/DVD-läsarna brummar även de. Har dragit ut dem men det tricket funkade inte nu.. Finns det något att göra som underlättar för er att kolla fel? Någon slags logg på boot eller nått?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BlackWeed

bara undrar programmet heter Vista Shutdown Timer är det verkligen tänkt att köras på XP? kan ju vara så att det stöd som programet behöver för att fungera korekt inte finns i XP.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Qualia

bara undrar programmet heter Vista Shutdown Timer är det verkligen tänkt att köras på XP? kan ju vara så att det stöd som programet behöver för att fungera korekt inte finns i XP.

Ja det var ju den tabben jag gjorde.

F.ö. har nu datorn krashat helt. Kan inte boota alls, och förstår mig inte på Recovery Console.. "Operating System not found.", så långt kommer jag. Något j*vla sätt måste det finnas för att ta sig in i datorn?! Den beter sig bara helt muppigt nu :(

Kan jag genom Recovery Console kopiera allt jag har på en partition till en ny (alla spel och installationer), samt formatera om de gamla?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det verkar som att Windows har blivit skadat och inte kan komma igång.

 

För att rädda viktiga filer kan du t ex använda metoden på http://www.alltomwindows.se/forum/index.php/topic/21771-raedda-data-med-puppy-linux/

Det går sälla att kopiera över hela spelmappar för att sedan kopiera tillbaka dem efter ominstallationen för de flesta spel måste installeras så att de kan lägga in de rätta inställningarna i registret också.

 

Formatera partition där nu den dåliga Windows ligger gör du under installationen av Windows.

 

Men det verkar som att det är något hårdvaruproblem i din dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Qualia

Det verkar som att Windows har blivit skadat och inte kan komma igång.

 

För att rädda viktiga filer kan du t ex använda metoden på http://www.alltomwindows.se/forum/index.php/topic/21771-raedda-data-med-puppy-linux/

Det går sälla att kopiera över hela spelmappar för att sedan kopiera tillbaka dem efter ominstallationen för de flesta spel måste installeras så att de kan lägga in de rätta inställningarna i registret också.

 

Formatera partition där nu den dåliga Windows ligger gör du under installationen av Windows.

 

Men det verkar som att det är något hårdvaruproblem i din dator.

Tack för svar!

Jag brände över Puppy Linux på en DVD och bootar med CD som #1 boot. Fujutsi loggan ploppar fram, laddar i botten av skärmen, ser alternativen F2 (BIOS) och F12 (Boot menu). Väljer F12 för att kolla så det verkligen är CD som bootar, och det stämmer. Startar om datorn och samma information som innan dyker upp. Låter nu laddningen fortskrida, men allt slås om till en svart skärm med texten "Operating System not found" uppe i det vänstra hörnet. VAFALS?! :(

 

 

EDIT: Nu bootar Puppy Linux, återkommer!

 

EDIT2: Gick finemang med Puppy Linux. Drog över de filer och mappar jag ville åt till min externa, och har nu påbörjat en omformatering

 

Tack för hjälpen, får se vad detta leder till men nu ser det äntligen ljust ut!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...