Just nu i M3-nätverket
Gå till innehåll
Hakke

Skriver inte ut e-post

Rekommendera Poster

Hakke

Hej alla!

Jag har fått problem med att göra utskrifter av min e-post.

Vilka inställningar jag än gör i Outlook Express eller Windows Live Mail så blir resultatet bara en utskrift av området med adressuppgifter och ämnesrad. Själva innehållet i brevet skrivs inte ut. Dessutom skrivs det ut i liggande format, något som jag också har försökt ställa om utan resultat.

Jag har för mig att det är Internet Explorer (8) som ligger i botten och styr utskrifterna av mail, men jag hittar inga vettiga inställningar där heller.

Med Google Mail går det bara bra att skriva ut posten så skrivarna (laser och bläck) är det inget fel på.

 

Någon som vet något om detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ruben

Jag var tvungen och testa, Wml funkar perfekt.

 

När fliken skriv ut kommer upp, så finns en knapp Inställningar.

Se till att ha Förvald A4.

 

Sedan går du till stycket Orientering.

Längst ner till höger finner Du Poträtt och Landskap, se till att Poträtt är ifylld, klicka OK.

 

Det finns förslag att skapa fil av print, sedan printa filen.

Har ej provat detta

 

WML använder IE:s printengine, Du kan kolla skrivaren i Verktygsfältet, sedan utskriftsformat.

Dar kan du se om du har stående eller Liggande.

 

.

 

Hoppas det är din lösning.

 

Tack för ni delar med er!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst Olle Munter

Viktigt när det gäller mail, är att inte ha förhandsgranskning på. Ändras på Layout. En enkel säkerhetsåtgärd, så att inte första mailet öppnas per automatik.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakke

Jag var tvungen och testa, Wml funkar perfekt.

 

När fliken skriv ut kommer upp, så finns en knapp Inställningar.

Se till att ha Förvald A4.

 

Sedan går du till stycket Orientering.

Längst ner till höger finner Du Poträtt och Landskap, se till att Poträtt är ifylld, klicka OK.

 

Det finns förslag att skapa fil av print, sedan printa filen.

Har ej provat detta

 

WML använder IE:s printengine, Du kan kolla skrivaren i Verktygsfältet, sedan utskriftsformat.

Dar kan du se om du har stående eller Liggande.

 

.

 

Hoppas det är din lösning.

 

Tack för ni delar med er!

 

Tack för svaren!

De här inställningarna har jag prövat, och jag tog bort förhandsgranskningen.

Resultatet är fortfarande att bara uppgifterna i det grå fältet skrivs ut. Texten i själva meddelandet är borta.

Försökte även skriva till fil, det blev bara en sida full med en massa oläsliga tecken.

Det verkar som jag har ställt in att endast ramar ska skrivas ut, var, när och hur vet jag inte. Inte heller vet jag hur jag ska ändra tillbaka.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ruben

Din skrivare du använder, vad har du för drivrutin till den jag har i Vista, Microsoft xps documents writer och jag har en del andra att välja på.

 

Egenskaper skrivare, sedan Avancerat du borde testa standarvärden.

Är det möjligtvis att du har fel Drivrutin där.

 

Det var allt.

 

Tack för att ni delar med er!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakke

Din skrivare du använder, vad har du för drivrutin till den jag har i Vista, Microsoft xps documents writer och jag har en del andra att välja på.

 

Egenskaper skrivare, sedan Avancerat du borde testa standarvärden.

Är det möjligtvis att du har fel Drivrutin där.

 

Det var allt.

 

Tack för att ni delar med er!

 

Det är nog inte skrivarna det beror på. Jag har testat på en laser- och en bläckstråle med samma resultat på bägge.

Däremot fungerar utskriften från Google Mail felfritt i bägge skrivarna så det torde vara Windows eller Microsofts produkter som ställer till det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...