Just nu i M3-nätverket
Jump to content

Windows har problem...


Jonatan13

Recommended Posts

Hej hej nu är det allvar. När jag ska starta Internet Explorer så händer det ingenting. Ingenting. Jag har testat allt men det funkar bara inte. Filerna finns på min dator men det verkar som att Internet Explorer 8 har inaktiverats helt... Ja, jag har kollat i kontrollpanelen -> aktivera eller inaktivera windowsfunktioner och det ser ut som det ska.

 

Jag fattar ingenting. Programmet kan inte hittas av windows "avinstallerare" men alla filerna finns där precis framför näsan på mig (på hårddisken alltså). Börjar tro att datorn fått virus men en scanning hittade ingenting.

 

Ber om ursäkt för den något hafsiga förklaringen men jag blir nästan lite orolig. Har aldrig varit med om något liknande... :(

 

Som det är nu kör jag med Google Chrome som jag laddade ner med hjälp av Firefox som fanns på en gammal pcföralla-cd. Ingen av de 2 webbläsarna faller mig i smaken. Jag vill ha tillbaka mitt Internet Explorer...

Link to comment
Share on other sites

Kan inte se nåt ovanligt i aktivitetshanteraren. Däremot har jag redan kört det scanningsprogrammet flera gånger. För nån dag sen hittades något i stil med spionprogram tror jag men det togs snabbt bort. Nu hittar den inget. Dessvärre.

Link to comment
Share on other sites

Vad sägs om en systemåterställning till en tidpunkt när det fungerade?

Start - Program - Tillbehör - Systemverktyg - Systemåterställning

Link to comment
Share on other sites

Det kanske skulle funka, men jag har aldrig gjort det innan. Vad innebär en sådan? Kommer alla mina nyligen ändrade dokument "återställas" de också?

Link to comment
Share on other sites

Guest Olle Munter

Allt i mappen Mina dokument berörs inte av en systemåterställning. Däremot allt du installerat, program etc efter det datum du väljer, kommer att försvinna.

Link to comment
Share on other sites

Så det är ju bara lämpligt om det är en eller ett fåtal dagar man backar.

 

Däremot har jag redan kört det scanningsprogrammet flera gånger. För nån dag sen hittades något i stil med spionprogram tror jag men det togs snabbt bort.
Kan du hitta igen den loggen på fliken Loggar i MBAM? Utifall att det skulle ge någon ledtråd.
Link to comment
Share on other sites

Så här ser det ut i loggen:

 

 

Malwarebytes' Anti-Malware 1.46

www.malwarebytes.org

 

Databasversion: 4386

 

Windows 6.1.7600

Internet Explorer 8.0.7600.16385

 

2010-08-03 19:58:28

mbam-log-2010-08-03 (19-58-28).txt

 

Skanningstyp: Fullständig skanning (C:\|)

Antal skannade objekt: 2562

Förfluten tid: 25 sekund(er)

 

Infekterade minnesprocesser: 0

Infekterade minnesmoduler: 0

Infekterade registernycklar: 0

Infekterade registervärden: 0

Infekterade registerdataposter: 1

Infekterade mappar: 0

Infekterade filer: 0

 

Infekterade minnesprocesser:

(Inga illasinnade poster hittades)

 

Infekterade minnesmoduler:

(Inga illasinnade poster hittades)

 

Infekterade registernycklar:

(Inga illasinnade poster hittades)

 

Infekterade registervärden:

(Inga illasinnade poster hittades)

 

Infekterade registerdataposter:

HKEY_CLASSES_ROOT\regfile\shell\open\command\(default) (Broken.OpenCommand) -> Bad: ("regedit.exe" "%1") Good: (regedit.exe "%1") -> Quarantined and deleted successfully.

 

Infekterade mappar:

(Inga illasinnade poster hittades)

 

Infekterade filer:

(Inga illasinnade poster hittades)

 

 

Om det nu hjälper :)

Link to comment
Share on other sites

Okej, en felaktig inställning bara som inte har med IE att göra.

 

Vilken Windows-version är det du använder?

När började problemet?

Hur går det om du startar IE utan tillägg (Start - Program - Tillbehör - Systemverktyg)?

Link to comment
Share on other sites

Om du har en systemåterställningspunkt som skapades igår eller förrgår så är systemåterställningen enklaste vägen att gå, för så mycket har du väl inte (av)installerat sedan dess.

Link to comment
Share on other sites

1000 tack för tipset! En systemåterställning gjorde susen. Enda grejen var att ett ej raderat spionprogram kom tillbaka XD Men det tog jag snabbt bort.

Link to comment
Share on other sites

Japp! 1000 tack för hjälpen, det här med systemåterställning kan nog bli praktiskt att kunna i framtiden :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...