Just nu i M3-nätverket
Jump to content

NAS & Win7


Nisse

Recommended Posts

Hej

 

Följande problem har sysselsatt mig de senaste dagarna (tur man har semester och det regnar...)...

 

Jag har 2st NASar. Den ena ("Jupiter") använder jag för lagring dagligdags och den andra ("Maxtor") använder jag bara för 3 månaders backuper. "Maxtor" är alltså avstängd för det mesta.

Dessa NASar är uppkopplat på mitt nätverk enligt bifogad fil. Maxtor delar router port (fysisk) med en PC via en switch.

 

Nu till problemet...

 

Datorerna med Windows XP kan se och komma åt Maxtor utan problem. Men, den enda PCn med Win7 kan endast se Maxtor. Maxtor syns under "Network" i Explorer men när jag dubbelklickar på Maxtor så får jag meddelandet:

 

Windows cannot access \\Maxtor

Check the spelling of the name... osv

 

Jag har testat att hänga Maxtor på en egen fysisk port - Samma problem

Jag har testat att byta namn på NASen - Samma problem

 

Någon som har ett tips. Jag kör Windows7 Premium

 

Hälsningar

M.

 

PS. Försökte att attacha en gif fil men det funkade inte. Hoppas ni förstår ändå...

Link to comment
Share on other sites

Kort efter jag skrev detta inlägg så testade jag att skriva \\Maxtor i explorer. Upp kom ett fönster med UID och password och nu kunde jag komma in på disken!!!

 

Man kan ju fråga sig varför inte samma fönster kommer upp när jag dubbelklickar på Maxtor under Network fliken... Att säga att namnet är fel är ju en aning missvisande...

 

Hälsningar

M.

Link to comment
Share on other sites

PS. Försökte att attacha en gif fil men det funkade inte. Hoppas ni förstår ändå...

När det gäller bilder får man endast bifoga bilder i formaten .jpg och .png.

Link to comment
Share on other sites

Hej,

någonstans finns det en säkert en inställning som inte är korrekt, gissar jag.

Bifogar ett nedladdnigsbart dokument från Microsoft om hur man konfigurerar ett nätverk med Windows 7 och andra OS.

Kan ju eventuellt innehålla något som kan hjälpa dig.

Download details: Windows 7 & HomeGroup: Downlevel Sharing

Mvh

Mats H

 

Tackar. Jag bläddrade grovt igenom detta dokument men kunde inte hitta något som kan förklara mitt problem. Jag har en känsla av att Win7 Premium inte hanterar nätverksdiskar så bra som det borde. Exempelvis så kan jag inte addera dokument som ligger på en NAS till Library utan att indexera dessa dokument. För att kunna indexera så måste jag kopiera filerna till mina lokala diskar och då faller ju hela iden med en NAS. Vidare så funkar inte heller Win7 Premiums backup program med nätverksdiskar.

 

Personligen så tycker jag att det är underligt att Microsoft valt att stänga ute NASar på detta sätt. En NAS är väl rätt så vanligt nuförtiden. Speciellt för hushåll med flera datorer och användare och där datorerna delas mellan användarna...

 

Hursomhelst, problemet är löst genom att jag går in i Explorer och skriver \\Maxtor...

 

Hälsningar

M.

Link to comment
Share on other sites

Wow... det var avancerat...

 

Jag kollade detta men tyvärr så fanns det ingen setting som heter "Local Security Policy" under Administrative Tools. Antagligen eftersom jag kör Premium versionen av Win7...

 

Däremot så hittade jag, bland kontrollpanelerna, något som kallades för "Credential Manager" När jag gick in i denna så fanns i och för sig mina login uppgifter för MAXTOR. Jag gick ändå in och skrev om dessa uppgifter. När jag sedan dubbelklickade på Maxtor så kom loginrutan upp. Problemet är alltså löst!!!

 

Min teori är att Credentials för just Maxtor var korrupta på något sätt.

 

Tack för all hjälp!

 

Hälsningar

M.

Link to comment
Share on other sites

Hej,

jag har Adminstrativa Verktyg, längst ned i fönstret när jag öppnar Kontrollpanelen.

Kör själv Windows 7 Home Premium x64 svensk utgåva.

Mvh

Mats H

Link to comment
Share on other sites

Hej,

kollade lite i länken från Toms Hardware, startade ju i januari 2009, så en del Win 7 RC men den sträcker sig ju fram till i dag nästan. Så olika versioner av Win 7 där. Såg ngt om Credentials med där.

Men kul att det ordnade sig.

Mvh

Mats H

Link to comment
Share on other sites

Japp. Jag såg också något om credentials i den tråden. Det var därför jag testade med just det...

 

Trevlig helg!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...